Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.
New Posts  All Forums:Forum Nav:

The Fiio X3 Thread. - Page 309

post #4621 of 12974
Quote:
Originally Posted by sbradley02 View Post

Yes, I have gapless enabled.

I am using the time counter to measure the gap.

I tried the posted gapless test all by itself (no other files), worked fine.

Then I loaded all my music back on, and gapless works all around,.

Why is a mystery, I had tried rebuilding before with no luck.

Only difference is I pulled off the supplied Chessky album though I doubt that is it.

post #4622 of 12974

Not so  knowledgeable in these things-will those x3 updates noted above be software based? I am waiting for delivery of my x3, from the post it sounds like this would be available to current owners as a download

post #4623 of 12974
Quote:
Originally Posted by RAFA View Post

 

 

 

Your awesomeness is just incredible.

 

Please add the OTG feature. It would be so nice. Also a mod-documentation.

 

 

James is awesome!!!!!!!!!!!!

post #4624 of 12974
Quote:
Originally Posted by Mython View Post

 

 

 

 

I disagree - I think the case looks really classy. Great job, I'd definitely buy one.

 

Only criticism I have is that I don't think it's necessary to have a cut in the leather to allow changing SD card. If I need to change SD card, I could just slide the X3 completely out of the case to do it. If there is no memory card slot in the leather case, then it stops dust getting into the slot, which is a good thing.

 

Other than that, great case, James!

 

 

.

Now showing up on EBay. Bought one.

post #4625 of 12974

I am experiencing an issue with the Catalog feature.  My issue is that after loading and delete a number of tracks on the microSD card I manually update the catalog but after a successful update I go into the Catalog function and I see old songs in Album sections and when I select the Artist section I receive a "Playback failed. File not found" error.  I have pushed the reset button on the top of the device as well as the software reset to factory defaults but he problem persists. I have even deleted all of the songs on the device and when I go into Catalog it still shows song titles.  Is there a way to reset the Catalog files/database?

The music plays fine when I select the files through the Browse Files option. 
 

post #4626 of 12974
Quote:
Originally Posted by RAFA View Post

 

 

Please add the OTG feature. It would be so nice. Also a mod-documentation.

 

 

 

Quote:
Originally Posted by JamesFiiO View Post

BTW, it may not suitable to share with you guys but we are trying to add the USB decoder feature in X3 , and will see if we can make X3 support DSD play and some other new features ( OTG ) .

 

 

What is (OTG)?

post #4627 of 12974
Quote:
Originally Posted by JamesFiiO View Post

BTW, it may not suitable to share with you guys but we are trying to add the USB decoder feature in X3 , and will see if we can make X3 support DSD play and some other new features ( OTG ) .

That would be a dream come true:-)

I'm very excited to hear that and also very happy to see all the effort you continue to put in this great little player.
post #4628 of 12974
Quote:
Originally Posted by Buddhahacker View Post

I am experiencing an issue with the Catalog feature.  My issue is that after loading and delete a number of tracks on the microSD card I manually update the catalog but after a successful update I go into the Catalog function and I see old songs in Album sections and when I select the Artist section I receive a "Playback failed. File not found" error.  I have pushed the reset button on the top of the device as well as the software reset to factory defaults but he problem persists. I have even deleted all of the songs on the device and when I go into Catalog it still shows song titles.  Is there a way to reset the Catalog files/database?

The music plays fine when I select the files through the Browse Files option. 
 

Myself and others have experienced this issue or one very similar to it. I don't know if there is a way to reset the Catalog Files/Database but i have found that the only way to fully remove all traces of deleted files is to connect the X3 to your PC or Mac and delete the files that way. It would appear that the X3's onboard file deletion function is basically useless.

post #4629 of 12974
Quote:
Originally Posted by good sound View Post

Myself and others have experienced this issue or one very similar to it. I don't know if there is a way to reset the Catalog Files/Database but i have found that the only way to fully remove all traces of deleted files is to connect the X3 to your PC or Mac and delete the files that way. It would appear that the X3's onboard file deletion function is basically useless.

 

Tried that. No luck. I was thinking of reformating the microsd but the problem also exists with files I have deleted that resided on the internal X3 memory.  For some reason the catalog update function is not deleting entries of files that no longer exist.

post #4630 of 12974
Quote:
Originally Posted by Buddhahacker View Post

Quote:
Originally Posted by good sound View Post

Myself and others have experienced this issue or one very similar to it. I don't know if there is a way to reset the Catalog Files/Database but i have found that the only way to fully remove all traces of deleted files is to connect the X3 to your PC or Mac and delete the files that way. It would appear that the X3's onboard file deletion function is basically useless.

 

Tried that. No luck. I was thinking of reformating the microsd but the problem also exists with files I have deleted that resided on the internal X3 memory.  For some reason the catalog update function is not deleting entries of files that no longer exist.

Just to be thorough, are you updating the library before disconnecting the X3 from you PC?

post #4631 of 12974

This was covered earlier, but how many files does the X3 read within each folder on the root of the SD card?

I have an almost full 64gb sd card but am having problems with the X3 not seeing all the files.

thanks.

post #4632 of 12974
Quote:

Originally Posted by In Over My Head View Post

 

Does X3 accept Flac Q-sheets for albums that have not been divided into separate tracks?

It does it perfectly with a FLAC or APE file.

post #4633 of 12974
Quote:
Originally Posted by Carlsan View Post

This was covered earlier, but how many files does the X3 read within each folder on the root of the SD card?
I have an almost full 64gb sd card but am having problems with the X3 not seeing all the files.
thanks.

You should split your library in 2 macro folders (at least). My X3 reads 256 folders on my 64GB Transcend card and 258 folders on the SanDisk one. I've splitted my +300 music library in two and it works like a charm!
post #4634 of 12974
Quote:
Originally Posted by good sound View Post

What is (OTG)?

USB On The Go. Basically allows a portable device to use USB like a computer does. So it might be used to attach an external storage, like the DX50 seems to do. Not that interesting, if you ask me.

Or it might be used to feed USB Audio to an external DAC that doesn't have a coaxial input but can act as a USB sound card. And that would give us some extra stuff (*cough*HiFi M8*cough*) to pair with an X3.

Suddenly I'm excited about the X3 all over again.

post #4635 of 12974
Quote:
Originally Posted by good sound View Post

Just to be thorough, are you updating the library before disconnecting the X3 from you PC?

 

I am connected to a Mac.  You can't access any of the functions on the X3 while it is attached to the Mac.  As soon as you try it disconnects from the Mac which isn't a good thing.  So you terminate the USB connection on the Mac first, the X3 then shuts down and then you boot the X3 at which time you can run the catalog update function.  I have deleted all of the audio files on my X3 internal memory and removed the microsd.  I run the catalog update to a successful completion and it still has entries when I select Catalog/Albums or Genre and when I select Catalog/Artist I get the "playback failed. file not found" error.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.