or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.
New Posts  All Forums:Forum Nav:

The Fiio X3 Thread. - Page 257

post #3841 of 17129
Quote:
Originally Posted by bowei006 View Post

http://www.colorfly.eu/product_index.html

What seems to be the problem?

I would like it to randomly play every song that is in its internal and external memory. I have about 1700 songs on there and would like to act like a jukebox and play all of them in no particular order. Im sure it is operator error.

post #3842 of 17129
Quote:
Originally Posted by howdy View Post

I would like it to randomly play every song that is in its internal and external memory. I have about 1700 songs on there and would like to act like a jukebox and play all of them in no particular order. Im sure it is operator error.

I already told you. 

 

Go to Play All. And set the play mode to random. Click any song and it will play your entire music library on shuffle.

post #3843 of 17129
Quote:
Originally Posted by bowei006 View Post

I already told you. 

 

Go to Play All. And set the play mode to random. Click any song and it will play your entire music library on shuffle.

I completly understood what you said the first time, it just did not work for me, that is why Im asking if it may be something else.....

post #3844 of 17129
Quote:
Originally Posted by serious7 View Post

It would be cool if we can change tracks and volume without having the screen turn on. Would be a great way to save on battery life :). 

 

That's not possible? I thought that was one of the main advantage of real buttons - not having to waste battery turning on the screen to change the volume or tracks.

post #3845 of 17129
Quote:
Originally Posted by howdy View Post

I completly understood what you said the first time, it just did not work for me, that is why Im asking if it may be something else.....

What firmware is your X3 on? Mine is on 1.23 and going to play all with shuffle turned on cycles randomly through all my songs.

post #3846 of 17129
Quote:
Originally Posted by Stuff Jones View Post

 

That's not possible? I thought that was one of the main advantage of real buttons - not having to waste battery turning on the screen to change the volume or tracks.

It's not possible right now. Every button you press, the screen will turn on. 

post #3847 of 17129
The 'Play All' function works as intended only with properly tagged files.
post #3848 of 17129
Quote:
Originally Posted by Stuff Jones View Post

 

That's not possible? I thought that was one of the main advantage of real buttons - not having to waste battery turning on the screen to change the volume or tracks.

The amount of 'battery' savings would probably be minimal if you set the backlight time to 10s

post #3849 of 17129
Quote:
Originally Posted by MrScratch View Post

The 'Play All' function works as intended only with properly tagged files.

Is this true Panda?

post #3850 of 17129
Quote:
Originally Posted by MrScratch View Post

The 'Play All' function works as intended only with properly tagged files.

Right, I was under the impression his tracks were all showing up in play all because they were properly tagged. 


Edited by bowei006 - 8/10/13 at 5:35pm
post #3851 of 17129
Quote:
Originally Posted by howdy View Post

Is this true Panda?

Play All works with tagged tracks in the sense of file name only. It doesn't need full id3 tags, only a file name.

 

m4a works in play all

post #3852 of 17129
Quote:
Originally Posted by bowei006 View Post

Play All works with tagged tracks in the sense of file name only. It doesn't need full id3 tags, only a file name.

 

m4a works in play all

could you suggest a easy converter, i do not if this means anything but i use media monkey gold.

post #3853 of 17129
Quote:
Originally Posted by howdy View Post

could you suggest a easy converter, i do not if this means anything but i use media monkey gold.

What is wrong with your tracks? What type or they? Are they tagged? If so, how are they tagged?

 

You need to tell me more other than your tacks not working in play all.

post #3854 of 17129
Quote:
Originally Posted by bowei006 View Post

What is wrong with your tracks? What type or they? Are they tagged? If so, how are they tagged?

 

You need to tell me more other than your tacks not working i

Most are Flac and the rest are just mp3.

post #3855 of 17129
Quote:
Originally Posted by howdy View Post

Most are Flac and the rest are just mp3.

How are they tagged?/ are they tagged and have file names at all?

 

Did you press 'update lib' yet? If you haven't yet, go to system settings and update library


Edited by bowei006 - 8/10/13 at 5:55pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.