Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.
New Posts  All Forums:Forum Nav:

The Fiio X3 Thread. - Page 197

post #2941 of 11405
Quote:
Originally Posted by ramaka View Post

Is this Micca Store here in US? Are they better than MP4Nation? 
Micca Store is in Virginia, USA so yes.

It's debatable. Both have had unhappy users, but in the end, if you are in the USA. I would say buy from Micca unless you care for the MP4Nation freebies.
post #2942 of 11405

@bowei006 actually all the files are working fine, its just that u cant access them from playall or category (which the dedicated albums,artists has zero files) which is annoying at times.... but u can access them from 'browse file' as mentioned earlier.. 

post #2943 of 11405
Thread Starter 
Quote:
Originally Posted by zellhy View Post

@bowei006 actually all the files are working fine, its just that u cant access them from playall or category (which the dedicated albums,artists has zero files) which is annoying at times.... but u can access them from 'browse file' as mentioned earlier.. 

 

Are you sure that the files themselves are ID3 tagged? They need to be tagged to show up in the database.

post #2944 of 11405
Quote:
Originally Posted by zellhy View Post

@bowei006 actually all the files are working fine, its just that u cant access them from playall or category (which the dedicated albums,artists has zero files) which is annoying at times.... but u can access them from 'browse file' as mentioned earlier.. 
So the id3 tags are there, they are not APE, Apple format, or WAV, and it won't show up in auto sorting?

How deep are they on the SD card? If they are multiple folders deep into the card, maybe that.
post #2945 of 11405

i stored it literally on the surface of the player's internal memory... funny thing is the one in folders were autosorted properly...alright sure i can compromise on that... but not able to access the categories sure is a hassle... hopefully there will be a quick fix on the next patch or something... or am i the only one with a defect unit :(

 

Edit : i think it is about 10%-15% of the file is not autosorted in playall... but literally all of the files does not appear in the dedicated album/genre/arttist


Edited by zellhy - 7/17/13 at 12:12am
post #2946 of 11405
Quote:
Originally Posted by zellhy View Post

i stored it literally on the surface of the player's internal memory... funny thing is the one in folders were autosorted properly...alright sure i can compromise on that... but not able to access the categories sure is a hassle... hopefully there will be a quick fix on the next patch or something... or am i the only one with a defect unit frown.gif

Edit : i think it is about 10%-15% of the file is not autosorted in playall... but literally all of the files does not appear in the dedicated album/genre/arttist

This is just a shot in the dark at what might be causing your problem. But I've seen weird behavior before with DAP software when punctuation was included in file names. Some player I had didn't like the apostrophe in Gov't Mule's name. I've also seen other software misbehave when punctuation other than dashes or periods was used in file names. Just on the off chance that is it, check your files. It would explain the behavior if the database processing code in the firmware was freaking out over even one instance of that.
post #2947 of 11405
Maybe it's just the files? Re-encode them and try again? redface.gif
post #2948 of 11405
Quote:
Originally Posted by zellhy View Post

i stored it literally on the surface of the player's internal memory.

 

Do you have the songs directly on the root directory? If so, then I have had problems with that with other players which got resolved once I created a "Music" folder and put the songs in there. Just a guess.

post #2949 of 11405
Ibasso needs to fill us in on some details or I'm going to cave and order the x3
post #2950 of 11405
Here's a tip)
Library update can't read revised tag in X3. It only can read first-saved tag.... So, if you revised your mp3 tag, which saved in sd card already, you must take out the sd card. And do the lib update. Next, put it again and do the lib update once more.
Edited by bkfilm - 7/18/13 at 12:20am
post #2951 of 11405

i tried everything u guys suggested but to no avail :( currently if i update new files, they will not reflect in playall, but u can still access them from browse file...on another note i tried deleting some files using the player UI, the file got deleted but the songs are still part of the playlist in playall, but u cant play them since its already 'deleted'.... anyone experiencing this?

post #2952 of 11405
Quote:
Originally Posted by zellhy View Post

i tried everything u guys suggested but to no avail :( currently if i update new files, they will not reflect in playall, but u can still access them from browse file...on another note i tried deleting some files using the player UI, the file got deleted but the songs are still part of the playlist in playall, but u cant play them since its already 'deleted'.... anyone experiencing this?

 

No sure if these have been covered as I don't check this thread everyday: First, go and reset all your setting (system setting > restore), then rebuild the library (system setting > update Lib). See if that help.

 

Also, just in case this might be the issue: the library won't auto update if you didn't select the auto update option. I assume you'll also need to update the library manually after files deletion.

post #2953 of 11405
Quote:
Originally Posted by waynes world View Post

Quote:
Originally Posted by cyberalpha11 View Post

I guess many of head-fiers in this thread have already owned Fiio X3.
Just curious how is the SQ between Fiio X3 and Colorfly C3  with/without C

Eagerly awaiting this comparison!

I would be happy to do the comparison with my c3/bh2 and Hidition nt6 pro / lcd2 combo if someone wants to loan me their new toy or if James has a review loaner he can send me. 😊
Edited by Barra - 7/18/13 at 10:07am
post #2954 of 11405

@ClieOS thank you for the suggestion, but that was one of the first thing i did after the problem occured, the only thing that was restored was the settings (excluding version of player)... manually updating after restoring did not help much either...so at this point i think is safe to assume my is defective? since i don't think this is a common problem....

post #2955 of 11405
Quote:
Originally Posted by Barra View Post

I would be happy to do the comparison with my c3/bh2 and Hidition nt6 pro / lcd2 combo if someone wants to loan me their new toy or if James has a review loaner he can send me. 😊

ClieOS should be able to provide some impression versus the X3 & C3.I believed he owned both. ClieOS please?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.