Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.
New Posts  All Forums:Forum Nav:

The Fiio X3 Thread. - Page 166

post #2476 of 11404
Quote:
Originally Posted by serious7 View Post



What are you the guy who designed the site? rolleyes.gif
post #2477 of 11404
Quote:
Originally Posted by cel4145 View Post

What are you the guy who designed the site? rolleyes.gif

I think he is just a guy who doesn't want this thread to derail in a unnecessary discussion about Fiios homepage design.

Like the panda said, it might be more effective (and appropriate) to just contact Fiio directly, or James per PM.
post #2478 of 11404

Updated and can confirm that 24/96, 24/192, 16/44 still work like a champ. Currently, can transfer files back and forth using win XP (work computer....)

 

the cover artwork seems to be able to display for a number of albums now.... but when the cover artwork is displayed, u cannot see the bit rate of the album... so I guess i will remove all artworks from the device... biggrin.gif

 

the new firmware comes with two wallpaper, because there were more... but it is nothing important...the snowy forest is pretty enough

 

there are still albums which the track order is not sorted correctly.... i have to check if it is just my retarded tagging practice..

 

 

I am still getting used to my newly purchased Heir 5.0... so I cannot tell if there is sound difference with this new firmware, I assume no...

post #2479 of 11404
Quote:
Originally Posted by Tom Yum Goong View Post

I think he is just a guy who doesn't want this thread to derail in a unnecessary discussion about Fiios homepage design.

Like the panda said, it might be more effective (and appropriate) to just contact Fiio directly, or James per PM.

It was not my intention to derail the thread. Just as an observation to assist FiiO's product release of the X3, and my post was addressed directly to James. I'm sure he saw it, so there's no need for me to email the company. And there was definitely no need for that flippant response which demonstrated very little understanding of web content strategy. If someone doesn't want to derail a thread, then they don't need initiate a contrary discussion about a post.
Edited by cel4145 - 7/2/13 at 1:30am
post #2480 of 11404
Quote:
Originally Posted by cel4145 View Post

It was not my intention to derail the thread. Just as an observation to assist FiiO's product release of the X3, and my post was addressed directly to James. I'm sure he saw it, so there's no need for me to email the company. And there was definitely no need for that flippant response which demonstrated very little understanding of web content strategy. If someone doesn't want to derail a thread, then they don't need initiate a contrary discussion about a post.
+1

I believe James (Fiio) will appreciate your input especially from the customer's perspective.biggrin.gif
post #2481 of 11404

Alright this thread moves too fast; since I haven't gone through all the previous pages, I'm probably going to state a few things that probably have long been said, but I'm going to raise issues that I think need to be or are going to be addressed in the next few firmware revisions:

  1. When the track is being played, the file name, rather than the tagged name of the song is displayed, same with menu browsing.
  2. Tags don't work for ALAC/AAC
  3. Sometimes, the first second of music doesn't play when jumping from one track to the next
  4. When browsing through "Genre" and "Artist", the songs are sorted by file name, rather than tag name or track number, and not organized by album
  5. The pop/click sound still exists after initialization of a song, or during shutdown, at least with sensitive IEMs
  6. Why is the volume level out of '60' again? Seems like a strange number.
  7. The text is still not anti-aliased via subpixel rendering, leading the text to appear jagged. Is subpixel rendering that difficult to implement? It'd at least minimize the appearance issues that people are talking about when it comes to this low-resolution screen.
  8. If I have no favorites set, and try to enter the favorites menu, the generic "Playback Failed, File Not Found" notification is given. Error notifications may need to be differentiated a little more to be context specific, like "No Favorites" or something.

 

This is with FW1.2EN, BTW.

post #2482 of 11404
Quote:
Originally Posted by Tom Yum Goong View Post


I think he is just a guy who doesn't want this thread to derail in a unnecessary discussion about Fiios homepage design.

Like the panda said, it might be more effective (and appropriate) to just contact Fiio directly, or James per PM.

 

Thank you Tom Yum Goong. You got it right on. 

 

Quote:

Originally Posted by cel4145 View Post


It was not my intention to derail the thread. Just as an observation to assist FiiO's product release of the X3, and my post was addressed directly to James. I'm sure he saw it, so there's no need for me to email the company. And there was definitely no need for that flippant response which demonstrated very little understanding of web content strategy. If someone doesn't want to derail a thread, then they don't need initiate a contrary discussion about a post.

PM me in private if you want to continue this so we can discuss in a professional manner. Don't bring such issues here please. 

post #2483 of 11404

I want to add a bug I found recently - please need someone to confirm it.

When gapless playback is ON , it is still about a half second gap between tracks..

Just tried to listen the Pink Floyd's Dark Side of The Moon in flacs and was unpleasantly surprised with  such found.


Edited by yuserfer - 7/2/13 at 7:49am
post #2484 of 11404

deleted

post #2485 of 11404
Quote:
Originally Posted by serious7 View Post

PM me in private if you want to continue this so we can discuss in a professional manner. Don't bring such issues here please. 

I don't think that's necessary. Next time, just choose to respond in a "professional manner" to begin with instead of being openly rude and dismissive.
post #2486 of 11404

Am i right to assume that the x3 can only read ID3 tags.

So "Xiph Comments" in ogg files will be ignored.

 

Meaning no gap-less playback for anything but mp3 ( or stuff that can use id3)

post #2487 of 11404
Quote:
Originally Posted by batteraziiz View Post

Troll fail. Stop trying to push James' buttons. He's a good egg.

 

 

 

Your dude looks stoned... bigsmile_face.gif

 

I'm preaching for my sun-readable IU since... months, and it is strong technical issue for a DAP.

 

All Smartphones manufacturers take a BIG care of this problem.

 

Fiio don't ! why ?

 

 

 

 


Edited by Silverprout - 7/2/13 at 9:55am
post #2488 of 11404
Quote:
Originally Posted by Silverprout View Post


Your dude looks stoned...

I'm preaching for my sun-readable IU since... months, and it is strong technical issue for a DAP.

All Smartphones manufacturers take a BIG care of this problem.

Fiio don't ! why ?




 
 

Because they want to make our life as hard as possible!
Calm down :-)
I'm sure James will see you post without all these bold letters etc.
I also think that they are focusing on some more... serious and urgent problems ;-)
post #2489 of 11404
The pop/click is a switch/relay. It's there to protect your IEMs.

This was in reply to Tomscy2000 (reply function seems useless?)
Edited by CH23 - 7/2/13 at 10:44am
post #2490 of 11404
Quote:
Originally Posted by CH23 View Post The pop/click is a switch/relay. It's there to protect your IEMs.


I know what the thing does. I mentioned it because one of FiiO's goals of the firmware changes was to reduce that sound. I'm not "complaining" about it --- just letting them know that it's still there. Also, I'm not talking about the physical sound of the power cycling that can be heard from the player.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.