Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.
New Posts  All Forums:Forum Nav:

The Fiio X3 Thread. - Page 836

post #12526 of 12944
Quote:
Originally Posted by x RELIC x View Post
 
Quote:
Originally Posted by good sound View Post

When speaking of the X5 specifically, the EQ only works or is active only with files that are a resolution of 16/44.1 or lower. The EQ is inactive and not usable for files of a resolution above 16/44.1, this is what I was referring to. By hi-rez I was referring to any file with a resolution above 16/44.1.

Correction:

EQ can be used for files 24bit/48kHz and lower. The limitation is for sample rates over 48kHz and not bit depth.

If that's the case then my mistake, but my hi- rez files are 24/96, 24/192 and DSD so the EQ is not usable for those files and that was the point I was trying to make.

 

I also found that even the files I have that the EQ works with I feel the X5 and my headphones sound better with the EQ off.


Edited by good sound - 8/31/14 at 7:09pm
post #12527 of 12944

I thin EQ'ing is more hardware-level, chip process and speakers, phones as others have mentioned

post #12528 of 12944
Quote:
Originally Posted by good sound View Post

If that's the case then my mistake, but my hi- rez files are 24/96, 24/192 and DSD so the EQ is not usable for those files and that was the point I was trying to make.

I also found that even the files I have that the EQ works with I feel the X5 and my headphones sound better with the EQ off.

No worries! Just keeping it accurate for those that may not have known.

When all is said and done I preferred the X3's hardware based tone controls to the X5 EQ by a mile.

Cheers
post #12529 of 12944

For those using the X3 as a DAC here is a repost of the Icons I have made for it and the E17/E09K combo.

 

Made an icon up for Windows 7 Playback Devices for the X3 as a DAC just like I did for the E17 and Burson Conductor SL.

 

Save this X3 Icon file in your Docs or Pics, if you set the icon then move the file you will have to set it again.

https://dl.dropboxusercontent.com/u/29361323/FiiO-X3.ico

 

Here is the E17/E09K Icon as well for anyone that wants it as well.

https://dl.dropbox.com/u/29361323/E17-E09K.ico

 

Then:

Right Click the volume control in the notification area and select Playback Devices.

You can also rename the Speaker to FiiO X3 or whatever you choose.

Click on the Speaker Interface (FiiO X3) and select Properties.

On the properties dialog screen click the Change Icon Button.

Select the saved Icon file below and hit OK.

 

Much nicer IMHO.

beerchug.gif

post #12530 of 12944

Wow....thanks for the icons TrollDragon

post #12531 of 12944
Quote:
Originally Posted by CH23 View Post


Equalising has more to do with your audio end-device (headphones/speakers) than with what files you use. It changes the way the music sounds, indifferent of resolution.


I find that my Audio Technica ATH-AD700s respond better to EQ than my AKG K550s do. I do think that it is also to do with the quality of the music though. If it is a low-res recording, the X3 EQ doesn't sound good at all on either of my headphones. Most of my tracks are 320kbps Mp3s and most of them sound fine with the bass and treble EQ. In poor recordings the bass boost just makes that bad sounding bass stand out more if the EQ is used.

 

Maybe if I used more than 2 different pairs of headphones with the X3, I would notice that some don't respond well to EQ at all.

post #12532 of 12944

Hi there, I had a question about album art and the X3 (I did try and do a search before) before purchase. If the album art is embedded into the file, is there a limit on the maximum resolution? Most of my files have embedded art that is 1200 x 1200 in size and I'm worried it won't display on the X3 unless I reduce the size (which will be time consuming). Thanks in advance.

post #12533 of 12944
Quote:
Originally Posted by malifact View Post

Hi there, I had a question about album art and the X3 (I did try and do a search before) before purchase. If the album art is embedded into the file, is there a limit on the maximum resolution? Most of my files have embedded art that is 1200 x 1200 in size and I'm worried it won't display on the X3 unless I reduce the size (which will be time consuming). Thanks in advance.

1200x1200 is rather large for the X3 to handle and although it may display it at that resolution the X3 will more than likely freeze/lock up, or not operate smoothly.

I searched "artwork size" in this thread and there is more than enough feedback to get you started.

http://www.head-fi.org/newsearch/?search=Artwork+size&resultSortingPreference=recency&byuser=&output=posts&sdate=0&newer=1&type=all&containingthread%5B0%5D=651769&advanced=1
post #12534 of 12944

I have noted that My FiiO x3 increased runtime on a single-charge (I made sure the battery was fully calibrated), from 12 it went up to 14 hours, since i got my XBA-H3 (they're 40-ohm)

post #12535 of 12944

My X3 doesn't seem to remember what volume is was left at any more. It always goes back to 60 every time it it gets turned on again. I have now set it so that the default volume is 70 but it would be much better if it remembered exactly what number it was on like it used to.

 

I am not sure why this is.

post #12536 of 12944
Quote:
Originally Posted by TheGiantHogweed View Post
 

My X3 doesn't seem to remember what volume is was left at any more. It always goes back to 60 every time it it gets turned on again. I have now set it so that the default volume is 70 but it would be much better if it remembered exactly what number it was on like it used to.

 

I am not sure why this is.

I think you have to "set the volume to 0" to re-enable that. 

post #12537 of 12944
Quote:
Originally Posted by TheGiantHogweed View Post
 

My X3 doesn't seem to remember what volume is was left at any more. It always goes back to 60 every time it it gets turned on again. I have now set it so that the default volume is 70 but it would be much better if it remembered exactly what number it was on like it used to.

 

I am not sure why this is.

If you go to the default vol. setting and keep lowering it, you will eventually get to a memory setting (the lowest it will go). That should keep it at the same vol. when you boot

post #12538 of 12944
Quote:
Originally Posted by Mr Trev View Post
 

If you go to the default vol. setting and keep lowering it, you will eventually get to a memory setting (the lowest it will go). That should keep it at the same vol. when you boot


I set everything to factory settings and that sorted it out. It now remembers where I leave it.

post #12539 of 12944

mine with firmware FW 3.0 has a little bug that (pun intended) bugs me out!!!!, some times i'm playing a track, i press the play/ok button to turn it off and when i turn back on it forgets the position (I have it set Track memory to: Last position)

post #12540 of 12944
Quote:
Originally Posted by gerelmx1986 View Post
 

mine with firmware FW 3.0 has a little bug that (pun intended) bugs me out!!!!, some times i'm playing a track, i press the play/ok button to turn it off and when i turn back on it forgets the position (I have it set Track memory to: Last position)


I get that sometimes too.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.