Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.
New Posts  All Forums:Forum Nav:

The Fiio X3 Thread. - Page 820

post #12286 of 13272
Quote:
Originally Posted by pennylane View Post
 

 

Thanks for the suggestion.  I'm listening to some live concerts so audible gaps amid crowd noise between tracks is obvious.  The gaps don't show up when I play FLAC on PC or even mp3 on the X3.

 

My qaac commandline is just: "-V110 --silent - -o %d"

 

I suppose I could re-encode my FLAC to mp3, but I'd rather not bother.

 

Do I need to be a beta tester to use the beta firmware?  I never signed up for that.  What do you mean by resetting the X3?  Just the hard reset with a paperclip/whatever?

Yes.  Hard reset with a paperclip on the button up top.  No, you don't need to be a beta tester for the beta.  Click http://www.head-fi.org/t/725256/fiio-x3-beta-firmware-3-00ex-available-for-download-added-beta-exfat-support, and download the beta.  Load it on a card, update your X3's firmware, and try again.

 

I think your problem might be the qaac.  I have my library in plain old aac.  Maybe re-encode?

post #12287 of 13272

Hi All- I am having problems syncing newly added files to my x3. (I recently updated the firmware & haven't had any problems syncing before this) I popped the card out & reinserted, powered down the device, updated the media library etc. to no avail. I do get an alert message saying  "file format not supported". Any ideas on how to remedy this?

post #12288 of 13272
Quote:
Originally Posted by CalliopeK View Post
 

Hi All- I am having problems syncing newly added files to my x3. (I recently updated the firmware & haven't had any problems syncing before this) I popped the card out & reinserted, powered down the device, updated the media library etc. to no avail. I do get an alert message saying  "file format not supported". Any ideas on how to remedy this?

What are you using to "sync"? I have not bothered with using software other than the "cp" or "mv" commands in over 4 years. before that 5 years of using explorer under windows. 

post #12289 of 13272


I've been using Windows Media Player. I'm not really technically adept, but I love the sound that x3 delivers. I'm so frustrated though, b/c this DAP has been problematic from the start.

post #12290 of 13272
Quote:
Originally Posted by ZMan2k2 View Post
 

Yes.  Hard reset with a paperclip on the button up top.  No, you don't need to be a beta tester for the beta.  Click http://www.head-fi.org/t/725256/fiio-x3-beta-firmware-3-00ex-available-for-download-added-beta-exfat-support, and download the beta.  Load it on a card, update your X3's firmware, and try again.

 

I think your problem might be the qaac.  I have my library in plain old aac.  Maybe re-encode?

Yeah that maybe the simplest option (since FW 3.00 fixed mp3 playback?).  I confirmed the same albums that have gaps when played with aac don't have gaps when played with lame MP3.

post #12291 of 13272
Quote:
Originally Posted by CH23 View Post

i'm unsubscribing from this thread, as i don't have the X3 anymore, and the current firmware is completely unfammiliar to me, so i can't help you guys anymore.

enjoy the music biggrin.gif

--CH23

I'm back here for a bit:

I just painstakingly created an account on the chinese FiiO forums, and i found there the "liteGUI" for fw3.0 and up.

This tool makes it possible to run the firmware from your windows computer. We had a previous version, but this didn't work after firmware 3.0.

It's especially handy for theming, as you won't have to load the fw to the X3 all the time.

https://mega.co.nz/#!qFgk2ZaA!UvpZy_DzoJOp22LUb3nZj4uvH74M0gJYa5QN7opBeDg

(If this had already been posted here by James, please let me know)

Also, if @undersys is still active here, could you please send me a PM?
Edited by CH23 - 8/21/14 at 8:41am
post #12292 of 13272

Much thanks for the utility, we don't get those nice little updates in this thread...

 

The only thing I could open the file with was 7Zip.

WinRar and Winzip 9 would not touch it.

:beerchug: 


Edited by TrollDragon - 8/21/14 at 10:16am
post #12293 of 13272

Thanks for the litegui update! It's really a pain now when you're trying to move icons around and have no way to test without flashing the device. (now we just need a new fw to play with;))

Cheers.

post #12294 of 13272

Does anyone know if X3 updates are still a possibility?  I'm waiting for a 5800 limit fix, either straight allowed or via playlists.  Bugzilla indicates it's known and (maybe being worked on?) but no word as to when or even if ever...

post #12295 of 13272
Quote:
Originally Posted by Mr Trev View Post

Thanks for the litegui update! It's really a pain now when you're trying to move icons around and have no way to test without flashing the device. (now we just need a new fw to play with;) )
Cheers.

I'm trying to modify it to run X5 fw (right now it crashes during boot)

Quote:
Originally Posted by ryankesler View Post

Does anyone know if X3 updates are still a possibility?  I'm waiting for a 5800 limit fix, either straight allowed or via playlists.  Bugzilla indicates it's known and (maybe being worked on?) but no word as to when or even if ever...

From what i can see on the chinese forums, they're looking into this.

http://translate.googleusercontent.com/translate_c?depth=1&rurl=translate.google.com&sl=auto&tl=en&u=http://www.fiio.pw/forum.php%3Fmod%3Dviewthread%26tid%3D41571%26extra%3Dpage%253D2&usg=ALkJrhjVuMatQ_cLRNeCkO66pVFrclNP-w
Edited by CH23 - 8/21/14 at 11:18am
post #12296 of 13272
Quote:
Originally Posted by CH23 View Post


I'm trying to modify it to run X5 fw (right now it crashes during boot)
 

It's a bit wonky with the x3 fw too. The arrow keys are backwards, crashes when I try to scan for music, but should still work fine for doing my layouts.

 

Cheers again.

post #12297 of 13272
Quote:
Originally Posted by ryankesler View Post
 

Does anyone know if X3 updates are still a possibility?  I'm waiting for a 5800 limit fix, either straight allowed or via playlists.  Bugzilla indicates it's known and (maybe being worked on?) but no word as to when or even if ever...


 


Multiple responses by Fiio on their recent Facebook posts indicate they are still working on X3 updates and plan to at least bring playlist support to it.  The real question is when :P

post #12298 of 13272

Soon, I hope. This thread's been too quite lately. Thinking about starting some rumour just so folks will have something to talk about.

post #12299 of 13272

Is there anyway to go back to firmware 2.1 for the X3?

post #12300 of 13272
Quote:
Originally Posted by Rameish View Post

Is there anyway to go back to firmware 2.1 for the X3?

Yes, you simply reflash the X3 with that firmware version
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.