Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.
New Posts  All Forums:Forum Nav:

The Fiio X3 Thread. - Page 819

post #12271 of 13562
Quote:
Originally Posted by nmatheis View Post

@frankrondaniel: 1000 x 1000 or less should be fine with current firmware.

Yeah - I figured that I over did the "shrinkage" but didn't know the largest size I could get away with.
post #12272 of 13562

Don't know if I'm posting in the right place but I can't seem to download Fiio X3 3.0 firmware. Am using Mac (Mavericks) with Safari overtime I go to mediafire website to download i type in the correct capture but it doesn't  work - do I need to become a member of media fire before I get to download? I've done this almost 30 times over the last 2 days and every time their capture code it doesn't work. I've even tried the audio version same results. Do I need to use a Windows machine? Or a different browser perhaps?

 

Thanks guys.

post #12273 of 13562
Quote:
Originally Posted by Rameish View Post

Don't know if I'm posting in the right place but I can't seem to download Fiio X3 3.0 firmware. Am using Mac (Mavericks) with Safari overtime I go to mediafire website to download i type in the correct capture but it doesn't  work - do I need to become a member of media fire before I get to download? I've done this almost 30 times over the last 2 days and every time their capture code it doesn't work. I've even tried the audio version same results. Do I need to use a Windows machine? Or a different browser perhaps?

Thanks guys.

Why not go to Fiio website to download ?
post #12274 of 13562
Quote:
Originally Posted by Rameish View Post
 

Don't know if I'm posting in the right place but I can't seem to download Fiio X3 3.0 firmware. Am using Mac (Mavericks) with Safari overtime I go to mediafire website to download i type in the correct capture but it doesn't  work - do I need to become a member of media fire before I get to download? I've done this almost 30 times over the last 2 days and every time their capture code it doesn't work. I've even tried the audio version same results. Do I need to use a Windows machine? Or a different browser perhaps?

 

Thanks guys.

 

Yes

I have Mavericks too and the FW file from  http://www.fiio.com.cn/support/download.aspx, downloads fine.

 

 

 

 

Regards !!


Edited by Pituky - 8/17/14 at 7:23am
post #12275 of 13562
@Rameish: No problem on my old skool MacBook Pro running Mavericks.
post #12276 of 13562

I think the problem is the website he was downloading from rather than a computer issue.

post #12277 of 13562

Mediafire is the link from fiio's website. So I don't understand why I was getting the issues. Now i do - if you connect your X# to your computer (mac) it won't download. You'll need to remove the MicroSD card put it into an adapter then it works fine otherwise you keep getting repeatedly a capture code and no matter how many times you key in the correct capture code it reloads when you click download and gives you another capture code -cycle continues.

post #12278 of 13562
You can transfer the file via USB if you goto X3 settings and change the USB mode to storage instead of DAC function.
post #12279 of 13562

Hello, Has anyone had issues with gapless playback with AAC files?  I've noticed that mp3 gapless playback is perfect, but AAC gapless playback still has hiccups.  I'm using FW 3.0, encoding AAC with qaac.

 

Thanks.

post #12280 of 13562

I only have a 32Gig card right now, and I was getting bored with the FLAC files on the card, so I put my AAC music library on there.  I have gapless on, and I haven't noticed any hiccups.  Are you talking about playing through one album, or jumping from song to song in the library?  Let me know, and I'll give it a go.  I'm running the beta firmware 3.0EX.

post #12281 of 13562
Quote:
Originally Posted by ZMan2k2 View Post
 

I only have a 32Gig card right now, and I was getting bored with the FLAC files on the card, so I put my AAC music library on there.  I have gapless on, and I haven't noticed any hiccups.  Are you talking about playing through one album, or jumping from song to song in the library?  Let me know, and I'll give it a go.  I'm running the beta firmware 3.0EX.


Hello thanks.  I have gapless on, playing album through consecutively.  I'm browsing by folder structure and not by tag

 

I can dig out the command line I used tomorrow.

post #12282 of 13562

I had my first skipping with AAC this week. I had converted it from a CD to AAC. So this time I converted it to

Flac uncompressed then to AAC and the problem was gone. Don't Know why this happened but it worked.It also

made the tagging for AAC easier with no data loss.


Edited by DeLaw - 8/19/14 at 5:31am
post #12283 of 13562
Quote:
Originally Posted by pennylane View Post
 


Hello thanks.  I have gapless on, playing album through consecutively.  I'm browsing by folder structure and not by tag

 

I can dig out the command line I used tomorrow.

That's how I play mine.  Pick option 3 from the main menu, then option 2, select an album and go.  I like to listen to albums straight through, so that's how I roll.  I haven't had any skipping or freezing using firmware 3.0EX, but I did notice a slight pop when playing "Dark Side of the Moon."  Going from "Speak to Me" to "Breathe", but that's the only thing I have to report at this point.  That could just be a problem with the downconversion from FLAC though, so that's what I chalked it up to.  Maybe try the beta firmware for yourself, and see if that fixes the problems you're having.  Do a reset of the X3, then load the new firmware.  I always to a full reset and then add the new firmware if I can, makes me feel better.  Good luck.

post #12284 of 13562
Quote:
Originally Posted by DeLaw View Post
 

I had my first skipping with AAC this week. I had converted it from a CD to AAC. So this time I converted it to

Flac uncompressed then to AAC and the problem was gone. Don't Know why this happened but it worked.It also

made the tagging for AAC easier with no data loss.

That's what I do with all my music.  I have two separate folders, one for iTunes, for the wife and daughter, and one on the desktop called "FLAC files" for myself.  Only reason I put AAC on my X3 is I was getting bored with the albums I had on there in FLAC, and wanted to get my library, for more choice.  But I always rip to FLAC, then use dbPoweramp to convert to AAC.  I just downloaded the codec to do that a month ago, I used to rip a CD twice, this is much faster.  Cleared out the iTunes library, and redid it with a batch conversion from my "FLAC files" library.  Took a couple hours, but I've had no problems with playback on the X3 so far.  Watch now, as my X3 goes into spastic fits of skipping and not playing files, now that I've said that. :mad:  So far so good for me.:L3000:

post #12285 of 13562
Quote:
Originally Posted by ZMan2k2 View Post
 

That's how I play mine.  Pick option 3 from the main menu, then option 2, select an album and go.  I like to listen to albums straight through, so that's how I roll.  I haven't had any skipping or freezing using firmware 3.0EX, but I did notice a slight pop when playing "Dark Side of the Moon."  Going from "Speak to Me" to "Breathe", but that's the only thing I have to report at this point.  That could just be a problem with the downconversion from FLAC though, so that's what I chalked it up to.  Maybe try the beta firmware for yourself, and see if that fixes the problems you're having.  Do a reset of the X3, then load the new firmware.  I always to a full reset and then add the new firmware if I can, makes me feel better.  Good luck.

 

Thanks for the suggestion.  I'm listening to some live concerts so audible gaps amid crowd noise between tracks is obvious.  The gaps don't show up when I play FLAC on PC or even mp3 on the X3.

 

My qaac commandline is just: "-V110 --silent - -o %d"

 

I suppose I could re-encode my FLAC to mp3, but I'd rather not bother.

 

Do I need to be a beta tester to use the beta firmware?  I never signed up for that.  What do you mean by resetting the X3?  Just the hard reset with a paperclip/whatever?


Edited by pennylane - 8/19/14 at 11:46am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.