Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.
New Posts  All Forums:Forum Nav:

The Fiio X3 Thread. - Page 816

post #12226 of 12971
Quote:
Originally Posted by uzi2 View Post

This is a huge thread and the majority of problems are micro SD card related. Have you considered why Apple don't provide such expansion slots?

Well, I'm going to assume the reason holds true with the ipads as well. For them, each step up in storage they get to charge $100 more. There is a $300 difference between the smallest and largest storage size on the iPad retina. There is a similar pricing structure on their phones as well as their ipod touches, which I guess would be a pda/dap.
post #12227 of 12971
Quote:
Originally Posted by Bloody Ban View Post
 

You're going to make me test this theory. BWT, I'm no longer a Junior Head-Fi'er.

It'd be good to get a proper test. I did it once, but that wasn't exactly a definitive test. The brand of card can make quite a difference. I'm not sure if this applies to µSD as well, but this should give you some idea of variation:

 

http://en.wikipedia.org/wiki/Secure_Digital#Power_consumption

post #12228 of 12971
Quote:
Originally Posted by TrollDragon View Post
 

I have them in FLAC and they work fine on the X3, just convert the WAV's to FLAC

 

Interesting - I have them in 24/96 FLAC from HDTracks.  X3 immediately hung trying to play first track of first album.  Had to use reset. I'll have to play with that later when I get the time.

post #12229 of 12971
Quote:
Originally Posted by frankrondaniel View Post
 

 

Interesting - I have them in 24/96 FLAC from HDTracks.  X3 immediately hung trying to play first track of first album.  Had to use reset. I'll have to play with that later when I get the time.

That's exactly what happened to me. I was wondering if the files have illegal characters such as the parenthesis in the title, but they appear to work with FLAC versions.

 

Awaiting an answer from Fiio support, or at least an acknowledgment that they received my request for support.

 

I guess James Fiio doesn't follow this thread much anymore. 

post #12230 of 12971
Most of the files from HDTracks have massive 2000x2000 pixel album art embedded. You might want to check that or remove the artwork and see if they play.

I usually keep my album art to 500x500 pixels.
post #12231 of 12971
Quote:
Originally Posted by Mr Trev View Post
 

Maybe try switching gapless on/off and see if that helps. I used to have this problem with the 2.14beta firmware, but not once since if upgraded to 3.0. Also try unplugging/plugging your earphones if it does freeze, supposedly that would get get it running again (but again that was with pre 3.0 firmwares)

 

 

Quote:
Originally Posted by MrScratch View Post

@Luc33: I had a similar problem on fw 3.0 using a 64GB FAT-formatted Sandisk card. Switching back to fw 2.1 solved the problem but I really loved the new firmware. It used to freeze after a couple of songs (skipped or played didn't seem to matter at all) during the first few seconds of the offending track. It wasn't repeatable, it occurred on random tracks (using the same tracks/albums after the system restore showed no problems at all most of the time) and it was absolutely independent from the playback mode.
I blame it on the card, maybe it was file system related.
Now I have a 128GB Sandisk microSD card (exFAT) and I'm using the new beta firmware 3.0EX with the same exact files (+3.000 tracks comprised of MP3s, AACs and ALACs tagged and sorted in iTunes). I have also disabled gapless playback and resume mode. I hadn't a single problem since.

If I were you, I would try the beta fw with an exFAT-formatted card.


Thanks for the replies. 
I've turned gapless playback on and so far, so good.
I'll will try the beta fw if I keep getting the problem. :)

edit: oh well. as soon as I posted this, the X3 froze. :(

Also, any simple way of disabling artwork display? (Or maybe an easy way of removing the artwork from files?)


Edited by Luc33 - 8/14/14 at 3:48pm
post #12232 of 12971

Check your Tags and see if your art resolution is to high. This can cause it to hang. I set all mine at 240X240 but a little higher wont hurt.Some of HDTracks can be over 1000X1000.

post #12233 of 12971

Mp3tag will let you remove any tags.

post #12234 of 12971
Quote:
Originally Posted by TheGiantHogweed View Post
 
Quote:
Originally Posted by good sound View Post
 

I owned the AKG K550's and now own NAD Viso HP50's and much prefer the sound and fit of the NADs, and they are much more conducive to portable use than the K550's. I have not owned the Sennheiaer Momentum's, but have auditioned them multiple times and I would be tempted to say that they would probably outperform the K550's as well, for my taste.


They may be better but the price difference is huge. From what I can see anyway. On amazon.co.uk there is £100 difference between the two. My K550s now at £99 and the NAD Viso HP50s at £199.

I agree they look much easier to carry around and that is what you want portable headphones for I suppose:biggrin:. I just have a small laptop case that my X3 and K550s fit into nicely.

Sorry, in North America, and Canada specifically, the list prices of the two are much, much closer.

post #12235 of 12971
Quote:
Originally Posted by TrollDragon View Post

Most of the files from HDTracks have massive 2000x2000 pixel album art embedded. You might want to check that or remove the artwork and see if they play.

I usually keep my album art to 500x500 pixels.

 

That did not change anything. Guess I'll just have to convert to FLAC barring a response from Fiio.

post #12236 of 12971
Quote:
Originally Posted by Bloody Ban View Post
 
Quote:
Originally Posted by tjw321 View Post
 

That was my original position, but nobody seems to believe me....until now! :beerchug:

You're going to make me test this theory. BWT, I'm no longer a Junior Head-Fi'er.

 

 

I do all FLAC on my X3 and X5 but I have met someone on Head-Fi who told me that on my Oppo 105 I would hear a very appreciable difference in sound quality if I played WAV files instead of FLAC files. He knows and I know that FLAC files and WAV files should result in the same sound but he said in double blind tests that HE CAN EASILY pick between the two reliably. I choose not to test this as I do not want to make WAV copies of my 2 TB music collection. If it is true I just don't want to know.

 

But Bloody, why on earth would you choose a giant WAV file on your portable instead of two FLAC files for the same amount of space? To save battery??!! That's some pretty detailed thinking.

post #12237 of 12971

My files from HDTracks play fine, although I did shrink the album art with MP3Tags to 750x750.  Come to think of it, most, if not all of my album art is 750x750.  Maybe you should format the card with the X3 and reload the music.  I'm running the 3.0EX firmware, and I haven't had any troubles with my X3.  It may be something really simple.

post #12238 of 12971
Quote:
Originally Posted by aangen View Post


I do all FLAC on my X3 and X5 but I have met someone on Head-Fi who told me that on my Oppo 105 I would hear a very appreciable difference in sound quality if I played WAV files instead of FLAC files. He knows and I know that FLAC files and WAV files should result in the same sound but he said in double blind tests that HE CAN EASILY pick between the two reliably. I choose not to test this as I do not want to make WAV copies of my 2 TB music collection. If it is true I just don't want to know.

But Bloody, why on earth would you choose a giant WAV file on your portable instead of two FLAC files for the same amount of space? To save battery??!! That's some pretty detailed thinking.

All my digital downloads are WAV and I never get around to converting them to FLAC or AIFF. I typically carry a couple microSD cards, so I wasn't worried about the size of WAV files.
post #12239 of 12971
I'll give that a try too! Thanks for all the input everybody!
post #12240 of 12971
Quote:
Originally Posted by Luc33 View Post
 

Hey guys.
After reading this forum for a while,  a couple of months ago I decided to finally buy the X3. 
I love the sound quality, like every one else, but I do have one important complaint, and I was wondering if you guys could help me:
My X3 freezes very often. I like to listen to songs on 'shuffle', and I skip them constantly. Unfortunately, my X3 freezes every time I start skipping songs... If I wait about 4 seconds in the song to skip it, it usually won't freeze, but if I skip away (like I'm used to do with the Clip+) it eventually freezes, sometimes just after the first or second 'skip'.

Anyone experimenting anything similar? Any ideas on what might be causing it?

I'm using a sandisk 64 microsd card, and the new firmware.

Thanks in advance :)  

 I have experienced this problem 2-3 times, only if I started to skip the tracks like 'crazy'. :) (I use 64GB card and new firmware.) If you wait 1-2 seconds, when the album cover of the new song appears, you can skip to the next one. If you do not wait, just keep on pressing the skip button, there is a good chance to make it freeze after 5-15 songs...

Switching gapeless mode on/off might help.
 Try to delete the tracks, you do not like that much, and then you have to skip less. ;) 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.