or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.
New Posts  All Forums:Forum Nav:

The Fiio X3 Thread. - Page 715

post #10711 of 17129
Quote:
Originally Posted by Tomor View Post
 

I'm bit upset. The most basic feature still doesn't work in FW3. I don't care about other bugs, which can be fixed in future, but why X3 still sometimes freezes when one song ends a new should start playing. I often use X3 as music source in car when driving, so I need working player. I have to focus on driving, not play with player. Who cares about gapless, EQ and other things that others complains, when it can't even play music properly...

 

Do you really mean "freeze"? Or is it just that playback stopped?

 

Quote:
Originally Posted by TheGiantHogweed View Post
 


I wish that when an album ends on the X3, it would just move on to the next one. I never get it freezing at the end of tracks in the middle of an album but it does stop on the last track of an album and I find it a little disappointing that there still isn't a play mode option to either play all albums of one artist or all of the artists from A to Z without having to take the X3 out of your pocket (or wherever you have it) every time it gets to the end of an album. It is a pain if you only have a few tracks in a folder.

 

This is indeed a buzzkill! I think the according bug report in bugzilla deserves a lot more attention (i.e. votes) : Bug #176 (playback across multiple folders/category entries)

 

Quote:
Originally Posted by vincik View Post
 

does X3 supports unsynchronized lyrics now after 3.0?

 

Nope, at least it doesn't seem to support LRC files without time tags...

post #10712 of 17129
I have been using a 64gb memory card. I see there are a few 128gb cards in the market today. Do all of them work on the X3, or just a few?

What is the prognosis for these larger cards coming down in price?
post #10713 of 17129
The 128's will most likely drop in price when the 256's come out... biggrin.gif
post #10714 of 17129

The way you have your files tagged or extra files in the folders can cause the player to freeze . This can happen in any type of player. To large of artwork is a big problem in all types of players. My fiio has not froze scene I cleaned up my play list files.

post #10715 of 17129
I was playing a track, and in the middle of it the player skipped to the next track, tried playing that again and the same thing happened. Before the latest firmware I've never have that happen to this track.
post #10716 of 17129


I've got Jimmy Page and the Black Crowes- Live at the Greek and it's filed itself under Techno!!!! Sounds nice but the Genres are a touch eccentric.

post #10717 of 17129
Quote:
Originally Posted by bhabba View Post
 

 

Do you really mean "freeze"? Or is it just that playback stopped?

 

 

Yes, I really mean freeze. X3 doesn't respond to anything and screen is black, I have to hold power button for about 10s to turn it off and be able to turn it  on again.

 

Yesterday, on ma way home from work it freeze again, while i was parking in garage, so good timing :)

I fixed some songs with help of mp3Diags and today X3 didn't freeze. But my way to work is short, so only like 10 songs are played and I have over 200 in favorites, so can't tell if it's fixed or not.

post #10718 of 17129
Quote:
Originally Posted by slawts View Post


I've got Jimmy Page and the Black Crowes- Live at the Greek and it's filed itself under Techno!!!! Sounds nice but the Genres are a touch eccentric.
There's probably something wrong with the header of these files. Perhaps it contains unsupported or broken tags. What kind of files? If FLAC, you could use metaflac to check it's contents. If MP3, you could check the id3 version, too. I think it was for the X3 that I changed my tagging software from id3v2.4 to id3v2.3 or something like that.
post #10719 of 17129
Quote:
Originally Posted by jfaaz View Post
 

I have tried firmware 3.0 and was very pleased with the sound; however, some hi rez files have a jittery begining and and the unit freezes frequently. I will stick with firmware 2.1 until the bugs are worked out of 3.0 and perhaps a 3.1 firmware is released.

I experience the same, except for freezes... I don't get them but lag on hi rez... I like the sound but i might go back to 2.1 as well. I am kind of disappoint from this version.

post #10720 of 17129
Quote:
Originally Posted by Ananasov View Post

I experience the same, except for freezes... I don't get them but lag on hi rez... I like the sound but i might go back to 2.1 as well. I am kind of disappoint from this version.

Lag on high rez files seems like the player struggling to pull the data from the card. A few people in the X5 thread noticed a growing issue where the high resolution music would start to stutter and skip after about a couple weeks.

The solution is to format your card with the built in formatting tool in the device. My guess would be the default unit allocation size is different between various formatting tools so after a while performance takes a hit. Smaller allocation units = slightly more space/slower, larger allocation units = slightly less space/faster(more reliable).

Did you format your cards using the X3? If not you should always do so. If you already did then maybe others can read this and learn.

The other things to check for the lag are high resolution artwork and/or any extra files left in the folder of the music you are trying to play (ie., HDTRACKS delivers .pdf for some of its artwork and linear notes and has been known to cause issues if loaded on the card)

Edit: I noticed you were inquiring earlier about Adata cards. One of the cards that wasn't formatted with the X5 and skipping on high rez music was an Adata and using the built in format tool fixed the problems.
Edited by x RELIC x - 6/4/14 at 12:03am
post #10721 of 17129

Thanks for the answer :) I am currently using transcend 32gb formatted by the X3. I never had any lag problems with 2.1 that's why I think it should be the card... but who know. I am soon getting kingston 64gb. I saw some users here are using it without issues so I will give it a try. Hope it will fix the issues. I might send a track which lags to someone to experiment. 

post #10722 of 17129
Quote:
Originally Posted by Ananasov View Post

Thanks for the answer smily_headphones1.gif I am currently using transcend 32gb formatted by the X3. I never had any lag problems with 2.1 that's why I think it should be the card... but who know. I am soon getting kingston 64gb. I saw some users here are using it without issues so I will give it a try. Hope it will fix the issues. I might send a track which lags to someone to experiment. 

Is it just one track or all high rez? Did you format your card with the X3?

Edit: oops ! Apparently I can't read.
Edited by x RELIC x - 6/4/14 at 1:08am
post #10723 of 17129
Quote:
Originally Posted by Tomor View Post
 

 

Yes, I really mean freeze. X3 doesn't respond to anything and screen is black, I have to hold power button for about 10s to turn it off and be able to turn it  on again.

 

Yesterday, on ma way home from work it freeze again, while i was parking in garage, so good timing :)

I fixed some songs with help of mp3Diags and today X3 didn't freeze. But my way to work is short, so only like 10 songs are played and I have over 200 in favorites, so can't tell if it's fixed or not.

 

Understood. If it happens again, it would be helpful if you could identify the affected tracks and maybe the characteristics that make them different from the rest. Then file a bug report in bugzilla. If you're not gonna be able to tell what about the affected files makes the player freeze, just upload one of them to a file storage service and post a link in bugzilla so developers could reproduce the issue :)

 

Until now I could only get the X3 on FW 3.0 to freeze with pretty uncommon PNG cover art images in high resolution/big file size (bug #174). But this is probably not the cause of the freezes you're experiencing, right?

post #10724 of 17129

I recently got a new X3 from ebay and the box did not have a serial number sticker on it.  When I mailed customer support they said since it was not an authorized reseller it would not be covered by warranty and they would not be able to tell me if the unit is genuine.  Is there another way to tell if this is an unmolested, genuine player?  It sounds good, but the fact that the ebay seller has not responded to several emails makes me uneasy.

post #10725 of 17129
Quote:
Originally Posted by PhatB View Post
 

I recently got a new X3 from ebay and the box did not have a serial number sticker on it.  When I mailed customer support they said since it was not an authorized reseller it would not be covered by warranty and they would not be able to tell me if the unit is genuine.  Is there another way to tell if this is an unmolested, genuine player?  It sounds good, but the fact that the ebay seller has not responded to several emails makes me uneasy.

I doubt very much there are any fake X3's floating around on eBay but who knows for sure.

 

All of the FiiO products threads here state to buy from authorized dealers and you will not have any problems with warranty repairs, just hope nothing goes wrong with it or you might just be better of buying a new player.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.