or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.
New Posts  All Forums:Forum Nav:

The Fiio X3 Thread. - Page 713

post #10681 of 17129
Quote:
Originally Posted by JACONE View Post
 

Hi!

 

I was hopping I can get some help after upgrading to FW 3.

I'm still getting use to the sound but have noticed that all of my music files show twice.

It looks to be hidden files. For example:If I have  file called "01 Let Her Go.m4a" I also see a ._01 Let Her Go.m4a"

Has anyone encounter this before? Any information would be appreciated!

are you using a mac?

those are usually hidden files

i only see them when i copy from one sd card to another

it may be the fat 32 format cause i dont get them copying from a mac formated hd

the x3 will skip right over them but it is still kind of annoying

post #10682 of 17129
Quote:
Originally Posted by JACONE View Post
 

Hi!

 

I was hopping I can get some help after upgrading to FW 3.

I'm still getting use to the sound but have noticed that all of my music files show twice.

It looks to be hidden files. For example:If I have  file called "01 Let Her Go.m4a" I also see a ._01 Let Her Go.m4a"

Has anyone encounter this before? Any information would be appreciated!

I had the same issue and downloaded ejectforwindows and ejected both my disc and the Fiio and the hidden files disappeared. 

post #10683 of 17129

Hey Assy!

 

I do have a Mac and as you said, it's annoying. I wonder if there is a way to hide them. I also see hidden systems files on the X3. I wonder if there is a setting that can be changed in order to hide the hidden files.

 

 

Rocker - Are you on a Windows machine or a Mac? The utility you used sounds like it's for windows but could be wrong.

 

Thanks much for all of your posts!

post #10684 of 17129
Quote:
Originally Posted by JACONE View Post
 

Hey Assy!

 

I do have a Mac and as you said, it's annoying. I wonder if there is a way to hide them. I also see hidden systems files on the X3. I wonder if there is a setting that can be changed in order to hide the hidden files.

 

 

Rocker - Are you on a Windows machine or a Mac? The utility you used sounds like it's for windows but could be wrong.

 

Thanks much for all of your posts!

how are you transfering files, over usb?

from your boot drive? or an external?

i only get the problem copying from a non mac formatted drive

also try removing the cd card and copying directly to that

post #10685 of 17129
Quote:
Originally Posted by JACONE View Post
 

Hey Assy!

 

I do have a Mac and as you said, it's annoying. I wonder if there is a way to hide them. I also see hidden systems files on the X3. I wonder if there is a setting that can be changed in order to hide the hidden files.

 

 

Rocker - Are you on a Windows machine or a Mac? The utility you used sounds like it's for windows but could be wrong.

 

Thanks much for all of your posts!

 

Eject For Windows is a Mac app that removes those annoying hidden files so you don't see them in Windows - or in this case your X3.  You could also try CleanMyDrive free fom the Mac app store.

post #10686 of 17129
Quote:
Originally Posted by nmatheis View Post
 

 

Eject For Windows is a Mac app that removes those annoying hidden files so you don't see them in Windows - or in this case your X3.  You could also try CleanMyDrive free fom the Mac app store.

 

cool

i will check both of those out

post #10687 of 17129
Quote:
Originally Posted by rocker View Post
 

I had the same issue and downloaded ejectforwindows and ejected both my disc and the Fiio and the hidden files disappeared. 

 

I also use EjectForWindows to take care of the problem. I actually already have the folder in the X3 when I drag it to the EjectForWindows icon.

 

I'm one of those oddballs who reverted back to 2.14. Is the hidden files issue still a problem in 3.0?

post #10688 of 17129

I upgraded my FIIO X3 to the new version 3.0 firmware. I really like the new UI! It is much more intuitive. I was however really looking forward to the new DSD file support added. I have been acquiring these files for quite some time from friends who rip SACD's I own for me. 

 

I ran into a roadblock however. Noe of my files will play on the X3. I suspect it has to do with the DSD64 file format limitation. My guess is that most of these files are DSD128. But how do I determine this? Is there any utility out there, perhaps like MediaInfo, which will show the properties and attributes of a DSD (.dff) file? 

 

I wonder if they can further upgrade the X3 to play DSD128 files? Could I downsample the DSD128 files to DSD64? 

 

Are there any good sources on the Internet for DSD64 files? 

 

Any help deeply appreciated!

 

Cheers,

dblml320 

post #10689 of 17129

Hey gang!

 

I upgraded to FW 3.0 yesterday and to my ears, the X3 sounds more clear thus can hear more detail.

However, it's not as loud as FW 2.1. 

 

Have other's had  same experience?

 

I'm still getting use to the sound signature and so far definitely satisfied.

post #10690 of 17129
Quote:
Originally Posted by dblml320 View Post

I upgraded my FIIO X3 to the new version 3.0 firmware. I really like the new UI! It is much more intuitive. I was however really looking forward to the new DSD file support added. I have been acquiring these files for quite some time from friends who rip SACD's I own for me. 

 

I ran into a roadblock however. Noe of my files will play on the X3. I suspect it has to do with the DSD64 file format limitation. My guess is that most of these files are DSD128. But how do I determine this? Is there any utility out there, perhaps like MediaInfo, which will show the properties and attributes of a DSD (.dff) file? 

 

I wonder if they can further upgrade the X3 to play DSD128 files? Could I downsample the DSD128 files to DSD64? 

 

Are there any good sources on the Internet for DSD64 files? 

 

Any help deeply appreciated!

 

Cheers,

dblml320 

Your files are either DSD128 or compressed DSD64, neither of which will play on the X3 or X5. I really don't see the point of filling up your SD card with huge DSD files, when they are converted to PCM for playback. Convert them to a more manageable format FLAC using foobar, before transferring to the card.

Swyped from my Gpad
post #10691 of 17129

Anybody else notice that the x3 doesn't read genre tags properly on aac files? It's not a new problem, I had some flacs that I converted to aac using dbpoweramp (fdk & nero codecs) to save some space. They were tagged as alternative, but the x3 shows them as ska. I changed them to rock with dbpoweramp, and now the x3 shows them as techno.Go figure...

If anybody from Fiio wants to take a look at the files I can upload a couple, just send me a pm.

 

Cheers.

post #10692 of 17129

I'm bit upset. The most basic feature still doesn't work in FW3. I don't care about other bugs, which can be fixed in future, but why X3 still sometimes freezes when one song ends a new should start playing. I often use X3 as music source in car when driving, so I need working player. I have to focus on driving, not play with player. Who cares about gapless, EQ and other things that others complains, when it can't even play music properly...

post #10693 of 17129
Quote:
Originally Posted by Tomor View Post

I'm bit upset. The most basic feature still doesn't work in FW3. I don't care about other bugs, which can be fixed in future, but why X3 still sometimes freezes when one song ends a new should start playing. I often use X3 as music source in car when driving, so I need working player. I have to focus on driving, not play with player. Who cares about gapless, EQ and other things that others complains, when it can't even play music properly...

Um, I see most owners commenting on how stable the X3 is with 3.0. If you've been having problems since earlier firmware versions, maybe you've got problems with your files?
post #10694 of 17129
@JAYCONE

What do you mean by not as loud? Do you mean that maximum volume is lower or that you need to have a higher number on your x3 volume to get the same output volume?

If I remember correctly 2.1 had 60 levels of volume while 3.0 has 120 so volume 50 with 3.0 should be about equal to 25 on 2.1.
post #10695 of 17129
Quote:
Originally Posted by Tomor View Post

I'm bit upset. The most basic feature still doesn't work in FW3. I don't care about other bugs, which can be fixed in future, but why X3 still sometimes freezes when one song ends a new should start playing. I often use X3 as music source in car when driving, so I need working player. I have to focus on driving, not play with player. Who cares about gapless, EQ and other things that others complains, when it can't even play music properly...
I never experienced a single freeze with my X3, using FLAC or WAV. Some files where consistently unplayable because of long filenames. I would turn on memory playback in the hope to see on which file the player crashes. It would make more sense that it is in the beginning (perhaps unsupported header format) of a file than in the end.

To all those who experience crashes, I seldom read what file formats you are using. As already stated above: FLAC (tagged with metaflac or EasyTag) as well as WAV never crashed on me randomly. Perhaps the X3 is not the most stable player, but if you know your files, it will hopefully be stable enough to use it in your car.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The Fiio X3 Thread.