Head-Fi.org › Forums › Equipment Forums › Computer Audio › Xonar DG causing a constant whine noise in the background...
New Posts  All Forums:Forum Nav:

Xonar DG causing a constant whine noise in the background...

post #1 of 3
Thread Starter 

Hi, I've had the Xonar DG for maybe a year.  It's served me well so far, but now I hear a constant noise, or a whine in the background.  I honestly don't know if 'whine' is the correct way to describe it, but it's just an annoying noise that can barely be heard.  As far as I know, this just began yesterday.  I don't know if it's related, but I decided to plug in my front panel header into the pins on the DG, to test the sound quality using the FP.  I see no reason why this would actually have caused the problem, and I unplugged the header, blew the expansion slot with compressed air, etc., and nothing will stop it.  Let me describe some things I've noticed so far:    

 

-Starting with the computer off: I boot it up, windows begins to load, and there's no whine.  I can even quickly click folders and hear a clear sound with no whine.  But all of a sudden, it starts the noise.

 

-Another thing I noticed is that the noise is persistent even when the volume is muted.  

 

I also have the unified drivers.  I've uninstalled and reinstalled them, and same thing.  Does anyone have any suggestions?   

post #2 of 3

Is this coming from the card itself or from something else plugged into it?

 

Are you still using the front panel?  I have pretty bad EFI noise in my front panel even when nothing is playing that is not present when I use the rear connections.
 

post #3 of 3
Thread Starter 
Quote:
Originally Posted by liquidzoo View Post

Is this coming from the card itself or from something else plugged into it?

 

Are you still using the front panel?  I have pretty bad EFI noise in my front panel even when nothing is playing that is not present when I use the rear connections.
 

No, it's definitely coming from the card. I've tested other headphones.

 

And I'm not using the front panel, as it has worse SQ then plugged directly into the soundcard i found.  Both the soundcard and the front panel has the noise.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Xonar DG causing a constant whine noise in the background...