Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › urgent! ue18 problem after using amp
New Posts  All Forums:Forum Nav:

urgent! ue18 problem after using amp - Page 2

post #16 of 18
Usually during construction of these custom IEMs, they already have some set spots in mind to place the drivers. They would have to make minor adjustments depending on your ear shape, but for the most part they are very consistent placements.

Otherwise it would be even more difficult to calibrate each driver as is. They do have to calibrate all the drivers in the construction process anyway, because tube length and placement will vary slightly from person to person. However those differences are measured in millimeters.

Since your ear hasn't changed, that means even if they had replaced all the drivers, the position of them shouldn't change dramatically for no reason either.

It's just easier to tell if the circuit board has shifted, because the board is small and thin.
post #17 of 18
Thread Starter 
Quote:
Originally Posted by lindrone View Post

Usually during construction of these custom IEMs, they already have some set spots in mind to place the drivers. They would have to make minor adjustments depending on your ear shape, but for the most part they are very consistent placements.

Otherwise it would be even more difficult to calibrate each driver as is. They do have to calibrate all the drivers in the construction process anyway, because tube length and placement will vary slightly from person to person. However those differences are measured in millimeters.

Since your ear hasn't changed, that means even if they had replaced all the drivers, the position of them shouldn't change dramatically for no reason either.

It's just easier to tell if the circuit board has shifted, because the board is small and thin.
yeah for unknown reason they also shortened the left ear tube that makes the sound now slightly farther.

dont know whats that for but they did fixed the imbalance at least partly.
post #18 of 18
Thread Starter 

second refit arrived, still not as fit as i expected, perhaps it's my left ear's problem?

 

 

my left ear canal is not as curved as my right ear so the iem can not hook tight to my ear?

 

(notice the lower drivers in the left one are closer to the exit than the right)

also, after some more burn in, i begin to discover the left one is really sound more distant. the low frequency response is also weaker than right. i tested it by some online test sites listened to drivers matching test. could it be drivers positioning problem?

i tried switching cables from both sides and it turns out still the same.

 

how is ue ending up something like this to me?

can i contact the person responsible for my case? i shall have some extensive conversation with him.,


Edited by boyd seabiscuit - 5/12/13 at 12:08am
New Posts  All Forums:Forum Nav:
Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › urgent! ue18 problem after using amp