or Connect
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › WOO-HOOOO... WA7 "fireflies"!!!
New Posts  All Forums:Forum Nav:

WOO-HOOOO... WA7 "fireflies"!!! - Page 63

post #931 of 2271

Oh man. I need to see this ironed out. I wasn't too far away from picking up a WA7 and it will be connected to my home rig which is currently using 10.9.1. I've used a couple different DACs with it and haven't experienced that problem at all, so I'm not so sure it isn't specific to the WA7.

post #932 of 2271
FWIW, my WA7 is working just fine on my iMac with 10.9.1 installed. Shows as "speaker" in audio midi setup same as before.
post #933 of 2271

I am listening on the Imac now with the WA7 and the same Maverick OP an its working fine.I will try my macbook. Its sporadic on some it works and some have been having some issues fortunately I have been able to resolve. But we are looking into it to find the culprit but its the new OP . I lost it last week on the imac and pulled out the USB cable and out an put it back and had it back working again and been working since. I will keep the board posted as we find out more. One other suggestion is to use USB 2.0 or better cable of decent quality and also make sure they are inserted snugly into the USB port of your mackbook or Imac


Edited by Frank I - 1/25/14 at 5:41am
post #934 of 2271

I've had problems on my iMac with some USB audio devices that work fine on my 2012 Air, so it could be a combination of problems.

post #935 of 2271

Amos any idea what it  could be . I know you have extensive mac experience.

post #936 of 2271
Quote:
Originally Posted by WooAudio View Post
 

 

 

We are currently working on it. Our initial suspect is compatibility issue with the latest Mac OSX Version 10.9: "Mavericks". Will other users report the issue on Mac OSX version?

 

Thanks,

Jack

 

 

I've never had any problems with WA7 and 10.8.5

 

I haven't tried 10.9 though 

post #937 of 2271

i have had sporadic usb issues since upgrading to mavericks too.

post #938 of 2271
Quote:
Originally Posted by groovyd View Post
 

i have had sporadic usb issues since upgrading to mavericks too.

maverick? the 300$ DAC + integrated amp? i say avoid a DAC + amp 300$ , and go for ONLY DAC :3 so you make sure every 1$ will go into a DAC , don't hock the nice WA7 with a bad DAC :< tahts a crime XD

post #939 of 2271

mavericks the version of osx for the mac.  that is the name of their latest os.

post #940 of 2271

For what it is worth, I have had zero issues with both the WA7 and the HRT microStreamer in OSX 10.9.1 (Mavericks).

post #941 of 2271
Is the WA7 compatible with thunderbolt? Would the higher data rates make a difference?
post #942 of 2271
Quote:
Originally Posted by jwhit3367 View Post

Is the WA7 compatible with thunderbolt? Would the higher data rates make a difference?

Hmmm. Let me Google that for you: http://wooaudio.com/products/wa7fireflies.html

USB or RCA ONLY.
post #943 of 2271
Quote:
Originally Posted by WooAudio View Post
 

 

HI All,

 

It seems this a general problem with Mac OSX 10.9 Mavericks across all USB devices. 

 

There are 2 solutions that you can try.

 

1. Remove all USB devices then restart the computer. Next, connect the Fireflies back to the Mac. 
https://discussions.apple.com/message/24212134#24212134

 

2. Resetting the System Management Controller (SMC)

http://support.apple.com/kb/ht3964

 

Hope that helps.

Jack

Hi Jack,

 

Thank you for looking into it and it is quite nice to see a vendor monitoring forums at this level. So far I haven't been able to get it to work with my Macbook pro. Reset the cache as well as SMC with no luck. Will keep the forum posted if I get to know what has happened and how can it be remedied.

 

Masoud.

post #944 of 2271

Morning fireflies owners...

 

Has anyone tested WA7 with any tablet? If so which tablet and whether it works out of the box or need some moding? In first few pages I saw one model of iPad which seems to be working, anything other that?

 

 

Thank you.

post #945 of 2271
Quote:
Originally Posted by MaKa13 View Post
 

Morning fireflies owners...

 

Has anyone tested WA7 with any tablet? If so which tablet and whether it works out of the box or need some moding? In first few pages I saw one model of iPad which seems to be working, anything other that?

 

 

Thank you.


I can't speak to Android tablets as I don't own any, but iOS-based devices (iPhone, iPad) work perfectly fine by using Apple's Camera Connection Kit dongle to allow the device to connect to the WA7 via USB.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › WOO-HOOOO... WA7 "fireflies"!!!