Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › WOO-HOOOO... WA7 "fireflies"!!!
New Posts  All Forums:Forum Nav:

WOO-HOOOO... WA7 "fireflies"!!! - Page 92

post #1366 of 1521
Quote:
Originally Posted by shultzee View Post
 

 

The Matrix X-Sabre definitely sounds very nice with the Wa7 :-)

+1

post #1367 of 1521
Sorry for off topic but i still have X-Sabre for sale
post #1368 of 1521

Hey guys I need your help!

 

I've been loving my wa7 + wa7tp for a few months now but yesterday I tried to turn it on via the big button on the tp (i always have the switch on the wa7 up) and it went on for a sec before it died.

thirst thing i thought was going on was that a fuse popped (happened before) so i switched out the fuse to a working one and still no life in my wa7 and wa7tp.

 

after that i tried to connect my solid state psu to my wa7 instead of my wa7tp and still, no life to be seen.

The orange light on the solid state psu wouldnt even turn on.

 

does anyone have any idea whats wrong? or do i need to send on or both in for repairs? :(

 

thnx in advance guys.

post #1369 of 1521
Quote:
Originally Posted by shultzee View Post

The Matrix X-Sabre definitely sounds very nice with the Wa7 :-)


X2
post #1370 of 1521
Quote:
Originally Posted by audiophile_007 View Post
 

Hey guys I need your help!

 

I've been loving my wa7 + wa7tp for a few months now but yesterday I tried to turn it on via the big button on the tp (i always have the switch on the wa7 up) and it went on for a sec before it died.

thirst thing i thought was going on was that a fuse popped (happened before) so i switched out the fuse to a working one and still no life in my wa7 and wa7tp.

 

after that i tried to connect my solid state psu to my wa7 instead of my wa7tp and still, no life to be seen.

The orange light on the solid state psu wouldnt even turn on.

 

does anyone have any idea whats wrong? or do i need to send on or both in for repairs? :(

 

thnx in advance guys.

 

Hi @audiophile_007 ,

 

Sent you an email to help sort this out.  Look forward to hearing from you and get the system back up singing again.  

Reply
post #1371 of 1521

is it possible to purchase the wa7tp after just getting the wa7? can't afford the 1398 yet...

post #1372 of 1521
Shouldn't be a problem but be aware that you not going to get the best out of it
post #1373 of 1521

so if i buy the tube power supply later on it won't be as good?

post #1374 of 1521
It will be as good sure
post #1375 of 1521

I just started getting crackle noise and severe distortion 2.5 - 3hours into my listening sessions with my now 1 year old WA7 running EH tubes. The bad part is that the crackling returns even with the Sovteks so it's not the tubes in my case. Neither pair has any oxidation or other physical issue that i can detect.The issues seems temperature related - simply put if i let it cool off it works just fine, when it gets warm again it starts to make my music sound crackly. At first it's just noticable in teh bass freq's and then quickly distorts all of the music.

I am in touch with Mike at Woo and I'll let you guys know what i find out.

 

A few side notes:

  1. The WA7 PSU is always used with a UPS system - never straight out the wall. This my MO for all electronics.I have tried different outlets and UPSs but the problem persists.
  2. I use a regular Monoprice cable with ferite bead and gold ends. Please no comments about super-duper USB cables vs mono-price. Cable is fine. The unit would give me issue consistently hot or cold with a bad cable.
  3. normally i give the amp a few minutes to warm up - i turn it on then unbox my 'phone and select my music on my PC before i play anything.
  4. I have never run the unit more than 10 hours under load - i once left it on for about 9 hours, but Mike assures me he run's these units much harder than that at shows.
  5. Tried switching sources - no bueno.
post #1376 of 1521

So, is it possible to purchase the vacuum power supply after buying the solid state?

post #1377 of 1521
Yes
post #1378 of 1521
Thought on the wa7 vs wa6-se for the he560
post #1379 of 1521

I had the wa7 and now the wa6se but with a lcd-x.  Of course you know that with the wa6se you will need to have a dac where the wa7 has it built in.  More tube options for the wa6se ,and to me it has more punch.   Both are very good amps.  Good luck.

post #1380 of 1521
I have a decent dac already just need to make a decision on the wa7 or wa6se I really like the look of the wa7 but I can't make a decision based on aesthetics
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › WOO-HOOOO... WA7 "fireflies"!!!