Head-Fi.org › Forums › Equipment Forums › Computer Audio › Lowering Volume with Windows Volume Slider
New Posts  All Forums:Forum Nav:

Lowering Volume with Windows Volume Slider

post #1 of 12
Thread Starter 

I'm currently having problems with volume control on my setup. Right now, I have Foobar with wasapi running to a EF2A amp with the default USB-DAC to my Grados 325is. The problem is, the EF2A amp is very loud. I am trying to reach the 9 o clock position on the amp volume knob, but the songs get too loud. If the volume is set too low on the amp, there is a slight channel imbalance. My question is, does lowering the volume with the windows slider affect sound quality at all? I've read that it is best to keep volume at 100% for foobar and windows. I'm running windows 7 and i heard they redid some things with the volume control so I dont know if its any better. 

 

thanks for any of your insight guys

post #2 of 12

If you're using wasapi in Foobar, the windows volume slider won't control the volume for your output. You can use the volume slider in foobar or adjust the levels in the playback preferences under the preamp heading. I doubt you will notice a difference in sound quality, but to my knowledge, if you are outputting 16bit to your dac, the output will be altered slightly. The ideal way around this would be to run your signal through some kind of preamp with an analog volume control, but I say just set the gain in foobar to a lower level.

post #3 of 12
Thread Starter 

Hmm, i currently use wasapi (push) and can still adjust the volume out with the windows slider... I wonder if the wasapi component I downloaded for foobar is correct. I'll just mess with the preamp settings in foobar then to get the volume I want if loss is minimal.

post #4 of 12

Ok, then you probably don't allow wasapi to run in exclusive mode, where the only output is coming from foobar and it bypasses the windows mixer. If you want to change that, you go to playback devices (right click the volume icon) then go to the properties for your dac.  Under the advanced tab, both boxes under "exclusive mode" should be checked. My advice would also be to check the "disable all enhancements" under the enhancements tab, and make sure the level is at 100 under the levels tab. One final setting I would check is under the "configure speakers" option for you dac, choose stereo, click next and make sure to check the box for "Front left and right" under "Full-range speakers".

post #5 of 12
Thread Starter 

I've had exclusive mode enabled. This is weird. I just tried it on my pc and the windows volume wouldnt affect the actual volume. Seems like something is up with my laptop... Is there an obvious setting I'm missing in foobar to allow it exclusive access to my dac?

 

*edit: exclusive mode does seem to work in that no other sound files are played while foobar is playing something. The only thing that still bothers me is that the windows volume mixer can still change the volume....


Edited by phazey - 1/28/13 at 8:11pm
post #6 of 12

You need to make sure that you select the wasapi output to your dac under the Device heading in the Playback>Output menu in the preferences for foobar.

post #7 of 12
Thread Starter 

haha, yea, my dac is selected as the output. i dont think ill worry about it too much, everything still sounds fine. 

post #8 of 12

Just had to check haha. That's really strange, but I would just leave the volume slider maxed out, and not worry. 

post #9 of 12

As long as you use WASAPI on shared mode and not exclusive mode then you should be able to use the Windows volume mixer. If I were you I would max out the Windows and DAC volume and then use the amp as the attenuator because the amp has the most distortion out of all of the devices so it is best to use it at a lower volume. My JRiver Media Center WASAPI works exactly how it should, and so did Foobar's when I used it. Try reinstalling with the latest version of Foobar and the WASAPI component.

post #10 of 12

Apologies for bumping this old thread, but my question seems best asked here.

 

What is the best volume setup when using the Audioquest Dragonfly?  If I understand correctly, the drivers hijack the windows volume slider which the DAC/amp then uses to manipulate its own version of analog volume control.  Is this accurate?  

 

Currently set at 100% windows slider and adjusting foobar slider to find comfortable level (which is -34db now for example).  I notice some slight noise in my phones when no music is playing with these settings.  Because of the nature of the Dragonfly, would I be better off reversing the usual roles and max out foobar and adjust the hijacked slider?

 

Let me know what you guys think.  Thanks in advance.

post #11 of 12

Well you should always have the source at max volume before increasing the volume on the amp. The more you increase the volume on the amp, the more gain that it has to provide which introduces more noise. The source when maxed will introduce much less hiss than the amp maxed. You would be better off leaving Foobar (the source) at maximum volume and using the Dragonfly (the amp, controlled by Windows slider) to attenuate the volume.


Edited by ToddTheMetalGod - 5/14/13 at 3:16am
post #12 of 12
I remember when I was playing with kernel streaming that there was good reason not to bring Windows volume above 74% or 75%. Something to do with the Windows sound system interfering with the audio stream. But this only pertained to XP.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Lowering Volume with Windows Volume Slider