Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › No longer receiving any site e-mails?
New Posts  All Forums:Forum Nav:

No longer receiving any site e-mails?

post #1 of 9
Thread Starter 

A while back I just stopped receiving all e-mail notifications from the site. I didn't change anything... it just stopped. They're not in my junk folder or anything like that. Is there some way I can fix this?  I keep forgetting to come to the site to check the forums because I'm so used to getting daily notifications about updated threads.

 

Thanks in advance for any assistance...

post #2 of 9

This is happening to me too, I'd also like to know why.
 

post #3 of 9

I'm looking into this for both of you.  As soon as I have more information, I'll let you know.

post #4 of 9

Sarah - You should start receiving emails going forward. Let me know if you do not start receiving them for new notifications.

post #5 of 9

Rinoue - The tech team noted that your default subscription setting is set to "site only (no email)" for any new subscriptions, but for existing subscriptions to threads, it is set on "Immediate." If you could subscribe to an active thread and see if you start to get emails, that would be helpful to the tech team in sorting this issue out.

post #6 of 9

It's the same for me with PM's. My normal subscriptions are set to site only, but I used to get PM's copied to my email too. It was especially useful for when I had to ship stuff in the FS section.

post #7 of 9
Thread Starter 
Quote:
Originally Posted by joe View Post

Sarah - You should start receiving emails going forward. Let me know if you do not start receiving them for new notifications.


Haven't received any yet, but this thread would have been the only one I received since your post...

post #8 of 9
Thread Starter 

I got one! Thanks for fixing whatever you fixed :-)

post #9 of 9

Sorry for the late reply, I have also received an email, thank you for looking into this!


 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback & Bug Reports
Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › No longer receiving any site e-mails?