or Connect
Head-Fi.org › Forums › Equipment Forums › Headphones (full-size) › Logitech UE6000
New Posts  All Forums:Forum Nav:

Logitech UE6000 - Page 10

post #136 of 358
Quote:
Originally Posted by fishymamba View Post
 

Just got mine today. They sound great, but the cord gets pulled out of the headphones WAYYYY too easily. I have a feeling this is a defect, so I am going to return them and something better just to try out.

Another problem I'm having is that the ear cups are not at all breathable, my ears get hot after only 30mins. The headband also applies a ton of pressure on my head. My Sony V6s with velour pads are a lot more comfortable.

I am thinking of getting the Sony MDR-1Rs right now. If they are not amazing, I'll get the cheaper MDR 10R.

 

 

Quote:
Originally Posted by samandhi View Post

There is no problem with the cable, more than likely. You need to apply more than usual pressure and push it in until it clicks in place.

 

What samandhi said. I thought it popped out too easily too. But I wasn't pushing it in all the way. You have to push hard enough that you think you're jamming it in. Think putting a square peg in to a round hole. 

post #137 of 358
Quote:
Originally Posted by reginalb View Post
 

 

 

 

What samandhi said. I thought it popped out too easily too. But I wasn't pushing it in all the way. You have to push hard enough that you think you're jamming it in. Think putting a square peg in to a round hole. 

 

Thanks for the info! Its fine now! 

 

I have had more time to use the headphones and they are not going to work for me. The sound and build quality is great, but the headphones are not comfortable for me because I wear glasses. 

 

When I'm not wearing my glasses the fit is very comfortable, but with the glasses I get a headache. I think the foam is just not as soft as the foam on my V6s. I can't keep the headphones on for more than 30mins. :(

post #138 of 358

Hey man, 

 

​Have you tried to burn them in? I had the exact same reaction upon purchase, but 5 months later, they sound phenomenal. I've come to prefer the passive over the active mode, something I hardly thought possible with my kind of music (electro, pop, etc). Give them some good burn in, and you will notice the clarity improve by miles and the bass won't sound so boomy :) 

post #139 of 358
I was just on the hunt for a pair of headphones to give me a change from my very aging SR80.

I had picked up the AKG 550 for $200, but they didn't fit right. Then I went lookingnkfor m50x $190, PSB m4u 1 $300, NAD hp50 $400 or Momentum over ear $300. I ended up with UE6000 $200. What a great set of headphones. I tried them out in the store, but the only ones they had were the demo rack ones. They couldnt sell me a set. I was going to take home a Momentum. Then i looked at shopbot on my phone and holy crap. Plenty of shops have UE6000 for $100! So ended up ordeeing them when i left. Grab a set while you can.

This has got to be the best deal going right now. It looks like they are discontinued at this point. Anyone know why? Or is there a replacement coming?

The Ultimate Ears site doesn't even have mention of headphones at all. Strange.
Edited by jellowiggler - 5/10/14 at 4:30pm
post #140 of 358

Just ordered a set of these at $79 AUD. Can't wait. By all reports this is a steal right?

post #141 of 358
Quote:
Originally Posted by dcfac73 View Post

Just ordered a set of these at $79 AUD. Can't wait. By all reports this is a steal right?

Yes, it is! biggrin.gif
post #142 of 358

It was from an Australian online store called Dick Smith. Unfortunately they only had white..but you can't have everything I guess.

post #143 of 358
Quote:
Originally Posted by dcfac73 View Post

It was from an Australian online store called Dick Smith. Unfortunately they only had white..but you can't have everything I guess.

I had the same thoughts when I ordered mine a few months back. Have to say the white looks better in the flesh and its grown on me.

The one thing I was less keen on was the blue cable which I felt looked a bit Fisher Price-ish. Replaced mine with a black one (didn't need the remote function) which imo looks better.
post #144 of 358

I think I might have a problem with my set.

 

They sound terrible without the ANC active, I mean, really bad like there is no clarity to the sound and the frequency range seems very small.  With the ANC on they sound a lot better but the bass becomes too powerful.  Any thoughts?

post #145 of 358
Is the cable plugged into the headphones completely? On mine, I had to push pretty hard the first time I used it. if it is not inserted completely, the sound can be low in volume or sound muffled. Using the noise cancelling does affect the sound, and boosts the bass, which can be useful in noisy environments where bass can be drowned out. I always use mine without ANC.
post #146 of 358

I'm certain the cord is in properly.  

 

I also notice the volume level increases by about 20dB when the ANC is switched on.  Does that sound normal?


Edited by Tyler Durden - 6/20/14 at 6:13am
post #147 of 358
What are you using to drive your UE6000s? ANC does seem to boost the volume a bit, but not 20 dB. Is the volume very low without ANC on?
post #148 of 358
Quote:
Originally Posted by SDBiotek View Post

What are you using to drive your UE6000s? ANC does seem to boost the volume a bit, but not 20 dB. Is the volume very low without ANC on?

I noticed this when I was plugged into my Denon AVR2310, and tested with a SPL app on my phone.  With ANC on I had an average reading of 90dB. When I switched it off it dropped to an average of 72dB.

post #149 of 358

Like SDBioteck I always use mine with ANC off and have no issues in terms of them sounding muffled or having a limited frequency response. Treble is a bit polite mind but that's more a case of how they're tuned.

 

Not sure how much of a bump in volume there is (using my tablet just now) but the internal amp does boost volume a bit when ANC is switched on.

post #150 of 358

Just tried on when listening to my phone and the issue is gone and the difference between the ANC on and off sound is far more subtle.  Also, if anything the volume is slightly lower with the ANC is active when listening to my phone.

 

Weird!  What could be causing this?

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphones (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphones (full-size) › Logitech UE6000