Head-Fi.org › Forums › Equipment Forums › Computer Audio › hiss at high volume. DT 770 PRO 250 OHM and Xonar Essence ST
New Posts  All Forums:Forum Nav:

hiss at high volume. DT 770 PRO 250 OHM and Xonar Essence ST

post #1 of 4
Thread Starter 

so i have:

DT 770 PRO 250 OHM closed back headphones 

Xonar Essence ST pc audio card with the built in 600ohm apm.

the gain setting on xonar card is 60-300 ohms.

 

i use the unified xonar drivers from here:

http://brainbit.wordpress.com/2010/07/19/asus-xonar-unified-drivers/

 

with this set up the windows volume is at 19 for most use (gaming and such) and maybe up to 35 if i want really loud music.

at 19 there is just the hint of a hiss. can barely make it out if nothing is playing. do not even notice it with stuff playing.

at 35 its very audible, though not when stuff its playing.

100 is very loud.

 

anyone have any ideas?

thank you for your time


Edited by darrengray - 1/15/13 at 4:22pm
post #2 of 4

Wrong section.

 

But I'll try answering your post anyway, have you tried the default drivers to see if there is any hissing?


Edited by DefQon - 1/15/13 at 4:24pm
post #3 of 4
Thread Starter 

yeah, i just did.

the asus drivers do not have that problem.

thx

now i just need to see how they do directional audio. they sucked the last time. thats why i got the unified drivers.

post #4 of 4

No problems.

 

Yeh sometimes you do get weird artefacts with non-official WHQL certified drivers (i.e aftermarket or modded drivers), the same problem I got when I tried forcing a pair of old Creative X-fi's running in Windows 7 using modified driver packages, the result was massive distortion. Then the official WHQL driver was released and rectified the problem right away.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › hiss at high volume. DT 770 PRO 250 OHM and Xonar Essence ST