Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › a request to someone with a T-Mobile Galaxy S2
New Posts  All Forums:Forum Nav:

a request to someone with a T-Mobile Galaxy S2

post #1 of 3
Thread Starter 

I have an international S3, and while it has a wolfson DAC I'm missing out on internet speeds. I have below 3G speeds..........it's horrible. After looking for another phone, and not wanting another S3 I decided to get a T-Mobile S2. I read a lot of reviews from people all around the forum about the horrible quality of the S2, it not having the wolfson DAC. The interesting thing is there are many variants of the phone, and T-Mobile appears to have the Wolfson http://mydragonboard.org/apq8060/. The good news is it is actually really easy to check. Can someone please open their terminal emulator, and type this command.

 

cat /proc/asound/cards

 

the result tells us the model of the audio codec. It worked on my S3 LTE, and I'm assuming it will work on the T-Mobile S2, if it does not I'll update once I get the phone.

post #2 of 3

I have a Galaxy SII from T-Mobile (pre-paid version).  I installed Terminal Emulator and typed in the commands you suggest.  However, I just get an error message:

 

not found

 

Perhaps I'm doing something wrong, or perhaps the command is wrong? 

post #3 of 3

Okay.  I figured it out.  I was forgetting the SPACE between cat and /proc

 

Here's the result I got:

 

- msm-audio

 

What does that mean? 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › a request to someone with a T-Mobile Galaxy S2