Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › Does your fiio e11 clip at high volume?
New Posts  All Forums:Forum Nav:

Does your fiio e11 clip at high volume?

post #1 of 9
Thread Starter 
Hello headfiers, just wondering do you experience the bass clipping on the fiio e11 past volume 6 on high gain, with bass boost on 2, on your headphones?
post #2 of 9

It could be your headphones, but it could also be that you are running out of your music player too loud and your fiio not loud enough or vice versa. Try playing with value ratios, some different headphones, and first of all some different music files in FLAC or 320.

post #3 of 9

I've never heard any cliping on my E11 even at max volume which I had to use with a pair of headphones that were 300 ohms.  Like the post above said I might be the headphones.

post #4 of 9

I don't know which headphones you're using but my DT 1350s are 80 ohms and my volume knob never goes past 3 on the E11, anything beyond that would be uncomfortably loud.

post #5 of 9
Thread Starter 
Hey guys, thank you for all your replys. Well the clipping is both heard on my sony xb500 and xb700 headphones and it only happens on the bass, at high volumes. So whats your opinion on this situation, is it the headphones that cant take the bass or the amp clips the signal at high volumes? Somebody also said on headfi that there headphones, the m50s clip past 6 on a fiio e11, on high gain and bassboost set to 2, so i am not sure if its my headphones or do i need a better amp to drive them with clean power?
Edited by Bassheadspl - 12/30/12 at 6:40am
post #6 of 9

Someone else mentioned the player too, what player are you plugging the E11 into and what's the volume setting on that?  Sometimes too much input volume could cause clipping.  I bypass that by using a line out adapter to connect the my iPod to the E11, which connects to the dock output instead of the headphone jack and bypasses the iPod's internal amp.

post #7 of 9
Quote:
Originally Posted by Techno Kid View Post

I've never heard any cliping on my E11 even at max volume which I had to use with a pair of headphones that were 300 ohms.  Like the post above said I might be the headphones.
+1
post #8 of 9
Quote:
Originally Posted by Bassheadspl View Post

Hello headfiers, just wondering do you experience the bass clipping on the fiio e11 past volume 6 on high gain, with bass boost on 2, on your headphones?

I never turn mine past 3 on low gain, low voltage....either with or without bass boost.blink.gif

post #9 of 9

Yeah, forgot to mention I also always keep mine on low gain.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Headphone Amps
Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › Does your fiio e11 clip at high volume?