Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › O2 acted strangely for a while [fixed with time?]
New Posts  All Forums:Forum Nav:

O2 acted strangely for a while [fixed with time?]

post #1 of 4
Thread Starter 
problem fixed, they sound about the same and get to the same volume now.

after playing enough music at the loudest I could get it before distorting, it started to open up more room for increasing volume...
must be weird issue with one of the components that seems to have fixed itself...
Edited by Jpapertowels - 12/18/12 at 2:19pm

Gear mentioned in this thread:

post #2 of 4

What's your gain setting? The high (typically 6.5x) gain of the O2 is reserved for portable players, such as iPods with low outputs. The designer said so himself. Its going to distort like mad out of a normal source at high gain. For something like a Dacport LX, low gain (typically 2.5x) is enough for pretty much everything. Or does your O2 not have a gain switch?

post #3 of 4
Thread Starter 
Oh. In that case, I don't think the O2 is sufficient enough to drive 600 ohm beyers then. frown.gif
...it's sad that there's so little difference in volume between O2 and LX output at 2.5X gain. (I have to lower my LX's output volume in order to use the O2 with it)
Edited by Jpapertowels - 12/17/12 at 7:39pm
post #4 of 4
Thread Starter 
cats [deleted]
Edited by Jpapertowels - 12/18/12 at 2:20pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Headphone Amps

Gear mentioned in this thread:

Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › O2 acted strangely for a while [fixed with time?]