Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Schiit Magni Headphone Amplifier
New Posts  All Forums:Forum Nav:

Schiit Magni Headphone Amplifier - Page 55

post #811 of 2183
Quote:
Originally Posted by MrMateoHead View Post

Quote:
Originally Posted by smellyfungus View Post


nope. you can slide the volume up and down all you want but its always gonna output 100% that's with my settings though for "bit perfect" playback. I'm not really a fan of software volume control. dunno why just don't care for it.
lol don't remember when or how I thought this handle up. a good looking girl once told me it was a cute handle back in highschool. maybe that's why I've stuck to it all these years.


Dude, if you listen to good looking girls, take their advice, etc: You will end up alone, poor, dressed like Bieber, in a dark room listening to Radiohead.

 

Just like me! biggrin.gif

So well-dressed?

post #812 of 2183
Quote:
Originally Posted by wolfetan44 View Post

So well-dressed?


Hey if you are into that - best dressed! rolleyes.gif

 

The only good thing about Bieber is Selena Gomez - and I heard they broke up.

post #813 of 2183
Quote:
Originally Posted by smellyfungus View Post


using wasapi volume control is disabled so I am at 100% thru the PC. for my typical listening I am around 8 o clock. zero volume is around 7 o clock if I recall. the imbalance is only at the very few first decibles then goes away pretty quick. half way between 7 and 8 at most.

if it matters my magni is dead silent when turned to the lowest. I know some peoples you can still hear sound.

So I'm using the E17 right now, and Foobar with Wasapi. The device is selected in output as my E17 (event). When I click my volume thing in the bottom right on Windows and move it, it decreases or increases the volume. Everyone is saying that doesn't happen with Wasapi, but it is for me. What gives?

post #814 of 2183
Quote:
Originally Posted by ninjames View Post

So I'm using the E17 right now, and Foobar with Wasapi. The device is selected in output as my E17 (event). When I click my volume thing in the bottom right on Windows and move it, it decreases or increases the volume. Everyone is saying that doesn't happen with Wasapi, but it is for me. What gives?

 

I use WASAPI with Winamp and it does the same thing unless I check something called "Exclusive mode". Is there an option similar to that for foobars WASAPI output plugin?

post #815 of 2183
Quote:
Originally Posted by BrokeStudent View Post

 

I use WASAPI with Winamp and it does the same thing unless I check something called "Exclusive mode". Is there an option similar to that for foobars WASAPI output plugin?

As I understand it, that's its chief function so there is no reason for there to be a box like that. I don't see anything.

post #816 of 2183

Small thing I forgot to mention. The quiet low hum seems to have disappeared once I moved my Magni's power adapter to the wall socket. If anyone's having this issue, try this out! 

post #817 of 2183
Quote:
Originally Posted by mknlb50 View Post

Small thing I forgot to mention. The quiet low hum seems to have disappeared once I moved my Magni's power adapter to the wall socket. If anyone's having this issue, try this out! 

 

Is anyone getting a high frequency buzz, almost inaudible but still there? I'll be shocked if its a matter of changing to a wall socket. Worth a try. 

post #818 of 2183

So i was sent her because i was told this is a bad ***** amp is this true ? :)
 

post #819 of 2183
Quote:
Originally Posted by MARK93 View Post

So i was sent her because i was told this is a bad ***** amp is this true ? :)
 


Honestly I don't know what the "*****" in your post is supposed to be, and depending on what the ***** means, your sentence in English could mean that it's a good amp or a bad amp. So what are you asking? tongue.gif

post #820 of 2183

I am looking at this amp to be my first amp i have some pro 700 mk2 and i want some more bass and i hear this a good amp from my friend. :P

post #821 of 2183

Gotcha. What do you have the headphones connected to right now?

post #822 of 2183
Quote:
Originally Posted by Shub-Niggurath View Post

Gotcha. What do you have the headphones connected to right now?


well right now their connect to the jack built into my case which runs to my Sound Blaster X-Fi Titanium HD

post #823 of 2183

So you're using the front jack? Have you used the headphone jack on the X-Fi TiHD itself (i.e. behind your PC)? The two are pretty different.

post #824 of 2183
Quote:
Originally Posted by Shub-Niggurath View Post

So you're using the front jack? Have you used the headphone jack on the X-Fi TiHD itself (i.e. behind your PC)? The two are pretty different.

 

yes but its running right to it their is no difference i believe i have the front ports hooked up directly to the card.
 

post #825 of 2183

There is a difference: the rear headphone out is specced for 330Ω while the front panel out is specced for 33Ω and has a lower SNR. You should connect your headphones to the back and see if it makes a difference before you buy an amp.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Schiit Magni Headphone Amplifier