Head-Fi.org › Forums › Equipment Forums › Headphones (full-size) › Defective T1's?
New Posts  All Forums:Forum Nav:

Defective T1's?

post #1 of 31
Thread Starter 

On some electronic beats I notice a static like, low distorted sound on the right side only. Since this is absent on the left driver do you think my T1's are defective? On the flip side, I listened to Cheap Trick, Elvis, Abba, and didn't notice it. Gaming wise, I notice it on Cod WAW when I pause then unpause. Small static, right side only. Volume doesn't seem to matter.. I played Black Ops 2 and didn't notice anything.. And simple solutions? Or should I just return them?

post #2 of 31

What do you have them plugged into?  Change sources and see if it fixes things...

post #3 of 31
Thread Starter 

I have.. It's just odd.. It only happens with certain electronic beats.. Always right side.. But if it was the headphone wouldn't it happen regardless..

post #4 of 31

It could be the actual recording.

Can you notice it with other headphones?

post #5 of 31

Do you have any EQ on?

post #6 of 31
Thread Starter 

No..
 

post #7 of 31
Quote:
Originally Posted by judy1992 View Post

No..
 

Same recording at the same place? Could be an issue with the recording itself. 

post #8 of 31
Thread Starter 

I thought of that, since it only happens with certain computer generated beats and a few other sounds, on the right side. Maybe I'm being too paranoid, since 1,000 is a huge amount for me, and don't want the hassle of sending them back for a new pair.

post #9 of 31

Could be your amp. I was getting static in the left channel on all of my cans. It turns out it was my smartphone too close to the amp causing interference.  Moving the phone 3 or 4 feet  away solved the problem.

post #10 of 31
Thread Starter 
Quote:
Originally Posted by jheck View Post

Could be your amp. I was getting static in the left channel on all of my cans. It turns out it was my smartphone too close to the amp causing interference.  Moving the phone 3 or 4 feet  away solved the problem.


I'm asking the company I bought them from for an exchange. It not the amp. I did a side by side check with each side left and right. When I notice the static distortion, (Movies, Music, games) it's always on the right side. The left with the same sound is clear as day. The static is not random though, always the same spot, but if it only occurs on one side it seems to be defective, don't you think?

post #11 of 31
Have you tried any other headphone with the same source to see if it the problem could possibly the source?
post #12 of 31

While the one-sidedness of this is odd, it sounds incredibly similar to the first time I really heard digital clipping. It often manifests as a kind of slight buzz or static sound at peaks in the music. As others have suggested, you should make extra sure it's not the source.

post #13 of 31
Thread Starter 
Quote:
Originally Posted by djkgb View Post

Have you tried any other headphone with the same source to see if it the problem could possibly the source?


My DT48/701.. Nothing..

post #14 of 31
Thread Starter 
Quote:
Originally Posted by karljs View Post

While the one-sidedness of this is odd, it sounds incredibly similar to the first time I really heard digital clipping. It often manifests as a kind of slight buzz or static sound at peaks in the music. As others have suggested, you should make extra sure it's not the source.

Yes!, but also happens during speaking at times.. I noticed this in the run down.. A few sentences had the above, right side only.. Oddly enough, I played COD BOII for over an hour and nothing. I don't get the right side ness, and really gets bad with meditation type beats on youtube, and when playing an old game, you can hear a heart pumping, and the buzz/static sound makes it vurtual un playable. I thought this from a seller on Amazon. If Amazon sold it to me, they would send me another T1, then I would have 30 days to return my defective pair or be charged the other headphone.

post #15 of 31

Same thing happened to me, and I returned the T1 for exchange, this problem's been mentioned by some others head-fiers here too.

 

When there's a strong bass signal, it seems to rattle something inside the T1, it was the right side for me as well.  It sounds like as if there's a cable or wire inside that's buzzing off something metallic.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphones (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphones (full-size) › Defective T1's?