Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › FiiO E07K ANDES Review and Help Thread
New Posts  All Forums:Forum Nav:

FiiO E07K ANDES Review and Help Thread - Page 31

post #451 of 1406
Thread Starter 
Quote:
Originally Posted by kskwerl View Post

Schiit i'm using the one with fermites I have

The original didn't come with it

 

Using it doesn't matter. Fermite should help with EMI and Jitter anyway. Only problem is that those weight more and so it can swing the unit more. I had a problem with the E17 where my opt cable would literally swing the unit around as it was 3/4 of an inch thick

 

post #452 of 1406

Fermite you say... biggrin.gif

post #453 of 1406
Thread Starter 
Quote:
Originally Posted by TrollDragon View Post

Fermite you say... biggrin.gif

The troll shows up. beerchug.gif

post #454 of 1406

Got to give it a little stir every now and again!

beerchug.gif

post #455 of 1406
Quote:
Originally Posted by bowei006 View Post

The original didn't come with it

 

Using it doesn't matter. Fermite should help with EMI and Jitter anyway. Only problem is that those weight more and so it can swing the unit more. I had a problem with the E17 where my opt cable would literally swing the unit around as it was 3/4 of an inch thick

 

wait are you talking about the E17 or the E07? I was referring to the E07

post #456 of 1406
Quote:
Originally Posted by bowei006 View Post

what music player are you using?

it would be best. But not required. It removes jitter and helps with EMI. 

 

What cable though. Power and USB cable? It would be best to have fermite. I don't think terrible stuff will happen. But of course it is all at your own risk. Everything is. 

So far I tried vlc media player, and windows media player (whichever version comes with win 8 x64). On my desktop it is win 7 x64 which I have not tried yet. 

post #457 of 1406
Thread Starter 
Quote:
Originally Posted by kskwerl View Post

wait are you talking about the E17 or the E07? I was referring to the E07

Doesn't matter. Both are very similar. Heavy cables swing them around.

Quote:
Originally Posted by hypertek View Post

So far I tried vlc media player, and windows media player (whichever version comes with win 8 x64). On my desktop it is win 7 x64 which I have not tried yet. 

Try iTunes and foobar

post #458 of 1406

woahhh buddy I will never touch itunes =)

lol

 

I'll give foobar a try

post #459 of 1406

So today I bought the E07K instead of the E12 just because it'll look pretty stacked next to my iPod video.  I didn't expect much and thought I would have to max out the bass to get the bass quantity I want. I was surprised when the E07K was able to power my L1 so easily. Now I can sit back and wait for reviews before buying my next amp (C5). 

My next amp will either be the JDS Lab C5 or the Headstage Arrow 12HE 4G.

 


Edited by RoMee - 1/31/13 at 10:28am
post #460 of 1406

Tried gaming with the eo7k, in Deus Ex Human Revolution, there is a stutter on animated scenes.. I'll try to make a video of it.

post #461 of 1406

I hooked up the e07k to my desktop and it was beautiful stutter free, as well as no stutter in deus ex human revolution. Which leads me to believe it has something to do with my laptop, or windows 8. As my desktop is windows 7. 

post #462 of 1406
Quote:
Originally Posted by CRUZMISL View Post

Has anyone compared the E07K to a good PC soundcard like the ASUS Xonar Essence STX?

 

I'm wondering what to expect.

 

I have an Andes on order so I will compare it to my Auzentech Forte driving my HE-400's.

 

So i've been using the E07K for about a week now instead of my Auzentech Forte soundcard.

 

I think it is slightly different though just as good. Which is fantastic since the soundcard cost twice the price.

 

It is a warmer sound, not as bright. Gives a feeling of more musicality at the expense of detail.

post #463 of 1406

Really weird, I have two MicroUSB cables, one of which IDK where it came from since I haven't had a microUSB device in a while, but the E07K will only work with one of them. I'm guessing the one it came with, I can't remember which one came with it so I'm just assuming lol. Plugging in one cable with the E07K it won't show up on my computer, plug in the other one and instantly shows up. Kinda weird. 

post #464 of 1406

This has probably already been answered but I could find it...

 

I have the e09 and e07k. When docked will I still be able to use the hardware EQ in the Andes? Just switch on the lo-bypass? 

 

thanks...

post #465 of 1406
Thread Starter 
Yep. Same thing as alpen
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Headphone Amps
Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › FiiO E07K ANDES Review and Help Thread