Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › FiiO E07K ANDES Review and Help Thread
New Posts  All Forums:Forum Nav:

FiiO E07K ANDES Review and Help Thread - Page 28

post #406 of 1287
Quote:
Originally Posted by darkii89 View Post


Lighting to old adapter, u can find it in ebay sold by sunricky

http://item.mobileweb.ebay.com/viewitem?itemId=261153579996

 

That's for charge and sync only, like all the other generic Lightning adapter out there it won't output any audio. You NEED the Apple official Lightning adapter for line-out.

post #407 of 1287
Thread Starter 
I wonder if it will be possible to put another DAC in there. From what I know. The mifi lisencse to deal with Apple output docks or units is only granted to more popular American/European/Japanese companies. But if tht is only a software based hardware protector. There should be an unofficial adapter released that may have a DAC? Hmm just a thought.
post #408 of 1287

Can it be used as AMP only?

Thanks

 

(I know this question may have already an answer, but I didn't find it)

 

___________________________________

Listening to Dead can Dance, a little drunk

post #409 of 1287
Quote:
Originally Posted by marcookie View Post

Can it be used as AMP only?
Thanks

(I know this question may have already an answer, but I didn't find it)

___________________________________
Listening to Dead can Dance, a little drunk

Yea u can use it as amp only
post #410 of 1287
Thread Starter 

Yes, AUX in is amp only

post #411 of 1287

Thanks for your fast answers. 

Anyway, since this is a E07K thread, why would you suggest this over the E17? I'm using AKG K601, from a laptop or from a galaxy s3. And I think to complete the E09K in the near future...

post #412 of 1287
Thread Starter 
Quote:
Originally Posted by marcookie View Post

Thanks for your fast answers. 

Anyway, since this is a E07K thread, why would you suggest this over the E17? I'm using AKG K601, from a laptop or from a galaxy s3. And I think to complete the E09K in the near future...

They both output about the same power and have the DAC. Their implementations and some internal parts are a bit different though, but with an E09K, it shouldn't be too big of a difference.

 

As for E17 or E07K. Again, they both output about the same. I only have Q701 so I do not know how much power the K601's need. How loud one listens to and the quality they want is different for everyone though.

post #413 of 1287

Hey I bought the e07k. but there is something turned out to be a little strange. when i charge my e07k, it seems to be fully charged, but it still indicates changing is on. I have to then unplug the usb and turn off the 07k, then plug it back in and turn on again, then the charging light will go off. do you have same thing happen to you 07k?


Edited by onehungano1 - 1/15/13 at 6:53pm
post #414 of 1287
Thread Starter 
Sometimes.

Full bars dont mean full charge. Sometimes you let it go over
post #415 of 1287
Quote:
Originally Posted by bowei006 View Post

Sometimes.

Full bars dont mean full charge. Sometimes you let it go over

I mean i have wait for long enough.. but the purple light seems never turn into blue..... unless i reboot and replug it. 

post #416 of 1287

Has anyone compared the E07K to a good PC soundcard like the ASUS Xonar Essence STX?

 

I'm wondering what to expect.

 

I have an Andes on order so I will compare it to my Auzentech Forte driving my HE-400's.

post #417 of 1287
Quote:
Originally Posted by CRUZMISL View Post

Has anyone compared the E07K to a good PC soundcard like the ASUS Xonar Essence STX?

 

I'm wondering what to expect.

 

I have an Andes on order so I will compare it to my Auzentech Forte driving my HE-400's.

I have a similar question, I'm wondering if Fiio E07K DAC part will be a major upgrade from Samsung Galaxy S3 Wolfson DAC. Any opinion? Thank you!

post #418 of 1287
Thread Starter 
Quote:
Originally Posted by marcookie View Post

I have a similar question, I'm wondering if Fiio E07K DAC part will be a major upgrade from Samsung Galaxy S3 Wolfson DAC. Any opinion? Thank you!

 

 

Quote:

This is a very common question. My analogy for you would be. Say you are going to go ski-ing. You know nearly nothing about it. I then ask you if you think narrower ski's or shorter ski's or wider one's fit you. Or would a snowboard do better. And if so, what style of them would you choose. What brand and features?

 

You would probably think one thing. You don't know and that you would need to test it out.

 

This is the same thing. Yes, they will give you an "improvement" but that improvement can not be heard by some without practice and some may not think it is worth it. As we get more and more expensive equipment, a few things remains. Happiness and the ability to buy it. People up in the spectrum buy $10,000 units because it enahnces their headphones they love and what not. It isn't day and night type of differences but to them it is worth it and their experience says so.

 

Answering this question is hard because this is a niche hobby. There are many stores in the U.S with headphones and some headphone amps but they are so spread out. Testing is hard if not impossible for many.

 

So I can't answer that. Even if you were to ask if your (hard to drive headphone) were to benefit from it I can not truly know. Some may like it quiet and or may not really care for the difference.

 

Sadly, the only way to find out is to read up and take a swing/leap of faith if you truly want to find out.

 

I personally use an amp even with $50 headphones because I like the smoother sound but to others, it isn't worth it. 

 

Some buy Yachts. Some buy Bugatti's. Some say it is worth it, others do not. The word signifigant and upgrade depends on each and every person. I could not tell you what you would expect.

 

The difference is there, but if you think it is worth it is another whole thing that you must decide for yourself.

post #419 of 1287
Quote:
Originally Posted by bowei006 View Post

 

 

 

Some buy Yachts. Some buy Bugatti's. Some say it is worth it, others do not. The word signifigant and upgrade depends on each and every person. I could not tell you what you would expect.

 

The difference is there, but if you think it is worth it is another whole thing that you must decide for yourself.

Thanks I needed this. Anyway, I prefer snowboarding.

post #420 of 1287

Hi there.  I picked up an E07K a little over a month ago, and was intending to use it primarily at the office, but I've been running into some issues with using the device on my work computer (I work on a Mac).  I've searched around, and through this thread, but haven't stumbled upon any similar situations, so I'm not sure what the deal could be, but I'm hoping someone here may have some insight, or thoughts at least!

 

When I first got the device, it worked fantastically for roughly a week.  Around the 1-week mark, all the sudden the sound cut out.  I figured I must have hit something or bumped a connection.  Connections were fine, and after switching the output device off the E07K and then back to it in the Mac sound settings, I could hear a series of faint clicks.  I tried reseating the USB cable connection to the device, and after I did that, I had sound again.  Around 45 seconds later, the sound dropped out again, and that's what I've been experiencing ever since.  It works for ~45 seconds, cuts out until I disconnect and reconnect the USB cable. The USB cable is still powering the device since it indicates its charging, and it still shows up in the sound device list on the Mac, so I doesn't seem like the USB connection is dropping.

 

Even though I figured they weren't the issue, I tried a different USB cable and different headphones just to be sure, and neither resolved the issue.  I tried connecting it to my Win PCs at home (both running W7), and one here in the office (W8), as well as my phone (iPhone), all using the same USB cable as with my Mac, and the device worked perfectly with all of them.

 

So I've got it pinned down to an issue specifically with my Mac (running Snow Leopard), and can't seem to iron it out.  I've tried  resetting the device a few times, to no avail.  I found some advanced audio settings on the Mac (Applications > Utilities > Audio MIDI Setup) and tooled around with everything in there, but nothing resolved the issues.

 

Anyone have any thoughts on what the issue could be, or have any suggestions to try?  As far as I can tell, the device isn't faulty, and there doesn't seem to be any updated firmware available, but I feel like I've exhausted all the options

 

Thanks!


Edited by Chrystolis - 1/16/13 at 11:56am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Headphone Amps
Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › FiiO E07K ANDES Review and Help Thread