Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › FiiO E07K ANDES Review and Help Thread
New Posts  All Forums:Forum Nav:

FiiO E07K ANDES Review and Help Thread - Page 22

post #316 of 1434
Quote:
Originally Posted by zephyrre View Post

Hello head-fi, I recently picked up the Andes, and while I am quite content with its performance as an amp, I'm having some trouble getting it to work as a usb dac out of my pc. The included instructions seemed to imply that it was basically a plug-and-play device: simply make sure that it is set as the audio output device. Here's my problem: my pc recognizes it and sets it as the audio output device, yet I get no sound through it (winamp). Am I missing some drivers or something? I would very much appreciate any assistance you could offer me.

it work well with winamp no driver needed, just plug n play and set it as default playback device.

post #317 of 1434
Quote:
Originally Posted by darkii89 View Post

it work well with winamp no driver needed, just plug n play and set it as default playback device.

Now you see my problem: I have done exactly that, only nothing happens.

post #318 of 1434
Thread Starter 
Quote:
Originally Posted by zephyrre View Post

Hello head-fi, I recently picked up the Andes, and while I am quite content with its performance as an amp, I'm having some trouble getting it to work as a usb dac out of my pc. The included instructions seemed to imply that it was basically a plug-and-play device: simply make sure that it is set as the audio output device. Here's my problem: my pc recognizes it and sets it as the audio output device, yet I get no sound through it (winamp). Am I missing some drivers or something? I would very much appreciate any assistance you could offer me.

 

Plug and Play does not mean to set it as an audio output device. Plug and play means that even if your computer is not connected to the internet. The device will still be able to load a working driver without the need for windows updates or for the Mac to need to download it's own running drivers.
 
Follow these steps to diagnose:
  1. Unplug device from computer if not already done so. We will start from beginning.
  2. Plug E17 in with USB. Check to see that the computer detects it. Either by a pop sound or whatever
  3. Go to the volume icon on the PC and right click and click "playback devices"
  4. find the E07K Andes. Righ click and set as default device. Click ok or apply.
  5. Try to play audio with iTunes or youtube. If it works and E07K sends audio out to your headphones. It means you did something wrong in win amp.
post #319 of 1434
Quote:
Originally Posted by bowei006 View Post

 

  1. Unplug device from computer if not already done so. We will start from beginning.
  2. Plug E17 in with USB. Check to see that the computer detects it. Either by a pop sound or whatever
  3. Go to the volume icon on the PC and right click and click "playback devices"
  4. find the E07K Andes. Righ click and set as default device. Click ok or apply.
  5. Try to play audio with iTunes or youtube. If it works and E07K sends audio out to your headphones. It means you did something wrong in win amp.


For #2, I think you meant E07K.

 

..

post #320 of 1434
Thread Starter 
Quote:
Originally Posted by BloodyPenguin View Post


For #2, I think you meant E07K.

 

..

tongue.gif You are right. Instruction is the same though. 

 

Thanks. Apple's to Apple's. 

post #321 of 1434
Quote:
Originally Posted by bowei006 View Post

 

  1. Unplug device from computer if not already done so. We will start from beginning.
  2. Plug E17 in with USB. Check to see that the computer detects it. Either by a pop sound or whatever
  3. Go to the volume icon on the PC and right click and click "playback devices"
  4. find the E07K Andes. Righ click and set as default device. Click ok or apply.
  5. Try to play audio with iTunes or youtube. If it works and E07K sends audio out to your headphones. It means you did something wrong in win amp.

Ha ha, it worked! Thank you very much!

 

Happy new years, too!

post #322 of 1434
Thread Starter 
Quote:
Originally Posted by zephyrre View Post

Ha ha, it worked! Thank you very much!

 

Happy new years, too!

You're welcome. Hope you have a great new year as well.

 

And remember. Panda is always here. ALWAYS.

post #323 of 1434

Would the previous version of the Fiio e7 work well with a Windows 8 laptop? Or would it be best to opt for this version.

post #324 of 1434
Thread Starter 
Quote:
Originally Posted by denverguy View Post

Would the previous version of the Fiio e7 work well with a Windows 8 laptop? Or would it be best to opt for this version.

That is a good question. It would be trial and error. The chance of a plug and play device not work with Win 8 is quite small though. There is some backwards compatability but not all. The only way to tell is if a user tried.

post #325 of 1434

just ordered one can not wait till it arrives
 

post #326 of 1434
Quote:
Originally Posted by bowei006 View Post

That is a good question. It would be trial and error. The chance of a plug and play device not work with Win 8 is quite small though. There is some backwards compatability but not all. The only way to tell is if a user tried.

 

I answered denverguy in another thread that the E07k works great with W8, however he was looking at the E7 which I have never tried.  The E07k has the TE7022 usb receiver chip (24/96) and a couple other devices I own with this chip do not have any problems with the latest OSs.

 

 

 

Quote:
Originally Posted by turbomustang84 View Post

just ordered one can not wait till it arrives
 

 

Congratz...beerchug.gif


Edited by HeatFan12 - 1/1/13 at 1:30pm
post #327 of 1434

I bought a Apple Certified Refurb 4th Gen 32GB Touch off Ebay for about $180 and am still waiting on it. Already got my L9 from Amazon on Saturday. The E07K is useless with the Clip since its only HP out so I splurged on the iPOD since being constrained to using it only with my laptop I didn't feel like I was getting my moneys worth. 

post #328 of 1434
Quote:
Originally Posted by Lurk650 View Post

I bought a Apple Certified Refurb 4th Gen 32GB Touch off Ebay for about $180 and am still waiting on it. Already got my L9 from Amazon on Saturday. The E07K is useless with the Clip since its only HP out so I splurged on the iPOD since being constrained to using it only with my laptop I didn't feel like I was getting my moneys worth. 

 

 

Nice...Using the E07k with as many sources as you can is great...Lovin' the sound...Is your Clip+ rockboxed?  If it is, I read on the internet (must be true...lol) that if you put the volume on 0db the headphone out becomes a line-out...Don't know if it's true but I have been using the Clip+ like that for a long while with headamps and powered speakers...Sounds good....You received a mini to mini cable with the E07k, have you tried it?

 

Cheers!!!!!

 

 

400


Edited by HeatFan12 - 1/2/13 at 8:53am
post #329 of 1434

Yesterday I e-mailed the developer of the USB audio recorder app to see if they were interested in making a simple music player app with play lists and such. Have not heard a reply yet so for the time being android users are going to make due with what we have for now. I'm positive if the Dev got enough e-mails asking him to do so would certainly persuade them to make one.

 

Other than That I absolutely love the Andes.. when used with my Macbook and my Audio Technica AD700's listening to live recorded music is astounding. It really brings out the detail of the music.


Edited by Burny Man - 1/2/13 at 9:31am
post #330 of 1434

Quote:
Would the previous version of the Fiio e7 work well with a Windows 8 laptop? Or would it be best to opt for this version.

 

 

I can confirm that both the E7 and Andes work with Windows 8 perfectly. 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Headphone Amps
Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › FiiO E07K ANDES Review and Help Thread