Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › FiiO E07K ANDES Review and Help Thread
New Posts  All Forums:Forum Nav:

FiiO E07K ANDES Review and Help Thread - Page 14

post #196 of 1404

Yeah I got my Andes from the Micca Store Distributor and its legit. Also, previously got my E6 from SMICORP and it is legit

post #197 of 1404
Thread Starter 

Not sure if you guys would find this funny but I was gifted some candy and I just had to take pictures:

 

700

 

700

post #198 of 1404

battery life only 20 hours? i remember my E7 has x2 or x3 battery life xD

post #199 of 1404
Quote:
Originally Posted by Dyaems View Post

battery life only 20 hours? i remember my E7 has x2 or x3 battery life xD

 

It is the cost for sound quality, actually the batter capacity increase about 40% compare with E7

post #200 of 1404
Thread Starter 
Quote:
Originally Posted by Dyaems View Post

battery life only 20 hours? i remember my E7 has x2 or x3 battery life xD

I got about 16-18 hours with it and yes, bigger battery, but more power usage.

 

@James of FiiO

The majority of my review is up.

 

I'll finish up the sound section tomorrow or the next day. I did too many reviews today.

post #201 of 1404

well 20 hours is still great. im not saying its bad though! i should have tried this one when i had the chance during one of the meets here in our country.

post #202 of 1404

I haven't used the amp at least 5 days and when I turned it on today to check the battery it was still full. My E6 would die after not using it for a few days

post #203 of 1404

Does anybody know if I charge the andes with an after market charger or cel phone charger do I damage it's battery? of course respecting power input.

Matias

post #204 of 1404
Quote:
Originally Posted by darkii89 View Post

 

tried to get it work with stock 4.1.1 "international note 2", sadly it didnt work, which stock build and kernal u r using?

 

Just got my E07k and tried it with my Note 2 I317M and voila, nothing.  

 

Did you make sure the dock setting is set to play audio when dock is connected?  I tried on and off and did not work for me.

 

What kind of cables are people using?

post #205 of 1404
Quote:
Originally Posted by lg777 View Post

What kind of cables are people using?

 

I ordered this one a few days ago, I hope it is the right one:  http://www.amazon.com/gp/product/B008MI79HO

 

..

post #206 of 1404
Quote:
Originally Posted by BloodyPenguin View Post

 

I ordered this one a few days ago, I hope it is the right one:  http://www.amazon.com/gp/product/B008MI79HO

 

..

 

Tried that one too and another from ebay that is a micro to mini usb.  None work.  I'm on stock.  There must be a setting to play with???

post #207 of 1404
Quote:
Originally Posted by lg777 View Post

 

Tried that one too and another from ebay that is a micro to mini usb.  None work.  I'm on stock.  There must be a setting to play with???

Well, I am sure it works different with different phones.  I have a rooted Galaxy S III running Cyanogenmod 10.  I have no idea if it will work with mine.  I will report my finding when I get the cable in a few days.

 

..

post #208 of 1404
Quote:
Originally Posted by lg777 View Post

 

Just got my E07k and tried it with my Note 2 I317M and voila, nothing.  

 

Did you make sure the dock setting is set to play audio when dock is connected?  I tried on and off and did not work for me.

 

What kind of cables are people using?


i used OTG cable for the connection, the OTG i used already tested with mouse, keyboard and external hard disk and its working, when i plugin the andes the sound goes mute and in the music player the music plays fast, i have installed USB Device info and it shows that the andes is been connected to the phone, >_>


Edited by darkii89 - 12/19/12 at 2:11pm
post #209 of 1404
Quote:
Originally Posted by BloodyPenguin View Post

Well, I am sure it works different with different phones.  I have a rooted Galaxy S III running Cyanogenmod 10.  I have no idea if it will work with mine.  I will report my finding when I get the cable in a few days.

 

..


the audio dock doesnt work with CM

post #210 of 1404
Quote:
Originally Posted by darkii89 View Post


i used OTG cable for the connection, the OTG i used already tested with mouse, keyboard and external hard disk and its working, when i plugin the andes the sound goes mute and in the music player the music plays fast, i have installed USB Device info and it shows that the andes is been connected to the phone, >_>

 

Yup, that's exactly what happens to mine.  All audio and video will go like it's FF or something and can't hear anything.  I checked the cable and USB drive works. Strange behaviour.  Too bad, I was really looking forward to this working and one of the reasons I upgraded to the Note 2.  I have the I317M - Roger's Canada stock.


Edited by lg777 - 12/19/12 at 2:30pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Headphone Amps
Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › FiiO E07K ANDES Review and Help Thread