Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › ColorFly C4 - Lots of Questions and Issues on Not Working!!!
New Posts  All Forums:Forum Nav:

ColorFly C4 - Lots of Questions and Issues on Not Working!!! - Page 3

post #31 of 165
Quote:
Originally Posted by yaegunp View Post

Thank you for your reply and suggestions. As you suspected all remedies you suggested had already been tried. Since posting I have upgraded my motherboard, cpu, memory, 32 bit to 64 bit windows 7. So it is now what you call a clean machine. Unfortunately, the C4 showed the same behaviour. My notebook which is Windows 8 Pro does recognise the C4 but intermittently gets booted off the drive chain during the copy process. I suspect that it has a dodgy usb port and has now been sent back to the distributer.

Sorry to hear this friend but IDD That its surely a faulty C4 U got which is surprising indeed.
I hope this doesn't put U off of the C4's because when you do get to hear your new 1 after burning in process completes I'll wager after listening to a nice uncompressed Flac or Wav that you'll have a big grin on your face for sure wink.gif
So I hope things work out for you.


Thx J.
post #32 of 165
Quote:
Originally Posted by Thomas68 View Post

we start the sales of Colorfly C4 end of 2010. Up to now I got only one item back  in middle of 2012 with charging problem. When do you have only 60 % ... it is difficult to say, because the play time depense on the manner of using. For example when you often use the SRC funtion to increase the sampling rate, the power consumption will be much higher.  When you feel that the play time will be more and more shorter, you schould contact your vendor to change.  

Every time at charger and 100% capacity is not so good for battery live time. Let's work some hour without the charger.

Thank you for taking the time to reply.
Well I've used my C4 Pro nearly every other day TBH so it does get used a lot for sure but I'm finding that because I use it so often that since it is fully charged most times that when using just on electric power it seems not to hurt the battery as my battery life is pretty much the same since first times so if it was damaging the battery I think it would be degrading by now.
1 thing I don't do is run it off charger if I haven't used it in over a couple of days as I know the C4 wouldn't have a full charge I will just listen to it from battery & run the battery down till it needs charging again wink.gif

Had it about a year or so now with battery still fine but if it does drop to 60% then no problems as I would definitely send it in to get a new battery fitted as I couldn't bair to be without it as it's became an extension of my HiFi TBH.


Cheers J.
post #33 of 165

I did send it back to the distributor and they tested it on 5 different computers, even running the music overnight from the C4 back to the computer via Foobar without a glitch. So they returned it and I can't say I blame them. I have spent countless hours on this because I don't like giving up, but it is to a point now where I have tried everything I can think of and then some. Never in my life have I spent so much time on something and not get a result, I went through a box of toothpicks resetting the darn thing. So I'm afraid that it has put me off the C4, I just can't imagine enjoying the music with all the efforts and no rewards. The only way forward, is for it to work on my PC then I will have some peace of mind.

 

I tried it on my sons Alienware notebook which runs Windows 7 Home version and it came up right away, as it should. But I don't want to be administering my music on his or anybody else's computer. Interestingly, every other USB device I have works on my machine - but not the C4! Go figure.

 

I would dearly love to resolve the problem.

 

Cheers

post #34 of 165

what a nightmare!

 

i have a colorfly c4 but not your problems. nevertheless here are some recommendations:

 

- in another thread it was mentioned to remove all tag information from your audio files

 

- i never managed to get high res wav to play on my c4

 

- be sure that there are only standard characters, numbers in your filenames, nothing fancy

 

- download total commander from whisler software. it's shareware but no limit in use and will be the last filemanager you need to download.

 

it's a norton commander clone but the main two features for you (i use this tool for more than 10 years now) are

 

- it packs and unpacks everything around .zip and .rar

- it copies everything in the same sort order you see it

 

- compressed files are managed like folders

- collect all the music you want in one folder, you can then copy it with all subfolders to the c4, just one click, correct sort order

 

rebooting during copy is often a sign of problems with harddisk data transfers ( the ide nforce chipsets were famous for that) or problems with power supply, so

 

- your pc power supply damaged or working on its limit

- usb power problems

- harddisk problems

 

must be your PC hardware as you had installed a new os

the c4  and the c4 usb port are not the problem because working with other systems

 

- you can download an ubuntu linux live cd to check your hardware and also try if the problems persist with a totally different system

 

for how to connect your c4

 

- check or change or use an usb cable as short as possible

- on the pc side use an usb 2.0 (not 3.0) port provided by the main board not from an expansion card (especially problems with via usb pci cards)

 

- use an active usb hub with own power supply 2 ampere 5 volt !!!!! between pc and  the c4 so the  c4 is  independent of the pc usb power

 

-turn the c4 OFF before connecting to the usb port, it will automatically switch on / and to usb mode.

 

good luck!!!


Edited by GermanGuy - 6/24/13 at 2:50am
post #35 of 165

Thank you German Guy. I loaded Ubuntu live from CD and the C4 gets power to it but will not be recognised by Linux. I guess we have narrowed it down to Hardware for sure. I plugged in an iPod and HTC one X and they were both recognised by Linux (FYI). I discounted the power side of things because I have a 750W Thermaltake ToughPower PSU. After checking a few more things I will look into the active usb hub if need be.

 

Thank you for your thoughts and ideas.

post #36 of 165
I having been an Administrator by trade I think it's a PC issue here TBH friend as I have had a couple of PC/ OS Combos that certain USB ports just acted weird & I honestly tried everything to make certain USB devices work but they just wouldn't & TBH working with PC's for so long that sometimes the problem cannot ever be traced/ fixed & thus remains unexplained/ unresolved frown.gif

PC's are sometimes just messed up TBH...

I currently have a pc (the house server) that plays up a lot with USB stuff it's A PAIN IN THE BUTT & nothing can be found wrong with it but there is IMHO but PC's are sometimes a law unto themselves frown.gif
I'm just sorry all this hassle is spoiling your C4 experience friend frown.gif
Sorry that nothing seems to have solved your problems but IMHO perhaps nothing will friend unfortunately wink.gif


Cheers J.
post #37 of 165

Active USB didn't work either!

 

I have surrendered

post #38 of 165

i would not automatically exclude the psu:

 

https://forums.geforce.com/default/topic/419789/sli/8800-gtx-sli-problems/

 

if you have a gaming pc ...

 

or google ..your motherboard name type... usb problem


Edited by GermanGuy - 6/25/13 at 8:02am
post #39 of 165
post #40 of 165

and some other solutions to usb problems:

 

http://www.tomshardware.co.uk/forum/262362-32-device-recognized-mass-storage-optical-mouse-works

post #41 of 165

.


Edited by seeteeyou - 11/4/14 at 11:17pm
post #42 of 165
IDD with the last suggestion about trying 1 of those cheap PCI Cards that give you extra USB sockets as I use 1 of these in my house server that gives a lot of weird unexplained USB socket/ Device issues & a lot of times plugging in the problem Device into 1 of the cards USB host's socket might work for you friend.
My card only cost like £15.00 & gave me a couple of extra USB Slots I was needing badly since the little server has roughly 14TB's of Media shared to my Video Streamer & my Music Streamer as well as providing the same media sharing over WIFI to all our laptops/ tablets & phones, so even if it doesn't fix your C4 issue friend it'll give you some extra always handy USB sockets IMHO.

GOOD LUCK FRIEND!!!


Cheers J.
post #43 of 165

Thanks. I did have a Gigabyte Geforce 8600GTS installed but it has been relegated to the bench for a week or so now. And I am running the graphics off the main processor (Intel I5 3570K).

post #44 of 165

Thanks Again. I have tried all the workarounds suggested in that thread previously - with no success.

post #45 of 165
Have you tried 1 of the many PCI - - > USB (available out there) cards friend to hook up the C4 too?
If so let me know to rule that out too.


Cheers J.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › ColorFly C4 - Lots of Questions and Issues on Not Working!!!