Head-Fi.org › Forums › Equipment Forums › Computer Audio › Audio-gd USB-32 Firmware, Drivers, and Feedback Thread
New Posts  All Forums:Forum Nav:

Audio-gd USB-32 Firmware, Drivers, and Feedback Thread - Page 17

post #241 of 433
Quote:
Originally Posted by scorpionro View Post
 

On SqueezeboxTouch + SA-2 via USB 24v192 works perfectly on 2014v2 and 2014v3.

Thanks, i am using the new firmware but reverted back to previous driver cause i felt i lost some warmth. I thought it had a bit too much high end energy.

 

Did the driver change sonically in 2014v2 or 2014v3??

post #242 of 433

To me it seems that the sound is pretty much the same between v2 and v3. From what Kingwa said, the change between v2 and v3 should be DSD support

post #243 of 433

I believe i was able to update my NFB-15.32 to the latest firmware, but i can't seem to get the USB drivers to install on my Win 8.1.

I'm assuming as my optical connection is working the firmware update installed ok (?).

Is there by chance a detailed directions for resolving USB issues?

post #244 of 433

Update is for the USB32 module, not optical input- this is a different thing.

You must follow the steps very carefully, uninstall the old driver first, reboot, install driver and firmware new per instructions.

post #245 of 433

Hi All , 

 

This is my first post here. 

 

I have a problem with my NFB-27 ( a new one)

 

In Foobaar2000 i can play 192-24. But have problems with Jriver 19. No playpack possible beyond 48kHz 

I have tested the 2014 driver , and USB V2 driver. No luck. alco AISO4All ( same results )

 

I have firmware : 0x0100ac05 and i do not know if this firmware is the leatest one ?

What can i do to make JRiver to work with the NFB-27 ? Any sugestions ?

 

I have Win 8.1 64bit. 

 

Firmware #3 :   Subversion is 0x01008f01  , device name is SVB-202D , applied driver V1.1
Firmware #4 :   Subversion is 0x01009706  , device name is audio-gd , applied driver V1.22
Firmware #5 :   Subversion is 0x01008e01 , device name is SVB-201D , applied driver V1.1, only for DI-V3 .
Firmware #7 :   Subversion is 0x0100a101  , device name is audio-gd , applied driver V2.0
Firmware #9-3 :    Subversion is 0x0100a106  , device name is audio-gd , applied driver V2.0, improve Linux compatibility from #7 .improve USB3.0 compatibility
Firmware #10-3:   Subversion is 0x0100a105  , device name is audio-gd , applied driver V2.0, only for DI-V3,improve USB3.0 compatibility
Firmware #11: Subversion is 0x0100a107  , device name is audio-gd , applied driver V2.0, newest firmware  for DI-V3,improve USB3.0 compatibility  and SBT

post #246 of 433
^^^ Can you post screenshots of your JRiver Audio settings, in particular:

Tools - Options - Audio Device - Device Settinngs
Tools - Options - Settings - DSP & Output Format
post #247 of 433
post #248 of 433

In Audio Device settings, switch from ASIO to WASAPI (make sure "Open device for exclusive access" is enabled). For audiophile use, its pretty much the same as ASIO, but Microsoft's version of it. In addition, the Audio-GD's VIA ASIO is not really ideal implementation since it uses kernel streaming in an ASIO "wrapper". Anyway, try WASAPI and see if you can play high resolution tracks in JRiver.

EDIT: Also, the reason why VIA ASIO KS not working with hi-res files in JRiver is maybe because the buffer size is too small, try raising it by the "VIA ASIO.exe" shortcut on your Desktop (default location after you install Audio-GD's drivers).


Edited by gevorg - 3/31/14 at 2:23pm
post #249 of 433
Quote:
Originally Posted by gevorg View Post


In Audio Device settings, switch from ASIO to WASAPI (make sure "Open device for exclusive access" is enabled). For audiophile use, its pretty much the same as ASIO, but Microsoft's version of it. In addition, the Audio-GD's VIA ASIO is not really ideal implementation since it uses kernel streaming in an ASIO "wrapper". Anyway, try WASAPI and see if you play high resolution tracks in JRiver.

EDIT: Also, the reason why VIA ASIO KS not working with hi-res files in JRiver is maybe because the buffer size is too small, try raising it by the "VIA ASIO.exe" shortcut on your Desktop (default location after you install Audio-GD's drivers).

 

 

No luck. 

 

I set is to: SPDIF Interface (Audio-GD) [WASAPI

 

And is thi normal that in DSP in Source  96kHz 24bit 2 ch , and internal 96kHz 64bit 2ch or sometimes 32bit.

I have tried AISO bifer size also in AISO mode. 3 different settings.

and changd the driver to older ones USB32v2.0forwin

 

 

I have managet it to work sometimer with older version 19.0.0.41

The 19.0.0.60 gave me no hope.


Edited by SlowikPL - 3/31/14 at 3:36pm
post #250 of 433

Great post, I was hopeful to try your settings but still unable to play 24/192 in Jriver. May be the fact im using new firmware but with V2 driver, 24/96 no issue.  Thanks for info.

post #251 of 433
Don't quote me, as I don't use windows
I thought the f/w version and driver had to match?
post #252 of 433
Quote:
Originally Posted by undersys View Post

Don't quote me, as I don't use windows
I thought the f/w version and driver had to match?

I found the 2014 driver too forward and fatiguing, lost system warmth. Combining new firmware with V2 got me the warmth back but cant get 24/192 to work and occasional momentary drop outs. 


Edited by nick77 - 4/1/14 at 4:06am
post #253 of 433
Quote:
Originally Posted by SlowikPL View Post

No luck. 

I set is to: SPDIF Interface (Audio-GD) [WASAPI

And is thi normal that in DSP in Source  96kHz 24bit 2 ch , and internal 96kHz 64bit 2ch or sometimes 32bit.
I have tried AISO bifer size also in AISO mode. 3 different settings.
and changd the driver to older ones USB32v2.0forwin


I have managet it to work sometimer with older version 19.0.0.41
The 19.0.0.60 gave me no hope.

If foobar still works without problems, then the problem is probably with JRiver settings. Try completely uninstalling JRiver, clean any leftover registry entries and setting files and install the latest stable release, the 19.0.117. On my machine, I could playback 24-192 files on Foobar and JRiver with both V1 and V2 Audio-GD 2014 firmware. Even without changing the ASIO buffer settings.

Also, for anyone else who is having playback issues, try changing USB ports. In particular, try to find and use a USB port that is not shared with other devices (see the bottom part of this guide for more info). In addition, you can get a dedicated USB PCI card for your DAC.
Edited by gevorg - 4/1/14 at 11:21am
post #254 of 433
I did all that but no luck. I will tomorrow reinstal Windows 8.1 and do clean installation of drivers 2014 and newest JRiver. I hoop this will help.
post #255 of 433

Hi all, 

 

I did alle clean instal of Windows 8.1 ProMCE , only installed new 2014 drivers and leatest of JRiver. 

I cant get to work beyond 48kHz in AISIO and WASAPI.

 

No i`m waiting for Kingwa and he will Remolte dektop to me. What a fine man. 

I hope he will solve my problem. 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Audio-gd USB-32 Firmware, Drivers, and Feedback Thread