Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Extra line breaks inserted in posts + unable to edit them out
New Posts  All Forums:Forum Nav:

Extra line breaks inserted in posts + unable to edit them out

post #1 of 16
Thread Starter 

I've run into consistent issues when updating my threads with the first post always getting extra paragraph breaks when using the 'Edit post' function. I've previously edited them out manually, which was a huge time sink. However, it seems I can no longer do that as the site now comes back with:

 

Fatal error: Maximum execution time of 30 seconds exceeded in /var/www/sites/huddler/releases/309c1283d54d6d0b50d0b6388c29bd0d59af82ba/lib/nbbc/nbbc.php on line 1549

 

when I try to edit the first post of this thread: http://www.head-fi.org/t/433318/shootout-105-portable-headphones-reviewed-bowers-wilkins-p3-added-11-11-12

 

This is causing posting to become more trouble than its worth.


Edited by ljokerl - 11/12/12 at 12:23am
post #2 of 16

Yep. Noticed in one of my threads. Now its thrice as long with all the extra lines.

post #3 of 16

Did you change the type of post to or from rich text? That seems to be the culprit. I think, though, it's a problem with the CSS that treats paragraphs as line breaks, except in the preview of a post.

post #4 of 16
Thread Starter 
Quote:
Originally Posted by Currawong View Post

Did you change the type of post to or from rich text? That seems to be the culprit. I think, though, it's a problem with the CSS that treats paragraphs as line breaks, except in the preview of a post.


No, it automatically goes into plain text and gives me the option to convert to rich text (which I can't do because I get the fatal error when I try to save the updated post). 

 

Using the preview feature used to get rid of the extra line breaks but does so no longer. 

post #5 of 16

The tech team is investigating this issue.

post #6 of 16
Thread Starter 

Thank you.

post #7 of 16
Thread Starter 

Update: now unable to preview post with this error:

 

 

 

Quote:
Proxy Error

The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request POST /forums/posts/edit/postId/5828504.

Reason: Error reading from remote server

 

Aaand a slightly different one on refresh:

 

Quote:
 
Post Preview

Fatal error: Maximum execution time of 30 seconds exceeded in /var/www/sites/huddler/releases/309c1283d54d6d0b50d0b6388c29bd0d59af82ba/htmlpurifier/HTMLPurifier.standalone.php on line 12644

 

 

Post content is also no longer displayed, though I can see the html when trying to edit post.


Edited by ljokerl - 11/13/12 at 12:58pm
post #8 of 16

Thanks for the information.  I'll add it to the ticket.

post #9 of 16

Can you give me a link to the post in question, ljokerl? 

post #10 of 16
Thread Starter 
Quote:
Originally Posted by joe View Post

Can you give me a link to the post in question, ljokerl? 


Sure, it's the one linked in the OP. Here's a direct link to the post: http://www.head-fi.org/t/433318/shootout-105-portable-headphones-reviewed-bowers-wilkins-p3-added-11-11-12#post_5828504

post #11 of 16

Thanks.  It's been added to the ticket.

post #12 of 16
Thread Starter 

Any chance of an update on this? It happened again here after I fixed that post by manually removing all the line breaks.

post #13 of 16

I'll bump the ticket.

post #14 of 16

I just received word that there is a fix in the works.  As soon as it's deployed, I'll let you know. 

post #15 of 16

There was a fix released for this, so let me know if you see the extra lines issue still occurring.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback & Bug Reports
Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Extra line breaks inserted in posts + unable to edit them out