Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › VSONIC VC02 - Info & Appreciation Thread
New Posts  All Forums:Forum Nav:

VSONIC VC02 - Info & Appreciation Thread - Page 51

post #751 of 760

Hello, it's been a little over a year but it looks like the cable on my VC02 is broken.

One side almost never works for either driver, and the other side works fine with both drivers. I also tried playback after switching the stereo output, and it's still the same side so it's not the 3.5mm jack that's broken.

Is there anyway to fix the cable? (Anyone have a spare cable :D)?

post #752 of 760
bump I isolated exactly where the cable has gone bad, it's right below where it connects to the driver, about a cm. Not sure if that helps.
post #753 of 760
Quote:
Originally Posted by SanguineDrone View Post
 

Hello, it's been a little over a year but it looks like the cable on my VC02 is broken.

One side almost never works for either driver, and the other side works fine with both drivers. I also tried playback after switching the stereo output, and it's still the same side so it's not the 3.5mm jack that's broken.

Is there anyway to fix the cable? (Anyone have a spare cable :D)?

 

I don't know how to fix the cable, afaik VSonic do not sell the cable separately but you can buy aftermarket cables, the Fiio RC-UE2 has been confirmed to work (or just buy another VC02).

post #754 of 760

Mainly what I'm wondering is if anyone has been able to open up the removable cable housing? I'd imagine that if that opens up I'd just cut off the first couple CM of the wire next to it (that's the problem piece) and solder up the rest of the cable.


Also just a page or two ago I read that someone accidentally melted their driver trying to fix something so I was wondering if they'd be willing to just send me the cable for a reasonable price or something like that.

 

Otherwise, aftermarket cables are mostly the same price or more than the VC02 themselves -....-.

post #755 of 760
Bump???
post #756 of 760
Quote:
Originally Posted by SanguineDrone View Post

Bump???

Maybe put a WTB in the cable section of the FS forum.....

post #757 of 760

Done ... am still hoping someone on this thread shows up with suggestions.

I kind of suspect that at least a few people have simply lost a VC02 driver and have a useless cable laying around.


Edited by SanguineDrone - 5/31/14 at 10:41pm
post #758 of 760
Quote:
Originally Posted by SanguineDrone View Post
 

Done ... am still hoping someone on this thread shows up with suggestions.

I kind of suspect that at least a few people have simply lost a VC02 driver and have a useless cable laying around.

 

There must be people with lost drivers, mine were almost lost a few times before I taped them to the cable with electrical tape.

 

Sorry, I don't have an extra cable, but I just sent my pair back for a new pair because of this same issue. I had bought them from lendmeurears, and apparently they were still under warranty (I bought them in October).


Edited by immersz - 6/7/14 at 2:48pm
post #759 of 760

I actually prefer these buds to the flagship GR07, perhaps I got a bad pair on the GR07, but I ended up returning my pair because one of the earbuds was faulty and the right bud kept detaching, even in my pocket. Overall though it performs very nicely. A step up from your run of the mill skull candies and comparable to over the ear headphones like my DT750. 

post #760 of 760

If anything, mine was over a year and still works good as new. :)

New Posts  All Forums:Forum Nav:
Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › VSONIC VC02 - Info & Appreciation Thread