Head-Fi.org › Forums › Equipment Forums › Computer Audio › Foobar waspi HELP!!
New Posts  All Forums:Forum Nav:

Foobar waspi HELP!! - Page 2

post #16 of 41
Quote:
Originally Posted by MattTCG View Post

This is honestly maddening. I changed the buffer from 1000 to 100 but got the same result. The problem completely ruins the whole experience...*rant*

 

If I can't get perfect playback, there's really no point in owning any of this. I'm just about fed up jtbh. 

I'll bring someone who knows Foobar inside and out.

post #17 of 41

Does this only happen in foobar and not other media players?

post #18 of 41
Thread Starter 

Seems to be better with music bee (just tried today) but not perfect. 

post #19 of 41

Hmm...

 

Trying to determine if this is a software or a hardware problem. If it happens universally on all players, it's most likely hardware. But there could still be a chance that your computer is just struggling with audio playback for whatever reason. If you have any relatively stressful non-internet applications to try, see if opening a bunch of them makes it worse just like playing an online flash game does. 

post #20 of 41
Thread Starter 

Yeah, I'm trying to run intense applications like virus scans, video compiling/rendering ect. The other thing that seems to really make it worse is heavy internet activity. 

 

The only thing that I can possibly thing that has changed with my pc is that I added a new router about a month ago. It's a newer netgear, n600 I believe. 

post #21 of 41

Well unless there's some key detail I'm missing here the fact that it started happening with no new hardware changes and that heavy loads make it worse kind of points towards something going wrong with your computer and not just interference. Like a virus or just your hardware dying out. Which optical wouldn't fix...

 

Is your computer running slower than usual? 

post #22 of 41
Thread Starter 
Quote:
Originally Posted by chewy4 View Post

Well unless there's some key detail I'm missing here the fact that it started happening with no new hardware changes and that heavy loads make it worse kind of points towards something going wrong with your computer and not just interference. Like a virus or just your hardware dying out. Which optical wouldn't fix...

 

Is your computer running slower than usual? 

 

Actually, I remove virus's as part of my job. Not the I'm any less prone than any one else, maybe more so because I'm constantly plugging my flash drive into infected pc's but it's very unlikely. 

post #23 of 41

Well I'm just saying that since you haven't made any changes yourself the only thing I can think of that could have changed to cause this is either the degradation of your hardware or more stuff clogging up your systems resources.

 

I'd hate to see you go out and get a new $400 DAC just to find that the problem still exists.

post #24 of 41

If internet traffic affects it then I would think its either CPU usage or noise picked up from the network chipset. If playing with the buffer doesn't have an effect that pretty much rules out CPU usage. But with an external DAC the noise issue is somewhat unlikely.... If its not one of those then a driver issue seems the likely culprit.

post #25 of 41

Just came across something by chance that may help. Try setting the buffer to 50ms or less, apparently this can help with USB DACs... Good luck

post #26 of 41
Thread Starter 

I'm still stumped and very frustrated with this. Even opening up a browser gives me a small sound jitter. Heavy internet traffic gets me lots of jitter. I've had this same pc/setup going for better than a year.

 

How has this started all of the sudden? I'll try the recommendation to lower the buffer even more. 

post #27 of 41

If nothing else seems to work you may as well try this:

 

http://www.windowsxlive.net/fidelizer/

post #28 of 41
Thread Starter 
Quote:
Originally Posted by PleasantSounds View Post

If nothing else seems to work you may as well try this:

 

http://www.windowsxlive.net/fidelizer/

 

Yikes!! blink.gif Have you tried this?

post #29 of 41

How high is DPC latency on your system? If you have automatic updates enabled, you might have had drivers updated and without knowing specific driver versions in use, it's hard to say if they're the most stable drivers for your usage. Also, increasing foobar2000's process priority above Normal might help with that. I recommend you to check all those things before using one click optimizers like what was posted above.

post #30 of 41
Thread Starter 

Thanks for chiming in. No driver updates. I went through the event viewer line by line looking for possible causes, nothing. My logs are actually pretty clean. I might consider throwing in a new harddrive and installing windows on it to see if it comes out with clean sound. There are just so many variables there though. Even if I got clean sound I'd have no idea what the fix was and if would ever come back. 

 

I've checked my system for virus issues and I really don't think that there's anything there. Most virus issues are "noisy" and cause obvious problems. Not very subtle problems like this. This would seem more like a root kit problem if anything. But unless there is something really new out there that I don't know about yet, I just don't see anything. And I've checked carefully and thoroughly. 

 

Today, at some point, I plan to put the old router back on and see if that makes any difference. That's the only recent hardware change. Then I'll go through each cable, cable from dac to pc/network cables and any cable connecting a usb device to the pc, and test for problems. I'm going to bring in my laptop and "replace" the desktop with it and see if it has perfect playback. 

 

Something caused this problem. I've had perfect playback for over a year. 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Foobar waspi HELP!!