Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Hisoundaudio Studio V 3rd Anniversary Edition Review
New Posts  All Forums:Forum Nav:

Hisoundaudio Studio V 3rd Anniversary Edition Review - Page 16

post #226 of 1266

frown.gif

post #227 of 1266

Crying in my bear...console myself with Valley Lodge through ipod/Continental/Senn 650's. 1st World Problems popcorn.gif

post #228 of 1266

The only thing I can suggest is send it back to be repaired/replaced and sell it if you must. I'd have a very hard time parting with mine though. Thankfully mine has been very reliable ever since the first incident :).

post #229 of 1266

hi everyone!  i'm thinking about getting the gold studio v 3rd anv. edition; however, i'm reading that there are some buggy issues with this player...  is it the silver one that's buggy, or does the gold one have the same issues as well?

 

i currently own a sansa clip with ibasso t3 paired with a yuin pk1 with yurbud tips.  however, the battery life is about 6 hours and it's pain to charge it so frequently.  does anyone know how well the studio 3rd pairs with the yuin pk1? 

post #230 of 1266

The UI is buggy on the Studio but not that bad IMO. I suggest accessing your music via the resource menu and its quite easy to use overall. Still not perfect but for me easy to use. The gold is actually the silver one :P. Some say it looks gold while I think it looks silver instead. Not sure how it would pair on your IEMs but I can tell you a clip or that ibasso t3 will not compare to this player. Not at all.

post #231 of 1266

wow it's that much better?  i am convinced in getting the 3rd anv. now.. 

and thanks for the prompt response. 

 

here's gold one on ebay:

 

http://www.ebay.com/itm/Hisoundaudio-PDAA-1-Studio-3ANV-Anniversary-Edition-Audiophile-HiFi-Music-Player-/121122940167?pt=Other_MP3_Players&hash=item1c337d6507

 

could it be a fake?

post #232 of 1266

If you are really concerned contact Jack Fu from Hisound and ask him if it is safe or not. Yes I really do feel the unit is much better than any Sansa product for that matter. The next upgrade would most likely be your headphones/IEMs ;).

 

http://www.head-fi.org/u/180469/hisound

 

Jack Fu
Email: 

(2)service@hisoundaudio.com
Mobile: 0086 189 4877 5688
Skype: hisoundaudio
post #233 of 1266

cool, thanks!

 

and i'm not sure if i need anything better than the pk1s for now.. i'm too happy with these haha.

post #234 of 1266
Quote:
Originally Posted by Hoboson View Post

cool, thanks!

 

and i'm not sure if i need anything better than the pk1s for now.. i'm too happy with these haha.


We always say that before the cart goes down hill lol ;).

post #235 of 1266

I sent my Anniversary Edition off last week to get repairs again. What's this I hear about a new FW coming out? I hope they send me a unit with this new FW. I also hope the replacement lasts longer than the previous 2 Anniversary Editions I have owned over the last year. The sound is great and all, but I'm starting to wonder about Hisound. I hardly use the device and when I do, I carry it around in a fully padded Pelican case. That doesn't matter though. The thing just seems to break in every way (sticking menu buttons, low quality battery imploding, quality control issues with case and LED display, faulty FW in boot up, etc.) imaginable. Just my 2 cents.

post #236 of 1266
Quote:
Originally Posted by treal512 View Post

I sent my Anniversary Edition off last week to get repairs again. What's this I hear about a new FW coming out? I hope they send me a unit with this new FW. I also hope the replacement lasts longer than the previous 2 Anniversary Editions I have owned over the last year. The sound is great and all, but I'm starting to wonder about Hisound. I hardly use the device and when I do, I carry it around in a fully padded Pelican case. That doesn't matter though. The thing just seems to break in every way (sticking menu buttons, low quality battery imploding, quality control issues with case and LED display, faulty FW in boot up, etc.) imaginable. Just my 2 cents.

That is just really rotten luck. I have had mine for nearly a year. Use it all the time and apart fro a firmware issue early on it hasn't skipped a beat.  Re loading the firmware fixed the problem.. Perhaps i have been super lucky but it has been flawless and sounds great. 

post #237 of 1266
Quote:
Originally Posted by Sauntere View Post

That is just really rotten luck. I have had mine for nearly a year. Use it all the time and apart fro a firmware issue early on it hasn't skipped a beat.  Re loading the firmware fixed the problem.. Perhaps i have been super lucky but it has been flawless and sounds great. 

 

I think the majority of customers don't have such issues but there are always the few who get way more than their share :(.

post #238 of 1266
Quote:
Originally Posted by Sauntere View Post

That is just really rotten luck. I have had mine for nearly a year. Use it all the time and apart fro a firmware issue early on it hasn't skipped a beat.  Re loading the firmware fixed the problem.. Perhaps i have been super lucky but it has been flawless and sounds great. 

same here

post #239 of 1266
Quote:
Originally Posted by lee730 View Post


doctorjazz did you do as I said though and just try to start the updater without the studio v plugged into both of your computers? If the updater program starts and doesn't give you an error this way then you can root out the problem as being on your system. Otherwise it means there is a compatibility issue with your systems and that updater program opposed to the studio V causing this issue? You never told me if you did try to start the program without plugging in the studio. This is to root out the problem being an incompatibility issue with your system itself. If the problem persists when starting the program by itself then its not necessarily the Studio V causing the issue. I am able to start the program up before I plug the Studio V in and it doesn't give me an error. Same as having the unit plugged in and then starting the program, no error messages.

 

I will try that. Something interesting has happened today. I used your method of using MP3Tag last night and turned on the player this morning. It took 20 minutest o go through 2590 files with a 64 gig Sandisk SDXC Extreme class 10(retail package from Amazon card). So, while at work I decided to install MP3tag here and re-clean the tags on the player itself. Now the player only reads 168 files and freezes, where I have to reset the player. Have you ever run into this? This should be no different than my Sansa Clip+ as it is a MSC device.

 

Edit: I am doing a full format on the external card using Fat32 Format, there are some files that would not delete, so this should possibly fix the issue.


Edited by red71rum - 6/27/13 at 7:38am
post #240 of 1266
Quote:
Originally Posted by red71rum View Post

 

I will try that. Something interesting has happened today. I used your method of using MP3Tag last night and turned on the player this morning. It took 20 minutest o go through 2590 files with a 64 gig Sandisk SDXC Extreme class 10(retail package from Amazon card). So, while at work I decided to install MP3tag here and re-clean the tags on the player itself. Now the player only reads 168 files and freezes, where I have to reset the player. Have you ever run into this? This should be no different than my Sansa Clip+ as it is a MSC device.

 

Edit: I am doing a full format on the external card using Fat32 Format, there are some files that would not delete, so this should possibly fix the issue.

Turns out that no matter what card I put in, the Studio V reads 4 phantom albums that are no longer there and not the data(albums) off the card.  I have reset it but that does not work. Does anybody know how to get it to read my SD cards again?

 

Edit: I decided to reformat my player. I tried doing it on my main work pc, but Eset was blocking it. Since I am the IT support technician here, I have dozens of computers at my disposal and went to one that I had recently re-imaged. I logged on with my admin account, un-installed Eset, followed the instructions you guys had here and it seems to be back to normal, it no longer shows the phantom files, and reads cards.


Edited by red71rum - 6/27/13 at 1:02pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Hisoundaudio Studio V 3rd Anniversary Edition Review