Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Site is sloooow
New Posts  All Forums:Forum Nav:

Site is sloooow

post #1 of 8
Thread Starter 

Some threads are timing out, some are taking 2-3 minutes to build. I surf at work (not logged in) and we have an OC-3 and it's no better than on 50Mbps cable at home. What's going on?

post #2 of 8

DavidMahler's review thread is taking time to load--because it's huge--but I haven't experienced slowness in another thread yet.

 

The next time you have a thread that's slow to load (that's not DavidMahler's big review thread)--and especially if it times out--can you kindly post a link to it here?

 

Sorry you're having trouble right now, devgru.

post #3 of 8
Thread Starter 

I just clicked reply and it took 32 seconds to build the editor page. I am usually impressed with HF's page builds and have only run into trouble today. Have been to Mahler's thread early this morning and didn't notice any lag. 

 

My job is 20 minutes of terror each day and 7 hours of snoozing. I have a lot of time to surf so I am acutely aware of lag. Anyway, just wanted to give you a heads-up and I'll reply with specific threads, but all seem to be slow at the moment.

post #4 of 8

Devgru,

Be patient---its worth the wait

post #5 of 8
Quote:
Originally Posted by devgru View Post

...My job is 20 minutes of terror each day and 7 hours of snoozing...

 

LOL.

 

Thanks for the heads-up--I'll keep my eyes open for others experiencing slowness, too. (It seems to be fine where I am at the moment.)

post #6 of 8
Thread Starter 

MEA CULPA. The problem had nothing to do with HF at all... my MBP was accessing my 4G hotspot dongle and not my work or home wifi. I had been carrying it in my coat pocket. lol.
 

post #7 of 8
Quote:
Originally Posted by devgru View Post

MEA CULPA. The problem had nothing to do with HF at all... my MBP was accessing my 4G hotspot dongle and not my work or home wifi. I had been carrying it in my coat pocket. lol.

 

LOL. You better consider replacing that 4G hotspot. My iPad 3's LTE makes for a very fast hotspot (sometimes faster than my home connection).

post #8 of 8
Thread Starter 
Quote:
Originally Posted by jude View Post

 

LOL. You better consider replacing that 4G hotspot. My iPad 3's LTE makes for a very fast hotspot (sometimes faster than my home connection).


Yeah, mine is LTE but I live at 6k feet elevation and the cell tower is on the other side of the mountain (Mt Rose). We don't typically get cell service at home. At work it should've been fine but our building is notorious for bad cell reception.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback & Bug Reports
Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Site is sloooow