Head-Fi.org › Forums › Equipment Forums › Computer Audio › Audioengine D1 Clicking and Popping when my memory is too low?
New Posts  All Forums:Forum Nav:

Audioengine D1 Clicking and Popping when my memory is too low?

post #1 of 11
Thread Starter 

Hello everyone,

 

I am new to the audiophile world. I have the ATH-M50 and the HD 598, with the Audioengine D1 as my amp/dac. My computer is a 2012 Macbook Pro. The D1 is powered through the front USB port. It usually works just fine, but I sometimes notice some problems: the sound will intermittently cut out, or there will be pops and clicks, and on one occasion the music "sped up" like those Chipmunks songs.

 

I tried different things to fix it, such us unplugging and replugging in the DAC, rebooting my computer, closing and re-opening iTunes, etc. I also tried changing the MIDI setting from 24-bit, 88.2 kHz to 24 bit, 44.1 kHz. (What is the optimal setting? All of my music is regular 16/44.1 on iTunes.) The last time this happened, I opened up the Task Manager and noticed that I was running very low on memory. So I closed all my programs and rebooted the computer, and the D1 worked just fine.

 

I suspect that it's a memory issue. Is that right? I don't think I have a defective D1, because I bought the floor model of a local retailer, and I doubt he would have kept it as his floor model if it were regularly having problems. (And I happen to know that he had it as his floor model for several months.)

 

Have other people experienced this problem?

post #2 of 11

I've experienced something similar with my Fiio e17. Whenever I have music playing and load a page on the internet with a lot of pictures, the audio begins to clip for a split second, very annoying. I've read up on it and suspect it has something to do with the RAM not keeping up. Is it by any chance a solid state drive?

post #3 of 11
Thread Starter 

Thanks for replying. No, it's a 750 gig old school drive.

post #4 of 11
My 5 year old xps desktop with e6850 processors and 4 gig ram just about runs it with no clicks or pausing. ,my 3 year old vaio laptop with slightly slower processor and 6 gig ram has to have the processors priority set to high.

Buffering always 50.
post #5 of 11
Quote:
Originally Posted by Metabeechwood View Post

Hello everyone,

 

I am new to the audiophile world. I have the ATH-M50 and the HD 598, with the Audioengine D1 as my amp/dac. My computer is a 2012 Macbook Pro. The D1 is powered through the front USB port. It usually works just fine, but I sometimes notice some problems: the sound will intermittently cut out, or there will be pops and clicks, and on one occasion the music "sped up" like those Chipmunks songs.

 

I tried different things to fix it, such us unplugging and replugging in the DAC, rebooting my computer, closing and re-opening iTunes, etc. I also tried changing the MIDI setting from 24-bit, 88.2 kHz to 24 bit, 44.1 kHz. (What is the optimal setting? All of my music is regular 16/44.1 on iTunes.) The last time this happened, I opened up the Task Manager and noticed that I was running very low on memory. So I closed all my programs and rebooted the computer, and the D1 worked just fine.

 

I suspect that it's a memory issue. Is that right? I don't think I have a defective D1, because I bought the floor model of a local retailer, and I doubt he would have kept it as his floor model if it were regularly having problems. (And I happen to know that he had it as his floor model for several months.)

 

Have other people experienced this problem?

 

I´ve had the same symptoms when streaming from Grooveshark.  Updating W7 solved the problem,  so it can be a software issue.

post #6 of 11
Quote:

Thanks for replying. No, it's a 750 gig old school drive.

Strange, I have a brand new Samsung ssd laptop. I guess the technology isn't right yet.

 

Quote:

My 5 year old xps desktop with e6850 processors and 4 gig ram just about runs it with no clicks or pausing. ,my 3 year old vaio laptop with slightly slower processor and 6 gig ram has to have the processors priority set to high.

Buffering always 50

How do you set the processor priority?

post #7 of 11

My D1 sounds awesome, and drives my Denons flawlessly. However, I had nothing but problems when using USB only. I had all the symptoms described above, including an occasional "screeching" sound which drove me nuts. My issues occurred mainly with high-rez files, while web surfing.

 

I tried everything. Buffer adjustments, cables, power management options, tried running Fidelizer, etc. No fix for me.

 

I finally ended up going the S/PDIF route. Wow - it's been running perfectly ever since. No drop outs, skips, burps, screeches. Just excellent sound 100% of the time, under all conditions.

 

This solution worked for me. Your mileage may vary gs1000.gif.

post #8 of 11
Quote:
Originally Posted by PanamaHat View Post

Strange, I have a brand new Samsung ssd laptop. I guess the technology isn't right yet.
How do you set the processor priority?
On a PC right click on the process in task manager, I always do this now and no clicks, sorry I don't know how to do this on a mac
post #9 of 11

Yea this is a PC problem and not your D1.  Setting process priorities should fix this.

post #10 of 11

I just got my Audioengine D1 yesterday.  I'm on a Windows 7 64-bit PC and I can't get Spotify to play to save my life.  I switched to DAC via ControlPanel>Sounds>Playback and every single program (Foobar, Chrome, even system sounds) plays through DAC.  Spotify still plays via standard soundcard.  If I disable the soundcard, I get 0 playback from Spotify.  

 

I ran a Headstreamer previously and this issue did not occur.  Can anyone advise?

 

Thanks!

 

Edit: Turned out it was because I installed Equalify - a 3rd party equalizer for Spotify.  After uninstalling Equalify and un/reinstalling Spotify, works again!

Thanks Byrnie for your reply + Audioengine for customer service 


Edited by tedtedted - 4/24/13 at 8:02pm
post #11 of 11
Quote:
Originally Posted by tedtedted View Post

I just got my Audioengine D1 yesterday.  I'm on a Windows 7 64-bit PC and I can't get Spotify to play to save my life.  I switched to DAC via ControlPanel>Sounds>Playback and every single program (Foobar, Chrome, even system sounds) plays through DAC.  Spotify still plays via standard soundcard.  If I disable the soundcard, I get 0 playback from Spotify.  

 

I ran a Headstreamer previously and this issue did not occur.  Can anyone advise?

 

Thanks!

http://audioengineusa.com/Store/audioengine-d1-faq

 

^not sure if you already saw this on their website.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Audioengine D1 Clicking and Popping when my memory is too low?