Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Receiving emails for subs set with site-only notification
New Posts  All Forums:Forum Nav:

Receiving emails for subs set with site-only notification - Page 3

post #31 of 42

No, they're not steam powered but I heard they have floppy disks still. etysmile.gif

 

Could you report back to this thread immediately if you see it happen again? Thanks!

post #32 of 42

The site notification issue should be fixed.  Let me know if it persists.

post #33 of 42
thanks so much Joe, I will keep an eye out over the next couple of days, everyones hard work is much appreciated.
post #34 of 42
I hate to tell you this but I just this minute received another notification by email for the Final Audio thread.
post #35 of 42

Thanks for the info.  I'll pass this along.

post #36 of 42
Quote:
Originally Posted by joe View Post

The site notification issue should be fixed.  Let me know if it persists.

Like ianmedium I also still have this issue.

So far it happened once for this thread, and three times for this thread.

I have made much more posts in the latter thread, so I think it is related to making posts in some way.

Additionally, it also always happens right after making a post. That is, every time the notifications are turned on, the first notification is always of a post directly after mine.
Edited by Tilpo - 11/23/12 at 11:49am
post #37 of 42

Well i did got some issue-like when i did joined head-fi at first.But since the last three weeks i am getting this kind of problem again and it not seem i can resolve by just clicking "unsubscribe for e-mail notifications".

post #38 of 42

Is anyone still seeing this issue?  The tech team said they pushed out a fix last night.  If it's still continuing, please post here.

post #39 of 42
Joe, it appears to be fixed, I have posted a couple of times in the last two days and so far no emails! Please pass my thanks on to whomever it was that fixed this and thank you again for taking the time to look at this.
post #40 of 42

Well i still receiving those email.Not for all those thread where i usually post nowadays,but two or three of them.

post #41 of 42

Thanks for the information, antberg.  Have you set those subscriptions that changed back to site only?  If not, can you do that and see if the issue persists?

post #42 of 42

Well,Joe,i just did myself a post as a test i some thread and apparently it has not been notified on my E-Mail,so i suppose is fine right now;Anyway not a problem i could live without,don't take too much of your time if the problem is that complicated,that's ok.

Thank ya'

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback & Bug Reports
Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Receiving emails for subs set with site-only notification