Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Need some advice form more experienced people!
New Posts  All Forums:Forum Nav:

Need some advice form more experienced people!

post #1 of 21
Thread Starter 

hey all, Ive just got a Colorfly C3 and although I like it. It's just not for me. Ive found the audio is sometimes not as good as expected playing Flac files. I always get error messages. The + volume sometimes doesn't work. And once or twice it has frozen.

 

Now I know these players don't come cheap, but after I return this player. What should I buy instead. I quite like Walkman's. But i don't think they support flac files. Which is what I really need. 

Ive looked at the Colorfly C4 also but i feel that It might share similar issues, with regards to software and apparently the UI is slowww!

 

Can someone please help with this?

 

Thanks

post #2 of 21

depends which headphones will you be using with it. tell us this.

post #3 of 21
Thread Starter 

Sorry, I have Sennheiser IE8 and Grado SR80i.

 

Thanks

post #4 of 21

You may try Ipod classic+ rockbox, maybe also get a portable amp with your extra money

post #5 of 21
Thread Starter 
Quote:
Originally Posted by xiangyu1129 View Post

You may try Ipod classic+ rockbox, maybe also get a portable amp with your extra money

Yes, i was thinking that option too. Is there any point in getting an amp for the C3 if i decide to keep it? Will it really make much difference.
post #6 of 21

Since you dont like C3, there is no point keeping it.

It can be quite annoyed with button problems

 

amp? i dont know C3 has a lineout or not. If not, dont buy amp for C3

 

PS: I dont like C4 either. It looks great, but feels cheap to me

post #7 of 21
How about a Cowon player,...they play FLAC, have great volume, battery life is excellent, and they're reliable. Just choose the one that has the features you like the best - since they all sound the same,...excellent.

http://www.cowonglobal.com/
Edited by tds101 - 10/27/12 at 8:54pm
post #8 of 21
Thread Starter 
Thanks for your replies. I have seen so many sansa clip+ players and jpod classics on here. All with amps and rockbox, i know the ipod has LOD but not sure about the sansa, why are they so popular?
post #9 of 21
What firmware version is your C3 running? You should be on version 1.00.00.03

Because I and several others just aren't experiencing these problems.

I did have mine shut down once within the first two days and had to reset it. Though no error msgs, no freezes, all my FLAC's ripped with EAC are spot on, Make sure you clean the touch panel as well as sweat and oil make the touch controls resistive.
Edited by H20Fidelity - 10/28/12 at 2:39am
post #10 of 21
Thread Starter 
Quote:
Originally Posted by H20Fidelity View Post

What firmware version is your C3 running? You should be on version 1.00.00.03
Because I and several others just aren't experiencing these problems.
I did have mine shut down once within the first two days and had to reset it. Though no error msgs, no freezes, all my FLAC's ripped with EAC are spot on, Make sure you clean the touch panel as well as sweat and oil make the touch controls resistive.

Hi, im on that firmware, i am returning the item for either a new one or money back. How can I reset it? I will try that and see if it helps. If not I will buy a Sansa clip+ or iPod classic with amp

post #11 of 21
Quote:
Originally Posted by AudioJunki3 View Post

Hi, im on that firmware, i am returning the item for either a new one or money back. How can I reset it? I will try that and see if it helps. If not I will buy a Sansa clip+ or iPod classic with amp

Just above the headphone jack there's a tiny reset hole (really small) you'll need a pin. I was thinking all my music is running from external storage, I've never used the internal memory, possibly try using another branded SD Card. Personally owning Clip+ it's a downgrade again from C3, you maybe better off looking at Cowon branded players, but still I consider them a side grade. The C3 is fairly good in my eyes and you can see how many sources I've owned / own on my profile wall. It really comes down to good pairing synergy too. As some of my collection do not perform their best with the Colorlfy.

Goodluck.
Edited by H20Fidelity - 10/28/12 at 4:19am
post #12 of 21
Thread Starter 
Quote:
Originally Posted by H20Fidelity View Post


Just above the headphone jack there's a tiny reset hole (really small) you'll need a pin. I was thinking all my music is running from external storage, I've never used the internal memory, possibly try using another branded SD Card. Personally owning Clip+ it's a downgrade again from C3, you maybe better off looking at Cowon branded players, but still I consider them a side grade. The C3 is fairly good in my eyes and you can see how many sources I've owned / own on my profile wall.
Goodluck.

Haha that hole has been puzzling me for ages now. Anyway thanks for the help, ill see how it turns out. Its running from both internal and external. I have a 32gb Sandisk class 2 I might buy one of the High speed ones as the audio Files Im running are .WAV at 24bit 44.000khz (if thats right) its basically at the top spec the player can do. All audio ripped from CD's. I could have guessed maybe the clip+ would have been a downgrade, considering the price. I just thought, that it would have had less issues.

post #13 of 21
Quote:
Originally Posted by AudioJunki3 View Post

Haha that hole has been puzzling me for ages now. Anyway thanks for the help, ill see how it turns out. Its running from both internal and external. I have a 32gb Sandisk class 2 I might buy one of the High speed ones as the audio Files Im running are .WAV at 24bit 44.000khz (if thats right) its basically at the top spec the player can do. All audio ripped from CD's. I could have guessed maybe the clip+ would have been a downgrade, considering the price. I just thought, that it would have had less issues.

Well it could be your .WAV files causing the error. Because I'm not going any higher than FLAC 16bit 44.1Khz, If so then that's a bug I'm thinking. Maybe try ripping one or two CD's to FLAC and see if the play error occurs still. The players not absolutely bug free, I agree it needs some polishing.
post #14 of 21
Thread Starter 
Quote:
Originally Posted by H20Fidelity View Post


Well it could be your .WAV files causing the error. Because I'm not going any higher than FLAC 16bit 44.1Khz, If so then that's a bug I'm thinking. Maybe try ripping one or two CD's to FLAC and see if the play error occurs still. The players not absolutely bug free, I agree it needs some polishing.

Sorry should have mentioned I am also using Flac at 16bit, I have a mix of formats. The same error occurs  :(

post #15 of 21
Quote:
Originally Posted by AudioJunki3 View Post

Sorry should have mentioned I am also using Flac at 16bit, I have a mix of formats. The same error occurs  frown.gif

I just don't know dude...I don't know. We have a thread here for C3, if this was happening often people would be speaking about it. I believe you have the problem, I just don't have a cure for it unfortunately. I assume you're using EAC to rip your files?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Need some advice form more experienced people!