or Connect
Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Aune T1 USB Tube DAC+ SS Amp Discussion Thread ***See first post for FAQ--Updated on 02/14/15***
New Posts  All Forums:Forum Nav:

Aune T1 USB Tube DAC+ SS Amp Discussion Thread ***See first post for FAQ--Updated on 02/14/15*** - Page 291

post #4351 of 8013

Thanks guys...I have just decided to ignore future diatribes from Coil. Is there an ignore feature on this board ?

 

On better topics, Mike, hadn't thought how it might help some (like your amp) get that heat path up higher out of the amp. Side note...when I bought my velleman, it had EL34's - and some nice shiny rings that go around each base...very cool...but when  I switched to 6L6GC's, their base is bigger, can't use the decorative rings.

 

Be well..there will be more coming as I know of at least 5 more people who have bought the AUNE and are quite pleased !

post #4352 of 8013
No ignore, just a block. Their posts will get spoiler-ized.
post #4353 of 8013

I received my 6H1N-EB ("nickel" plated pins, "copper" inside pins, double wire supported small "cup" getter, small rocket logo (Voskhod plant), 9102 code under tube marking) and I`m actually impressed with it. This tube has 600mA current draw but everything sounds good. My 6N23P reflector is no near this tube in terms of soundstage size and clarity. Lot better for rock/metal/progressive by my taste and first impression. On sidenote, I really like those long glowing see-able filaments with this tube :)

Not bad start for 3£ NOS tube.

 

Edit:

      Okay, after burning this tube for about 8h everything sounds good (haven`t done any comparing yet) but it is very hot! It`s the ffirst tube that is so hot I can`t hold my finger against it. Guess more mA tube is drawing, more hotter it is? Any comment on this lwrs10?


Edited by CoiL - 1/24/14 at 2:00pm
post #4354 of 8013
Quote:
Originally Posted by MrEleventy View Post

No ignore, just a block. Their posts will get spoiler-ized.


Done ..THANKS

post #4355 of 8013

Just got the Amperex 6922. So much better than the stock EH. My reservations about the T1 are now gone. Congestion, slight glare is gone. Very impressed with the T1. 

 

Found a Philips JAN 6dj8 in my box o tubes, also an excellent sounding tube. More midrange prominent than the Amperex. Good for a different mood. 

 

Next step Telefunken, thought I had some but turned out to be a 12ax7. 

post #4356 of 8013

I just added a $12 Philips 6922 along with my $45 Amperex E88CC 6DJ8, just to add another option. 

 

Does anyone use one of those tube dampening rings? 

 

Like these for example: http://www.ebay.com/itm/4-SoniKLEER-TUBE-AMP-DAMPERS-FOR-12AX7-12AU7-12AT7-12BH7-EL84-6922-5687-EL84-/350976272472?pt=Vintage_Electronics_R2&hash=item51b7d0e858


Edited by NCSUZoSo - 1/24/14 at 5:15pm
post #4357 of 8013

all I got to say is I can here more detail ,need more time ..so far so good :L3000:

 


Edited by spacequeen7 - 1/24/14 at 8:16pm
post #4358 of 8013
Alright guys, let's leave the drama behind now.

I noticed there is an approximate 30 second delay on the T1 before it's allows music to flow through it. Is there a way to shorten this time interval?
post #4359 of 8013
Quote:
Originally Posted by arcorob View Post
 


You are lucky..mine seems to take 45 to 60 seconds...heaters ? LWRS could answer this better

 

Tubes need a bit of time for the heaters to warm up enough to become operational, so the T1 has a built-in delay to account for that.

post #4360 of 8013

What brand caps do yall recommend using?  I've always been partial to Nichicon "Fine Golds".

post #4361 of 8013
Quote:
Originally Posted by mhamel View Post
 

 

Tubes need a bit of time for the heaters to warm up enough to become operational, so the T1 has a built-in delay to account for that.

I had to chuckle, I guess Tristan is a young-un who never had a vacuum tube TV or radio. Waiting from them to warm up was standard procedure. Ironically, my new TV now takes a while to boot. Back to the future!

 

Does anyone know if the delay is fixed or if the circuit senses when the tube has warmed up? Just curious.

post #4362 of 8013
Quote:
Originally Posted by MrEleventy View Post


No, just the 6.5mm gets volume control. RCA out is fixed and always on.

So just to make 110% sure: If I would hook up a headphone, the Aune controls the volume. And I can simultaneously use the RCA out to an amplifier for my speakers and let that amplifier control the volume of my speakers. Is that correct?

post #4363 of 8013
Quote:
Originally Posted by Knud View Post

So just to make 110% sure: If I would hook up a headphone, the Aune controls the volume. And I can simultaneously use the RCA out to an amplifier for my speakers and let that amplifier control the volume of my speakers. Is that correct?
Correct.
post #4364 of 8013

Could anyone give some advice for what tube to get, I'm pretty new to this, though I've been doing a lot of reading.

Currently I like the stock EH 6922, I picked up a rocket logo 6N23P but found it to be rather flat and lacking a bit of treble.

I have the T1 feeding straight out to a pair of DT990s 250ohm.

 

These are a couple I looked at after reading through this thread a bit

http://www.ebay.com/itm/1x-GE-ECC85-6AQ8-Herleen-HOLLAND-VERY-STRONG-NOS-NIB-tube-AMPLITREX-TESTED-/181291601562?pt=Vintage_Electronics_R2&hash=item2a35d24e9a

http://www.ebay.com/itm/6DJ8-ECC88-Electron-Tubes-GE-USA-1960s-19-95-ea-/221361046497?pt=Vintage_Electronics_R2&hash=item338a2583e1

 

 

 

Also I'm curious as to what everyone's thoughts/opinions on EQing are.

Personally I found myself kind of disappointed by the T1 in comparison to my FiiO E17 in the beginning, what with the lack of bass and treble control, since I was using a system-wide EQ to great extent on my Android Phone, I thought there must be a similar solution for windows that's system-wide(yeah I could EQ in winamp or foobar but those were always lackluster, and what about youtube and soundcloud).

I came across Equalizer APO, an EQ that hooks into windows audio to provide EQ on a system-wide level, but it only read EQ settings from text files which I had to manually edit, but later I came across V4W http://vipersaudio.com/blog/?page_id=59, which I believe is based off of Equalizer APO and have been using it to great effect. I was able to bring back all the things I felt were missing when I first started using my T1(compared to my E17 anyways), and with a bit of tweaking the stock 6922 sounds pretty great.

 

 

 

Quote:

Originally Posted by dana789 View Post
 

I had to chuckle, I guess Tristan is a young-un who never had a vacuum tube TV or radio. Waiting from them to warm up was standard procedure. Ironically, my new TV now takes a while to boot. Back to the future!

 

Does anyone know if the delay is fixed or if the circuit senses when the tube has warmed up? Just curious.

 

Pretty sure it's always 30s, if you warm it up and then power cycle it'll still wait 30s.

post #4365 of 8013

CoiL, what happened to your supported tubes list post that was listed in Salvatore's post?

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Dedicated Source Components
Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Aune T1 USB Tube DAC+ SS Amp Discussion Thread ***See first post for FAQ--Updated on 02/14/15***