or Connect
Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Aune T1 USB Tube DAC+ SS Amp Discussion Thread ***See first post for FAQ--Updated on 02/14/15***
New Posts  All Forums:Forum Nav:

Aune T1 USB Tube DAC+ SS Amp Discussion Thread ***See first post for FAQ--Updated on 02/14/15*** - Page 201

post #3001 of 8012

Does your adapter unit have a UK plug with fuse or EU plug? Maybe you have UK plug, then there`s hope that you just blew the fuse inside the plug. That`s the reason why I bought UK » EU adapter to keep the UK plug fuse. Btw, read fist post, UK plug fuse is by default too high value and it might not protect your PSU & T1 unit.

post #3002 of 8012
Quote:
Originally Posted by CoiL View Post
 

Does your adapter unit have a UK plug with fuse or EU plug? Maybe you have UK plug, then there`s hope that you just blew the fuse inside the plug. That`s the reason why I bought UK » EU adapter to keep the UK plug fuse. Btw, read fist post, UK plug fuse is by default too high value and it might not protect your PSU & T1 unit.

Its a US plug and our socket is UK, but i have an external socket that can plug into US. I think thats what happened, if i blew the fuse inside the plug is it possible to get it fixed by any chance?

post #3003 of 8012

I just got mine in the mail today and having some trouble shooting problems. I can hear computer sound effects but when i go to play some music or video i get nothing. Not sure what i'm missing here.

post #3004 of 8012
Quote:
Originally Posted by Mannythebearpig View Post

I just got mine in the mail today and having some trouble shooting problems. I can hear computer sound effects but when i go to play some music or video i get nothing. Not sure what i'm missing here.

What type of computer do you have, Mac or PC? I think the PC needs a driver installed. With a Mac you have to select the Aune as your playback source.
post #3005 of 8012
Quote:
Originally Posted by xkonfuzed View Post

Its a US plug and our socket is UK, but i have an external socket that can plug into US. I think thats what happened, if i blew the fuse inside the plug is it possible to get it fixed by any chance?

Kuwait has 240 volt power 50 Hz. US is 120 volts 60 Hz. If you have a plug adaptor, I assume that it has a transformer to bring the voltage to the proper level for the T1 power supply. Have you been using the adaptor successfully for other US voltage equipment? Be careful! I grew up in the UK which also has 240 volts. I still remember the mind numbing shocks I got a couple of times as a little kid!
post #3006 of 8012

I have a PC but I'm really at a loss now. I switched it from line to USB and it worked perfectly (derr) but i had to restart my comp and now it doesn't work again even with it on usb -.-

EDIT: Had to switch my it to default.


Edited by Mannythebearpig - 10/12/13 at 2:17pm
post #3007 of 8012
Quote:
Originally Posted by teb1013 View Post

Kuwait has 240 volt power 50 Hz. US is 120 volts 60 Hz. If you have a plug adaptor, I assume that it has a transformer to bring the voltage to the proper level for the T1 power supply. Have you been using the adaptor successfully for other US voltage equipment? Be careful! I grew up in the UK which also has 240 volts. I still remember the mind numbing shocks I got a couple of times as a little kid!
Yup, I use the exact same adapter for other US voltage appliances and it works perfectly fine. I guess I should be more careful next time, electricity is not a joke.

Anyways, thanks.
post #3008 of 8012

This is just crazy - just won an auction for 4x PCC189 tubes - 2x Valvo PCC189 and 2x Siemens PCC189 - only for 5.5€ with post included! :p

post #3009 of 8012

I know it's very late but thank you for your answers. Next purchase will be a dark sounding amplifier then. Or I'll try looking for warmer sounding tube?

In meantime I'll just reduce the treble using EQ a little.

Quote:

Originally Posted by Salvatore View Post
 

 

I haven't tried T1 as DAC only but the amp is on the bright side.

Quote:
Originally Posted by MrEleventy View Post


I found it to be the amp. When I was running the Objective2 from the RCA outs, it wasn't as bright. I actually liked the HD600 + Aune T1 combo more than my other HPs. (All my other HPs were bright leaning).

 

 

Still on default EH6922, haven't got time for tube hunting yet. Except on rock and classical musics,  I found the treble bit sharper than I like. Easy to remedy by using EQ, although I really prefer not to use EQ. The treble even more apparent on those bright recording (mainly on mainstream "musics", which is, like, 70-80% of my library).

 

Quote:

Originally Posted by diaBoliQu3 View Post
 

What tube and what song? As for me, there is no too bright sound. But maybe because I love bright side than dark side. BTW, using 6922 tube. Haven't try stock tube tho..


Edited by jipan - 10/13/13 at 10:30pm
post #3010 of 8012

You should really try another tube. 6922EH is quite bright sounding. Amperex OG, Ultron SQ PCC189, Siemens PCC88, Siemens PCC189, JAN Sylvania 6922 are the one`s you should look for. Last two are tinybit brighter sounding than others but still with smoother highs than 6922EH.

 

Edit:  I received my Amperex OG 6GM8/ECC86. It`s coded delta6J5, Heerlen Holland, small o-ring getter. looks like this:

 

How it sounds, well ....OMFG! I think I have stepped up to high-end tubes league with this. Seriously, first impressions with electronic atmospheric music - so freaking holographic sound, big wide large borderless soundstage in every direction with pitch-black background! Every detail, instrument, vocal is so separated from eachother. 

This tube is certainly one of my best tubes. Not sure it`s best for every genre since I have to do some burn-in and compare it with my other gems but it`s freaking freaking freaking good! ;P And to think that I got it only for pennies... O_o 
 

Edit2: And some more listening tells me that it sounds great with rock/metal/progressive/jazz too if your not a fan of intimate sounding tubes with small soundstage. 

Compared to Ultron PCC189 & Amperex OG GAC it has more spacious soundstage but instruments don`t get lost in that space, everything is just so... holographic.

And vocals with Dead Letter Circus for example are easily listenable with all that spacious sound, it does not "get lost in space". Everything is full of detail and clearness.
 


Edited by CoiL - 10/14/13 at 1:44pm
post #3011 of 8012

what's the "burn in" duration for vacuum tubes?

post #3012 of 8012

There is no such a certain duration thing actually but some unused NOS tubes change their sound character after some burning a little. I`ve experienced it with some tubes.

Usually I leave tube playing different music for at least 2-3 days so it will properly warm up and "take its sound shape". This time is usually still not enough probably and tube

sound will still change littlebit over time. But all this info and process info can be easily found in internet. 
Btw, don`t forget to clean your NOS tube pins properly. I was thinking about doing instructions with pictures how to do it easily and without damaging pins and prints on tube.

I use baking soda + vinegar. For example, this Amperex OG 6GM8 has nice shiny pins on last posted picture as result of that. Those pins had oxidation&dirt all over the pins.


Edited by CoiL - 10/14/13 at 7:23pm
post #3013 of 8012

How does the aune perform with the k701? Im looking for something that will still keep the k701's soundstage but add a touch of warmth to the sound. Is the amp capable of driving the headphone well? Im mainly looking at this and the little dot mk3 (no DAC with the ld though).

post #3014 of 8012

mindwar, please try to use search inside this thread. If I can recall, someone had little dot and T1 both. Also someone had K701 and for example Salvatore likes T1 a lot with K702.

post #3015 of 8012

Yeah, I'll do that, it's much cheaper than buying separate amplifier (although I'll do that in the end). About ECC86, are you sure it's safe to use in T1? I tried googled it but not really sure about the result.

 

Quote:

Originally Posted by CoiL View Post
 

You should really try another tube. 6922EH is quite bright sounding. Amperex OG, Ultron SQ PCC189, Siemens PCC88, Siemens PCC189, JAN Sylvania 6922 are the one`s you should look for. Last two are tinybit brighter sounding than others but still with smoother highs than 6922EH.

 

Edit:  I received my Amperex OG 6GM8/ECC86. It`s coded delta6J5, Heerlen Holland, small o-ring getter

 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Dedicated Source Components
Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Aune T1 USB Tube DAC+ SS Amp Discussion Thread ***See first post for FAQ--Updated on 02/14/15***