Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Aune T1 USB Tube DAC+Amp Discussion Thread ***See first post for FAQ***
New Posts  All Forums:Forum Nav:

Aune T1 USB Tube DAC+Amp Discussion Thread ***See first post for FAQ*** - Page 394

post #5896 of 5897
Quote:
Originally Posted by slntdth93 View Post
 

Does anybody have issues with audio glitching/freezing when switching application windows? i.e. I'm listening to something on WMP/foobar, then when I switch to chrome, I have a 2 second freeze on audio.

This is also happening a lot when I'm watching a video on VLC or GOM, AC3 audio or DTS

 

Did you get this issue fixed? I hope so... there is no reason for the T1 to stutter.

 

 

Quote:

Originally Posted by huharain View Post
 

Anyone here had their Aune T1 usb part died? I think mine just did, cause when I started the dac, it was warming up as usual, and when I play music, nothing came out of it. So I checked device manager, and uninstalled the High Definition Audio Driver for the T1, switched off both pc and T1, and when I turned it on, "windows does not recognized new device" error code 43 appeared. Any ideas to solve this?

 

Ive tried using the line in, and it works fine. So the amp part of the T1 is still working, just wondering bout the dac part.

 

Did you get a chance to try a different USB cable? I really hope your usb receiver/DAC aren't dead.

 

 

 

Also, @sandab how many hours do you have on your upgraded caps? I am STILL hearing incredible new micro-detail, and the soundstage is still very, very slightly expanding. I am beyond impressed. I think I have over 150 hours now on mine.

post #5897 of 5897
@mikoss tried that also, different pc also(a laptop running windows 8, usb is working perfectly) also didnt work, so ive sent the t1 to the seller for RMA, now waiting for his response on thr condition of the t1. Im hoping for that too, or atleast getting a replacement.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Dedicated Source Components
Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Aune T1 USB Tube DAC+Amp Discussion Thread ***See first post for FAQ***