Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Aune T1 USB Tube DAC+Amp Discussion Thread ***See first post for FAQ***
New Posts  All Forums:Forum Nav:

Aune T1 USB Tube DAC+Amp Discussion Thread ***See first post for FAQ*** - Page 392

post #5866 of 6465
Quote:
Originally Posted by NCSUZoSo View Post
 

 

I was going to tell him the exact same thing, the Aune T1 can't decode things like DTS or DolbyD.  When you uncheck those boxes your movie player should default to PCM stereo output (at least PowerDVD 14 does) even though the incoming signal will say DTS or whatever it is in, the output should say LPCM 2.0 if it is working correctly, however you may have to manually set that in your movie player by selecting stereo output instead of having it auto detect.

 

 

Quote:
Originally Posted by milan616 View Post
 

 You probably need to go into Sound Devices, Playback Devices, choose your Aune T1 and disable the DTS and Dolby Digital formats here: 

 

 

No dice, audio still freezing. If it helps, it also happens when switching youtube windows or to be honest, opening/switching between any window might glitch the audio

post #5867 of 6465

I had that issue before with my T1 and I messed around with the buffers a bit to get it working without any stuttering. 

 

Here's what I'm using for buffers at the moment, with no issues whatsoever:

 

Foobar -> File -> Preferences -> Playback -> Output 

I'm using WASAPI (event) SPDIF Interface (aune T1_24BIT USB DAC)

Buffer length on that page is 1000ms

Output data format is 24 bit

 

then Advanced -> Playback

Full file buffering up to 10000kb

 

then Playback -> WASAPI

Hardware buffer in MS - push mode: 1000

Hardware buffer in MS - event mode: 50

High worker process priority is checked.

 

Maybe that will help.

 

edit: Also, this 24bit support is an issue for me with the Aune X1. When I first got it, 24bit playback was fine... now it won't work. No idea what changed... maybe I'll try messing with it later and see if I can get 24bit to work with it. The T1 I have is working great though.


Edited by mikoss - 8/26/14 at 3:40pm
post #5868 of 6465

Man these new T1's have a lot of quality control issues. Everytime i scroll through this thread i see a new problem..

post #5869 of 6465

Anyone here had their Aune T1 usb part died? I think mine just did, cause when I started the dac, it was warming up as usual, and when I play music, nothing came out of it. So I checked device manager, and uninstalled the High Definition Audio Driver for the T1, switched off both pc and T1, and when I turned it on, "windows does not recognized new device" error code 43 appeared. Any ideas to solve this?

 

Ive tried using the line in, and it works fine. So the amp part of the T1 is still working, just wondering bout the dac part.


Edited by huharain - 8/27/14 at 4:26am
post #5870 of 6465
Try replacing the usb cable and try different usb slots. I've seen it happen with a bad connection on phones. Good luck.
post #5871 of 6465

mikoss, Changed usb port, and the drivers was installed, but still no sound. From both headphone and line out. Tried it on foobar and wasapi output, same there.


Edited by huharain - 8/27/14 at 4:44am
post #5872 of 6465
Got an amperex Jan white label 7308 from upscale today, now we're talking! This tube kicks ass. Good match for my HD 580's. Definitely an improvement in every way over the gold lion and eh6922, and its not even burnt in. Might order another one for a spare...
post #5873 of 6465
Quote:
Originally Posted by SirMarc View Post

Got an amperex Jan white label 7308 from upscale today, now we're talking! This tube kicks ass. Good match for my HD 580's. Definitely an improvement in every way over the gold lion and eh6922, and its not even burnt in. Might order another one for a spare...

I agree. This is a great tube. Which version did you get? Driver grade was all I needed to get a big improvement over the eh6922. The Siemens E88CC IS A GOOD TUBE BUT STILL UP TO THE 7308.
post #5874 of 6465
Teb, driver grade cryo treated. Did you notice an improvement after some burn in? Seem to remember someone saying bass improves with burn in. That's my only very minor complaint, lost a bit of bass response compared to the gold lion. If not it's cool, still wipes the floor with it lol.
Marc
post #5875 of 6465
Quote:
Originally Posted by SirMarc View Post

Got an amperex Jan white label 7308 from upscale today, now we're talking! This tube kicks ass. Good match for my HD 580's. Definitely an improvement in every way over the gold lion and eh6922, and its not even burnt in. Might order another one for a spare...

Check the box, but I'm pretty sure UA burns in all tubes they sell.  My green label 7308 is pretty nice, too.  Good choice!

post #5876 of 6465
I think you're right, it says it on the box lol. Didn't notice that. OK, so the gold lion has a bit more bass then.
post #5877 of 6465

According to the folks at Massdrop, Aune's response to the missing 24 bit support is apparently finalized, just waiting on their CEO's approval. That they need such a formal statement makes me think we won't get a simple firmware fix.

post #5878 of 6465

Totally agree,

 

I won't be looking any further than the 7308. I have a green label JAN. IMO I actually quite like the bass, super tight and well defined. Excellent bass resolution compared to the stock 6922 and lovely soundstage.

post #5879 of 6465
Think I'm done too. Really liking the tube. May just swap in the gold lion for some bass light albums that I have. On a side note, if anyone has Holland by the beach boys, you have to check out steamboat with this tube, its ridiculously awesome.
Marc
Quote:
Originally Posted by feanorean View Post

Totally agree,

I won't be looking any further than the 7308. I have a green label JAN. IMO I actually quite like the bass, super tight and well defined. Excellent bass resolution compared to the stock 6922 and lovely soundstage.
post #5880 of 6465

From what I understood it's not missing 24 bit support , it's more of mislabeled 24 bit support. But either way could care less if it doesn't do 24 bit /192 it's an entirely worthless upgrade and pointless product.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Dedicated Source Components
Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Aune T1 USB Tube DAC+Amp Discussion Thread ***See first post for FAQ***