Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Aune T1 USB Tube DAC+Amp Discussion Thread ***See first post for FAQ***
New Posts  All Forums:Forum Nav:

Aune T1 USB Tube DAC+Amp Discussion Thread ***See first post for FAQ*** - Page 376

post #5626 of 5628
Quote:
Originally Posted by MrEleventy View Post


I think it's mainly because it's on a port by itself. The T1 doesn't use the power portion of the USB port, just the data. It gets it's power from the wall wart. It might be picking up the noise/interference from the keyboard. Other ppl that use a powered usb hub, it's usually the only device on the hub.

E: As an aside; Ppl resort to powered usb hubs to avoid OS shenanigans where most modern OS will try to save as much power as possible by shutting or semi-powering the ports. Win Vista/7/8 and OS X are known culprits.

I guess it's the interference since T1 is wall plug power.

post #5627 of 5628

My T1 was just delivered back to Audiophonics in France, so it's time to cross fingers.

 

Also bought a nice set of tubes from stjj89. Looking forward to finally testing the T1.

post #5628 of 5628

Hi Folks:

I am highly motivated to sell my mildly used Aune T1, thinking of an upgrade and hence selling it. It is in MINT condition and comes with all accessories it came with including the box. Please check my signature for the thread.

 

Cheers!

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Dedicated Source Components
Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Aune T1 USB Tube DAC+Amp Discussion Thread ***See first post for FAQ***