Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Aune T1 USB Tube DAC+Amp Discussion Thread ***See first post for FAQ***
New Posts  All Forums:Forum Nav:

Aune T1 USB Tube DAC+Amp Discussion Thread ***See first post for FAQ*** - Page 235

post #3511 of 5881
Quote:
Originally Posted by CoiL View Post
 

For me, I got noticeable improvement when switched from Directsound to ASIO / KSP but many don`t make difference. I prefer ASIO because it seems somehow tinybit more dynamical and "sweeter". Maybe it`s pseudo but whatever, I prefer it over others. KSP was "crisp & dry" sounding to me compared to ASIO. Aslo, 

haven`t had any errors under W7x64.

Thanks CoiL, like i mentioned, will not immediately jump into switching between modes of audio output.

will wait for a long while for the tubes to be burnt-in with regular use and then slowly switch. I am already seeing some (slight) improvement in some music which i used to hear and now hearing through AUNE.

post #3512 of 5881
Quote:
Originally Posted by ppdv View Post
 

;) sure thing, i am yet to try tube rolling, what tubes do you have apart from the standard 6922.

CoiL/Salvatore ,on this thread has suggested few, will keep looking out for cheap deals on ebay and maybe it might suit my music tastes.. no clue..but have to try it once..

 

Don't forget to browse ebay.de also. Specific "tubetype / manufacturer röhre" search could give you some interesting hits.

post #3513 of 5881
Quote:
Originally Posted by Salvatore View Post
 

 

Don't forget to browse ebay.de also. Specific "tubetype / manufacturer röhre" search could give you some interesting hits.

I will do that :) slowly :D

 

this my first tube headphone amp, soaking in the type of sound signature offered by standard 6922 tube so that later when i  roll i get to notice some changes in signature.

post #3514 of 5881

And eBay france ...especially for Miniwatt-Dario ECC189 or PCC189 Chartres factory made tubes! ;)

post #3515 of 5881
Quote:
Originally Posted by CoiL View Post
 

And eBay france ...especially for Miniwatt-Dario ECC189 or PCC189 Chartres factory made tubes! ;)

Made a note of that as well :)

post #3516 of 5881
Quote:
Originally Posted by isendono View Post

apparently doing so will mute other applications :x so i hate to use direct sound again :u
Quote:
Originally Posted by CoiL View Post

Mute other applications? You could also try ASIO or KSP.

When you use WASAPI via software, software gets direct access to the dac and locks out everything else. If you set aune T1 as your default playback device in Windows and a wasapi session is running, they can't access the dac so everything else gets muted.
Quote:
Originally Posted by ppdv View Post

Are you sure on this part ?
Yesterday, i was listening to songs using Aune/Headphones and my youtube (live streaming for tv application ) was still sending output to my laptop speakers. Also, in the mixer, i could select which output to use for my system sounds. 

I can try this out today evening and confirm if you need..

My next step is to try using CPLAY which basically loads the files onto the RAM and then play it directly from there eliminating hardware buffer errors during data access from harddisks, dont have time for it .. now enjoying the burn-in of my amp slowly.

Regards,
Prashant Divakaran
While wasapi is being used, nothing else in the system can be played back because the software gets exclusive access to the dac. When it's not playing, then everything returns to normal. You can have multiple sources playing when the wasapi plugin isn't being actively used. I know because every now and then, when jumping from foobar to spotify, if I start up spotify before stopping (Not just pausing but stopped) a track in foobar, I have to restart spotify after stopping the foobar track. A little annoying but easy to deal with.
post #3517 of 5881
Quote:
Originally Posted by MrEleventy View Post



When you use WASAPI via software, software gets direct access to the dac and locks out everything else. If you set aune T1 as your default playback device in Windows and a wasapi session is running, they can't access the dac so everything else gets muted.
While wasapi is being used, nothing else in the system can be played back because the software gets exclusive access to the dac. When it's not playing, then everything returns to normal. You can have multiple sources playing when the wasapi plugin isn't being actively used. I know because every now and then, when jumping from foobar to spotify, if I start up spotify before stopping (Not just pausing but stopped) a track in foobar, I have to restart spotify after stopping the foobar track. A little annoying but easy to deal with.

Thanks for this information. I wasnt aware of it, will check it out. Not that i doubt what you have written above but wanted to see what happened yesterday with the playback.

post #3518 of 5881
Quote:
Originally Posted by ppdv View Post

Thanks for this information. I wasnt aware of it, will check it out. Not that i doubt what you have written above but wanted to see what happened yesterday with the playback.
No offense taken. smily_headphones1.gif For me, sometimes when I'm playing a youtube playlist, I forget that I'm not using wasapi and my e-mail notification sound will startle me. biggrin.gif
post #3519 of 5881
Quote:
Originally Posted by MrEleventy View Post
 
Quote:
Originally Posted by isendono View Post

apparently doing so will mute other applications :x so i hate to use direct sound again :u
Quote:
Originally Posted by CoiL View Post

Mute other applications? You could also try ASIO or KSP.

When you use WASAPI via software, software gets direct access to the dac and locks out everything else. If you set aune T1 as your default playback device in Windows and a wasapi session is running, they can't access the dac so everything else gets muted.
Quote:
Originally Posted by ppdv View Post

Are you sure on this part ?
Yesterday, i was listening to songs using Aune/Headphones and my youtube (live streaming for tv application ) was still sending output to my laptop speakers. Also, in the mixer, i could select which output to use for my system sounds. 

I can try this out today evening and confirm if you need..

My next step is to try using CPLAY which basically loads the files onto the RAM and then play it directly from there eliminating hardware buffer errors during data access from harddisks, dont have time for it .. now enjoying the burn-in of my amp slowly.

Regards,
Prashant Divakaran
While wasapi is being used, nothing else in the system can be played back because the software gets exclusive access to the dac. When it's not playing, then everything returns to normal. You can have multiple sources playing when the wasapi plugin isn't being actively used. I know because every now and then, when jumping from foobar to spotify, if I start up spotify before stopping (Not just pausing but stopped) a track in foobar, I have to restart spotify after stopping the foobar track. A little annoying but easy to deal with.

Don`t know about WASAPI but with KSP everything (system sounds + flash + mp3 etc.) everything works simultaneously. With ASIO there is somethimes problem with chrome browser playback during mp3 playback but otherwise it`s ok (have to close and open browser again).

 

With WASAPI you could also try this, might help: 

post #3520 of 5881
I'm fine with it locking out other audio streams. Some of my recordings are old so I have to turn it up. Wouldn't want to go deaf when an alert goes off under those conditions. It's fine when playing through Spotify, it's mostly newer remastered (brickwalled) stuff so I don't have to turn it up as much.
post #3521 of 5881
Quote:
Originally Posted by MrEleventy View Post


No offense taken. smily_headphones1.gif For me, sometimes when I'm playing a youtube playlist, I forget that I'm not using wasapi and my e-mail notification sound will startle me. biggrin.gif

Last evening, i did try again while playing music through FOOBAR - AUNE - hp and my streaming tv video was able to work. i paused foobar and was able to hear the sound. Something does not seem to be right with my config in this case.

 

 

 

 

Quote:
Originally Posted by CoiL View Post
 

Don`t know about WASAPI but with KSP everything (system sounds + flash + mp3 etc.) everything works simultaneously. With ASIO there is somethimes problem with chrome browser playback during mp3 playback but otherwise it`s ok (have to close and open browser again).

 

With WASAPI you could also try this, might help: 

But then, as CoiL has suggested in the screenshot ( i havent configured advanced properties for exclusive audio priority ). could that be the case in my setup that i am able to hear both ?

Not that i am interested to hear both at the same time and would only want music to be played at any given point of time, i would turn of AUNE if i wanted to watch stream videos.

 

Is there any link/thread for configuring foobar for optimum playback settings ?

 

need to try this out later today........

post #3522 of 5881
Quote:
Originally Posted by MrEleventy View Post

When you use WASAPI via software, software gets direct access to the dac and locks out everything else. If you set aune T1 as your default playback device in Windows and a wasapi session is running, they can't access the dac so everything else gets muted.

 

This is correct. It was kind of annoying at first but once I got used to it it doesn't bother me anymore.

post #3523 of 5881
Quote:
Originally Posted by ppdv View Post
 

With WASAPI you could also try this, might help: 

But then, as CoiL has suggested in the screenshot ( i havent configured advanced properties for exclusive audio priority ). could that be the case in my setup that i am able to hear both ?

Yes. That`s what I wanted to point out. If you remove those ticks you should be able to hear everything simultaneously ;)

post #3524 of 5881

Cool need to try that out.

post #3525 of 5881
Quote:
Originally Posted by CoiL View Post
 

Yes. That`s what I wanted to point out. If you remove those ticks you should be able to hear everything simultaneously ;)

Aah, that makes sense in my setup then. Thanks CoiL.

I have to see the properties of my audio configuration on my laptop then tonight. I guess that should clear this for me.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Dedicated Source Components
Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Aune T1 USB Tube DAC+Amp Discussion Thread ***See first post for FAQ***