Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Aune T1 USB Tube DAC+Amp Discussion Thread ***See first post for FAQ***
New Posts  All Forums:Forum Nav:

Aune T1 USB Tube DAC+Amp Discussion Thread ***See first post for FAQ*** - Page 223

post #3331 of 5628
Redacted
Edited by ethan7000 - 11/20/13 at 9:01pm
post #3332 of 5628
Quote:
Originally Posted by Devmoo View Post

Email them back immediately. I'm the guy that can relate to that problem. If it's happening so quickly that's not a good sign, that happened to mine in like 50 days of purchase. That seller is very good, I had the same seller and I shipped it back and they shipped me a new one, paid for the shipping back too. Only problem is they will request you to send it to China, it can take quite some time depending on how you send it, they sent it back within 3 or 4 days to Canada.. Havn't had problems with the new one they sent, but also make sure on the bottom all the little switches are to ON. That's one thing their engineer told me before sending it back. Could just be the tube, but wasn't with my case... instead of contacting the seller I bought a new tube which was just a waste of time cause it did not work, and they can easily send you a replacement tube (if that may be the issue).

But it's weird that it happened to you too from the same seller... I'll be updating if my Aune starts getting screwy again, it definitely sounds good though..

I contacted them. The weirdest thing is sometime the popping sound is there sometime not. I think maybe its an overheated problem.confused.gif
post #3333 of 5628
Quote:
Originally Posted by White Lotus View Post
 

 

What gain settings to you have the unit on? 

 

(The dip switches underneath)


Was on 16 by default, started at 0, tried 10 and was fine but lacked a bit for some tracks, on 16 now. Might try 12 gain or 13 gain though

post #3334 of 5628
Quote:
Originally Posted by santacruise View Post


I contacted them. The weirdest thing is sometime the popping sound is there sometime not. I think maybe its an overheated problem.confused.gif

It's most likely the Tube or the Tube buffer in which that case you'll need a new device. Mine gets incredibly hot and for like 9 hours of use a day, and it's perfectly fine. So it should not be happening.

Quote:
Originally Posted by abhinit90 View Post
 


Was on 16 by default, started at 0, tried 10 and was fine but lacked a bit for some tracks, on 16 now. Might try 12 gain or 13 gain though

Didn't know you could go into 12 or 13 gain o,o ?


Edited by Devmoo - 11/21/13 at 7:53am
post #3335 of 5628
Quote:
Originally Posted by Devmoo View Post
 

It's most likely the Tube or the Tube buffer in which that case you'll need a new device. Mine gets incredibly hot and for like 9 hours of use a day, and it's perfectly fine. So it should not be happening.

Didn't know you could go into 12 or 13 gain o,o ?

Neither did I know. I'm just taking a guess.

 

If the buttons stand for the 1,2,4 and 8 gains respectively, one should be able to customize the gains.

 

Let the button config be:

 

A    B

 

C    D

 

D:1 gain

C:2 gain

B:4 gain

A:8 gain

 

All the pre-coded for 1,10 and 16 fall into line and they are the most basic sets everywhere.

 

It's just a guess after-all but a calculated one.

post #3336 of 5628

I only knew 0db, 10db and 16db. Other than that I will listen for unbalanced sound at my headphone. Maybe I'm listening it wrong?

post #3337 of 5628

post #3338 of 5628

^^I don't get what you're trying to say.

 

What I said was just logical for me, can't someone relate?

 

I guess I should just be quiet then.

post #3339 of 5628

I think he's trying to say that +16db doesn't add up with your scheme.

post #3340 of 5628

http://i1114.photobucket.com/albums/k537/3t3p/DSC030362.jpg

 

http://i1114.photobucket.com/albums/k537/3t3p/DSC030382.jpg

 

Vocals are more textured and natural than with the E7 I came from.

 

High treble is clearer and more exact.

 

It looks amazing as it matches keyboard with white backlighting and monitor with white power LED:)

 

Overall sounds more 'there' than before.

 

Now gotta stop eyeing up HD 700's...they're cheaper in the US, which I am going to next summer:D

 

I don't know if trying a different tube will be worth it?

 

I like a warm sound and controlled bass.


Edited by 3t3p - 11/21/13 at 12:53pm
post #3341 of 5628
Quote:
Originally Posted by 3t3p View Post

 

I don't know if trying a different tube will be worth it?

 

I like a warm sound and controlled bass.

Yes, definitely worth it! Especially because you like warm sound and controlled bass which stock 6922EH tube doesn`t have. Get an Amperex orange globe logo 6dj8/ecc88 (GAC single leg dimple getter is warmer & smoother than A-frame, if you can find one) or Siemens PCC88/7DJ8. 

post #3342 of 5628
Quote:
Originally Posted by 3t3p View Post

http://i1114.photobucket.com/albums/k537/3t3p/DSC030362.jpg

http://i1114.photobucket.com/albums/k537/3t3p/DSC030382.jpg

Vocals are more textured and natural than with the E7 I came from.

High treble is clearer and more exact.

It looks amazing as it matches keyboard with white backlighting and monitor with white power LED:)

Overall sounds more 'there' than before.

Now gotta stop eyeing up HD 700's...they're cheaper in the US, which I am going to next summer:D

I don't know if trying a different tube will be worth it?

I like a warm sound and controlled bass.

Your 598s look great! Much better than my 558s in appearance! As CoiL says, a little tube rolling is worth a try. Take a look at the thread starter with the links to Salvatore's tube reviews. The HD700 is currently selling on Amazon in the US for $649.95! I don't know how long that deal will be on for. I also don't know how well the T1 will do in driving it. My upgrade choice would be the HD600 or 650 depending on the music you like. Based on my experience you will get a good deal of enjoyment out of the phones you have. Good luck.
Edited by teb1013 - 11/21/13 at 1:43pm
post #3343 of 5628

Thanks, I love my 598's.

 

I've just been playing songs that swell to a climax and been getting tingles around my ears that shoot down my neck and all the way to my hands, anyone ever get that haha?!

 

The HD 700's are only 150ohm IF I recall correctly so think the T1 will drive them comfortably.

 

I'm in no rush to get new phones, like I said, we'll see what happens next summer:P

 

As for tubes, will clock a few hundred hours on the stock one before changing up.

 

I think I understand more what 'transparency' means with this thing.

 

I didn't expect a step up from the Fiio but it is pretty significant, was underwhelmed at first but now everything is just LUSH

 

AHHHHH THIS THING IS MAAAAZING

 

Oh and why can't I paste photos straight in, it says my account can't do it?! wtf, seems harsh...


Edited by 3t3p - 11/21/13 at 2:17pm
post #3344 of 5628
I think you need a certain post count or something to paste photos

I just bought the one the member was selling yesterday, can't wait to get it and try it smily_headphones1.gif
post #3345 of 5628
Quote:
Originally Posted by 3t3p View Post

 

As for tubes, will clock a few hundred hours on the stock one before changing up.

 

I think I understand more what 'transparency' means with this thing.

stock 6922EH tube won`t get better with burning, it is as it is. Well, I didn`t experience any improvement and I have burned it loooooong time. No need to wait, start hunting for Amperex OG ;)

 

If you think this is transparency, then wait till you get better tubes like Amperex 7308, Amperex OG 6GM8 etc. ...it will blow your mind away and word transparency will be replaced with word holographic! ;P Don`t have 7308 myself but 6GM8 OG is freaking holographic but do not recommend it to bass-hungry ppl. I don`t mean it`s bass light or there aren`t enough bass but it`s just balanced with everything else that it`s not like other tubes with "in your face" bass. I guess this might be actually kind of typical for "holographic tubes" since bass just can`t fill those "gaps" between sounds/instruments, everything is just so very separated & transparent. To "fix" it you`d probably must have more bassy cans. 


Edited by CoiL - 11/21/13 at 2:46pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Dedicated Source Components
Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Aune T1 USB Tube DAC+Amp Discussion Thread ***See first post for FAQ***