Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › [REVIEW] Sony MH1 – The Best Kept Secret
New Posts  All Forums:Forum Nav:

[REVIEW] Sony MH1 – The Best Kept Secret - Page 84

post #1246 of 3353
Quote:
Originally Posted by deeyou View Post

Anyone know where I can get this (that ships to Canada) besides eBay?

Doesn't Amazon?  http://www.amazon.com/Sony-Livesound-Headphones-Earphones-Head-sets/dp/B008CCSD7K/ref=sr_1_1?ie=UTF8&qid=1353907260&sr=8-1&keywords=Sony+MH1c

post #1247 of 3353

 

Nope, I get 

 

Quote:
 We're sorry. This item can't be shipped to your selected destination. You may either change the shipping address or delete the item from your order. 


when I enter a Canadian address

post #1248 of 3353
Quote:
Originally Posted by deeyou View Post

 

Nope, I get 

 

Quote:

 We're sorry. This item can't be shipped to your selected destination. You may either change the shipping address or delete the item from your order. 


when I enter a Canadian address

Bummer.........living in Hawaii......I see that all to often as well.

post #1249 of 3353
Quote:
Originally Posted by Saraguie View Post

Bummer.........living in Hawaii......I see that all to often as well.


Yeah I guess eBay may be my only option. I'm just scared of counterfeits. 

post #1250 of 3353

Despite my growing music library, I have pretty much been listening to the same songs for the past few months.

The mh1c has becoming my portable/daily use iem.

Today. this song came up and I had to put it on repeat several times. I have never heard it sound so good.

Every part just comes together. This is what it means to be smooth even with a bass emphasis.

 

post #1251 of 3353

Got my MH1C, burnt in for 24 hours, they sound really good but im having tough time getting a good seal with the provided tips(sony mh1c), it sits perfect , but after some time it gets loosen out. I wonder are my ears weird or its just the vent that is causing the problem.

 

The same eartips I tried on panasonic, it fits perfect and doesn't come out.

Will comply tips fit ? 

 

Whats even more weird is even my soundmagic e10 has a vent, but it fits perfect whatever tip i put into.

But mh1c is causing comfort issues.

 

HELP pls....

post #1252 of 3353
I just got mine out of the package and I can't believe my ears. The sound signature is quite similar to the one I'm used to from my GR06, but they're ever so slightly more musical. Won't go much deeper into describing the sound because I just started listening to them, but they're definitely worth my $22. biggrin.gif

I also get better isolation from these than with my GR06.
Quote:
Originally Posted by Saraguie View Post

Quote:
Originally Posted by deeyou View Post

Nope, I get

Quote:


We're sorry. This item can't be shipped to your selected destination. You may either change the shipping address or delete the item from your order.





when I enter a Canadian address
Bummer.........living in Hawaii......I see that all to often as well.
Same deal here in Puerto Rico.
Edited by OmarCCX - 11/26/12 at 11:21am
post #1253 of 3353
Crap, after a couple of hours of use I started to notice the right channel lost volume in comparison to the left. Tried messing with the 3.5 plug and couldn't fix it.
Got the same problem on 3 different sources and replaced the tips to no avail.
post #1254 of 3353

Where did you buy them from?

post #1255 of 3353
Ebay.

http://myworld.ebay.com.hk/e-vango?ssPageName=ADME:L:OU:US:1181

Edit: After not using them for 3 hours it went away. Weird.
Edited by OmarCCX - 11/26/12 at 6:17pm
post #1256 of 3353

What volume were you listening at?  Sounds like one of the voice coils was overheating from being driven too hard for too long.


Edited by Joe Bloggs - 11/26/12 at 8:58pm
post #1257 of 3353


late night chill session etysmile.gif
 


Edited by ExpiredLabel - 11/26/12 at 10:33pm
post #1258 of 3353
Quote:
Originally Posted by Joe Bloggs View Post

What volume were you listening at?  Sounds like one of the voice coils was overheating from being driven too hard for too long.
Around 2 clicks on my D1, which is like 60% on an iPod.
post #1259 of 3353
Quote:
Originally Posted by OmarCCX View Post

Ebay.
http://myworld.ebay.com.hk/e-vango?ssPageName=ADME:L:OU:US:1181
Edit: After not using them for 3 hours it went away. Weird.


evango is fine, I got 2 pairs from him and no problem at all. Could be a manufacturing defect..

post #1260 of 3353
Thread Starter 
Quote:
Originally Posted by OmarCCX View Post

Crap, after a couple of hours of use I started to notice the right channel lost volume in comparison to the left. Tried messing with the 3.5 plug and couldn't fix it.
Got the same problem on 3 different sources and replaced the tips to no avail.


Quite possibly a little moisture was trapped on the filter and block out the sound, then it dries out and you get the normal sound again.

New Posts  All Forums:Forum Nav:
Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › [REVIEW] Sony MH1 – The Best Kept Secret