New Posts  All Forums:Forum Nav:

JVC HA-FXZ 100/200 - Page 209

post #3121 of 3164

Ok they're definitely defective... They start to sound almost normal on my iPhone 4 when I go to Accessibility and adjust the volume almost all the way to the left. Now the question is how do I return them? On Amazon Japan it says they'll accept the return until Jan. 24, if it's unopened.... anyone know if they'll take it if it's defective?

post #3122 of 3164
Quote:
Originally Posted by delmonte View Post
 

Ok they're definitely defective... They start to sound almost normal on my iPhone 4 when I go to Accessibility and adjust the volume almost all the way to the left. Now the question is how do I return them? On Amazon Japan it says they'll accept the return until Jan. 24, if it's unopened.... anyone know if they'll take it if it's defective?

 

Funny, same thing has happened to my set. If I mess with the balance I can make them sound normal, but otherwise, they're botched. Does this indicate a wiring issue? I don't know much about this.

post #3123 of 3164
Quote:
Originally Posted by treal512 View Post
 

 

Funny, same thing has happened to my set. If I mess with the balance I can make them sound normal, but otherwise, they're botched. Does this indicate a wiring issue? I don't know much about this.


Could be. I tried burning them in for a while at very high volume. It did not fix the problem, and when I listened to piano music, there was a strange rattling in the left one, so maybe the drivers themselves were defective and not the wire. The right one was still fine after the brief burn-in even though it was at even higher volume because it is working properly. Interestingly, I couldn't hear the rattling in music without piano.

 

Did yours arrive this way or did it happen after a while? Mine arrived this way and luckily Amazon Japan agreed to refund me, though I still lose money with all the shipping and have to send it with DHL.

 

I was thinking of maybe getting the FXZ100s instead but I'm not sure I want to go through the hassle and risk again. If anyone wants to recommend something in that range that's available in the US, I'm all ears.

post #3124 of 3164
Quote:
Originally Posted by delmonte View Post
 

Could be. I tried burning them in for a while at very high volume. It did not fix the problem, and when I listened to piano music, there was a strange rattling in the left one, so maybe the drivers themselves were defective and not the wire. The right one was still fine after the brief burn-in even though it was at even higher volume because it is working properly. Interestingly, I couldn't hear the rattling in music without piano.

 

Did yours arrive this way or did it happen after a while? Mine arrived this way and luckily Amazon Japan agreed to refund me, though I still lose money with all the shipping and have to send it with DHL.

 

I was thinking of maybe getting the FXZ100s instead but I'm not sure I want to go through the hassle and risk again. If anyone wants to recommend something in that range that's available in the US, I'm all ears.

 

No, mine has taken 100 if not 200+ hours (couldn't accurately say) to reach this point. Not really sure what to do now. I guess I'll keep an ear out for any rattling.

post #3125 of 3164
Quote:
Originally Posted by delmonte View Post
 


Could be. I tried burning them in for a while at very high volume. It did not fix the problem, and when I listened to piano music, there was a strange rattling in the left one, so maybe the drivers themselves were defective and not the wire. The right one was still fine after the brief burn-in even though it was at even higher volume because it is working properly. Interestingly, I couldn't hear the rattling in music without piano.

 

Did yours arrive this way or did it happen after a while? Mine arrived this way and luckily Amazon Japan agreed to refund me, though I still lose money with all the shipping and have to send it with DHL.

 

I was thinking of maybe getting the FXZ100s instead but I'm not sure I want to go through the hassle and risk again. If anyone wants to recommend something in that range that's available in the US, I'm all ears.

IE80 is close. Or GR07 bass edition

post #3126 of 3164
Hello. I bought these just 2-3 days ago. But left bass is stronger than right. Is that normal? If not normal, more burn in should balance them?
post #3127 of 3164
Quote:
Originally Posted by sajuuk111 View Post

Hello. I bought these just 2-3 days ago. But left bass is stronger than right. Is that normal? If not normal, more burn in should balance them?


Can you try some different tips and be sure you're achieving a good tight seal? Bass is mostly pushed by air, so if one side isn't sealing to the canal correctly you will have an imbalance. 

post #3128 of 3164
Quote:
Originally Posted by H20Fidelity View Post


Can you try some different tips and be sure you're achieving a good tight seal? Bass is mostly pushed by air, so if one side isn't sealing to the canal correctly you will have an imbalance. 

Thanks for the help. I replaced left and right. But pushed them upside down, so it fits L/R, bass seems normal now, wtf?

Put them normal, left is dominant again. Srsly.
Edited by sajuuk111 - 2/1/14 at 4:40am
post #3129 of 3164
Quote:
Originally Posted by sajuuk111 View Post


Thanks for the help. I replaced left and right. But pushed them upside down, so it fits L/R, bass seems normal now, wtf?


You're having a seal problem. Wear them normally then push them into your ears firmly, does the bass sound normal?

If so your tips aren't sealing air tight you must try some alternatives. You can buy alternative tips on eBay and have a play with the seal.  Some people have different size canals and need a larger tip on one ear so this maybe your problem. it going to take some trail and error from your behalf. More often than not when I buy an IEM  the stock tips provided are useless, they will not seal, so I have a lot of alternatives I can use. Once you have narrowed the problem down to a seal issue then go tip searching. If I remember rightly the tips that came on the JVC were very thin and flimsy.

Start looking here: http://www.ebay.com/sch/i.html?_trksid=p4738.m570.l1313.TR0.TRC0.Xearphone+tips&_nkw=earphone+tips&_sacat=0&_from=R40

It will make the world of difference and ease your mind.


 

post #3130 of 3164
Quote:
Originally Posted by H20Fidelity View Post


You're having a seal problem. Wear them normally then push them into your ears firmly, does the bass sound normal?


If so your tips aren't sealing air tight you must try some alternatives. You can buy alternative tips on eBay and have a play with the seal.  Some people have different size canals and need a larger tip on one ear so this maybe your problem. it going to take some trail and error from your behalf. More often than not when I buy an IEM  the stock tips provided are useless, they will not seal, so I have a lot of alternatives I can use. Once you have narrowed the problem down to a seal issue then go tip searching. If I remember rightly the tips that came on the JVC were very thin and flimsy.


Start looking here: http://www.ebay.com/sch/i.html?_trksid=p4738.m570.l1313.TR0.TRC0.Xearphone+tips&_nkw=earphone+tips&_sacat=0&_from=R40


It will make the world of difference and ease your mind.



 

Thanks for the help. I have so many tips as well. And i putted Philips ones for more comfort. Though didnt felt a air , i will try more tips. And call a friend, to check the balance. So much thanks. I bought these headphones reading the comments this site smily_headphones1.gif
post #3131 of 3164
Quote:
Originally Posted by H20Fidelity View Post


You're having a seal problem. Wear them normally then push them into your ears firmly, does the bass sound normal?


If so your tips aren't sealing air tight you must try some alternatives. You can buy alternative tips on eBay and have a play with the seal.  Some people have different size canals and need a larger tip on one ear so this maybe your problem. it going to take some trail and error from your behalf. More often than not when I buy an IEM  the stock tips provided are useless, they will not seal, so I have a lot of alternatives I can use. Once you have narrowed the problem down to a seal issue then go tip searching. If I remember rightly the tips that came on the JVC were very thin and flimsy.




It will make the world of difference and ease your mind.



 


So much thanks to your help. I have so
Many tips as well. Im using philips' ones. I will try the other ones and original tips as well. Thanks for the help !
post #3132 of 3164
Quote:
Originally Posted by H20Fidelity View Post


Can you try some different tips and be sure you're achieving a good tight seal? Bass is mostly pushed by air, so if one side isn't sealing to the canal correctly you will have an imbalance. 



Its not the seal, i am sure. I tried everything. Bass simply "wubs" at left, normal at right. I prefer the "wubbed" one , when i switch still they doesnt sound balanced. I really waited so much for these, freaking hell... Now i gotta send them back to japan and blabla.....
post #3133 of 3164
Quote:
Originally Posted by H20Fidelity View Post


Can you try some different tips and be sure you're achieving a good tight seal? Bass is mostly pushed by air, so if one side isn't sealing to the canal correctly you will have an imbalance. 

Anything i can do except replacing?
post #3134 of 3164

Gah, I don't understand it. These sound good when I balance (10% on Rockbox) the quiet side with the working side. Any tips? I have no cable experience, but would this explain what I am experiencing? My left IEM is quieter than the right side.


Edited by treal512 - 2/4/14 at 12:49am
post #3135 of 3164
Quote:
Originally Posted by treal512 View Post
 

Gah, I don't understand it. These sound good when I balance (10% on Rockbox) the quiet side with the working side. Any tips? I have no cable experience, but would this explain what I am experiencing? My left IEM is quieter than the right side.

I am having the same issue... But i have left as more powerful. I contacted my seller and he offers me full refund. Nothing i can do... If you find a fix today i might not send them back, good luck :)

New Posts  All Forums:Forum Nav: