Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Audio-gd NFB12.1 Question from audio beginner!
New Posts  All Forums:Forum Nav:

Audio-gd NFB12.1 Question from audio beginner!

post #1 of 10
Thread Starter 

I am very new to the world of audio equipment, but as a musician I have well trained ears. I picked up the Sennheiser HD600 about a year ago, and grew dissatisfied with the sound quality with it being plugged straight into my laptop.

 

I purchased the NFB12.1 and am having a lot of trouble setting it up - Kingwa referred me to head-fi so hopefully someone can help me!

 

I am having trouble playing music files with vocal music, even though the instrumentals all come through very clearly. 

Doesn't matter if they are Flac/lossless or mp3 320kbs/44.1 or 48 khz

I am running my music through Foobar2000 with the WASAPI output plugin.

The NFB12.1 is plugged into my laptop through USB - unfortunately don't have an optical or coax output on my laptop

 

I also can't seem to get VLC player to output audio through the NFB12.1 

 

I realize these are beginner problems, but any help at all would be greatly appreciated!

post #2 of 10

The "missing vocals" issue is strange. Do you have some karaoke DSP turned on? Are you referring to your own recordings or does that happen to commercially available recordings too? If that's your own recordings can you post a sample somewhere?

 

Regarding the VLC issue - should be relatively simple to solve, but it will be easier when we know what operating system is on your laptop.

post #3 of 10
Thread Starter 

Thanks for the reply,

I am running Windows 7 on my laptop (Lenovo thinkpad if it matters)

 

The missing vocal/high range happens on commercial recordings. It also includes instrumentals found in that range.

Missing may be a misnomer, as the vocal/high range will sound distant and layered with delay/reverb and be significantly lower volume and unclear

For example, in a jazz cd the lead trumpet will sound distant and muffled, but the piano, drums, and bass will come through very well.

At this point, all my testing is done with FLAC or directly from CD.

 

Kingwa suggests that it is a file quality issue, but if FLACs and CDs don't sound right, I don't think that is the problem.

Since this unit is brand new, I also don't think it's a defective unit, though it is a possibility I guess?

 

Any help would be appreciated, thanks!

post #4 of 10

I'd suggest focusing on getting the VLC to run, as this may help identifying where the "missing vocals" issue originates. Can you do the following:

1. Start VLC and start playing a sound file

2. Right-click on the Windows volume control icon on the task bar and select Playback Devices

3. On the Playback tab you will see a list of devices. Each of them has a volume indicator next to it on the right. One of them should be showing some activity - click on it (that should be the one handling your current VLC session)

4. Click the "Set Default" - at this point the sound should start coming through the NFB-12.1.

5. Click "Properties"

5. Go to Levels tab and set volume to maximum

6. Go to Advanced tab and select a format appropriate for your sound files. If you play mostly CD quality then 16 bit 44100Hz would be the first thing to try. You may select 24 bit with no issues, but going for the higher frequencies may actually degrade the quality - in particular upsampling from 44.1kHz to 48kHz usually gives pretty bad results (you'll have Windows doing the upsampling). Make sure that whatever combination you select is supported by the 12.1.

7. The Exclusive Mode check boxes control whether WASAPI sessions (i.e. your foobar) can take over control of this device. I have them checked, as it allows foobar to bypass the Windows sound layer.

 

Well - that should be all. Hope this will get you going. Don't forget to report back :)

post #5 of 10

Have you checked your USB sound settings in "control panel" on your Win 7 laptop?

Go to Control Panel, Sound, and Playback.

Click on the Audio-gd device, right-click and go to properties.

Under properties, check the Advanced Tab. See what your settings are.

What is selected there.

Try 16 Bit 44100 (CD Quality) if that is not selected.

Also see if the check box for "Allow applications to take exclusive control" is checked, if it is, un-check it.

If it is not checked, check it.

 

If these things do not work, can you set your output to Direct X or Kernel Mode instead? WASAPI is an outdated method used when USB was slow and had a lot of jitter under Win XP. 

I use Kernel Streaming output under JRiver Media Center. 

 

Let me know if my instructions were not clear to you. I rushed them as I was not sure if you were already knowledgeable on Windows settings.

post #6 of 10

This sound like the headphone have not connect the GND wire with the amp, try to pull off the headphone and push into again.

post #7 of 10
Thread Starter 

Thanks for all the suggestions,

It crossed my mind that it might be a plug issue, so I ordered a new 1/8-->1/4" adapter, should receive it in the next few days. 

I've been busy at school for something entirely non-related to my past career as a musician, so I haven't had a chance to sit down and mess around with the above suggestions yet today, but hopefully I'll have a few minutes to breath tomorrow.

I'll post again when I'm able to test everything

post #8 of 10
Thread Starter 

Hi all,

Had a break to sit down for a bit today.

Thus far: 

Switched USB setting to CD quality (16 bit, 44.1khz) with no change. It was set to 24 bit 48khz by default for some reason, but again, didn't make difference. 

All applications to take control was checked.

 

I also tried DannyBuoy's suggestion to try a Kernel Streaming output (installed the foobar component) and there is significant improvement.

While I'm not able to listen to music comfortably yet, vocals and highs are now comfortably audible, though still quiet compared to every other frequency. 

Kernel Streaming output did not effect other frequencies. 

 

I did notice that my 1/8-->1/4 adapter is a bit loose so perhaps Kingwa's idea of the headphones not being properly grounded is the issue.

 

Will report back when I receive the new adapter

 

Other ideas/suggestions welcome, 

 

I can't thank you all enough for the help so far!

post #9 of 10
Thread Starter 

Unfortunately, no change with VLC player.

I have tried all different audio output settings, and checked "use spdif when available", still nothing

post #10 of 10
Thread Starter 

Kingwa with the answer!

New adapter fixed everything, guess it needed to be grounded

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Dedicated Source Components
Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Audio-gd NFB12.1 Question from audio beginner!