Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › Frustrated with Fiio
New Posts  All Forums:Forum Nav:

Frustrated with Fiio

post #1 of 37
Thread Starter 

Had an e7, battery did not charge.  returned e10.  Feedback/buzzing noises issues. 

 

I'm going to be returning the e10 back to amazon, when my new DAC comes in but i have yet to decide that, so any recommendations around the 100 dollar area? I just need something to plug into my laptop and currently using m50's so I don't really need an amp, but it would be nice to have one if i ever get better stuff that needs more power.  But will amping m50's lessen the quality? 

 

Anyways, anything good around 100 bucks NOT from Fiio?  So far I've only seen reviews on the D-zero and Udac-2. 

post #2 of 37

It sounds like you've had a string of bad luck. They typically have pretty solid products.


Headfonia was pretty impressed by the Topping D1, although they haven't made a formal review yet.
https://www.facebook.com/photo.php?fbid=471026692942033&set=a.283848904993147.77118.145341288843910&type=1

Also take a look at the Fire Pheonix.
http://www.head-fi.org/t/621087/fire-phoenix-dac-02-the-odac-o2-desktop-rival/60
 

post #3 of 37
If you still get feedback and noise on your new USB DAC< it could very well that your PC has 'dirty' USB and not problem of the DAC themselves.
post #4 of 37
Thread Starter 
Quote:
Originally Posted by ClieOS View Post

If you still get feedback and noise on your new USB DAC< it could very well that your PC has 'dirty' USB and not problem of the DAC themselves.

Would the problem be the computer entirely? Or would it differ from each individual USB port?

post #5 of 37
Thread Starter 

I just plugged it into the other side USB port (USB 3.0 if that even matters) playing FLAC through my M50's and it sounds awesome and no static/feedback/buzzing noises.  I guess I will hold onto this one for a bit longer to make sure it was just my USB port.  If its the unit I still have a packing envelope ready for this e10 to go back to amazon.  

 

I do have a Udac-2 on the way, but from what I've read they're not too hot, so I'll probably just refuse the package and keep my 120 bucks and keep the e10, so far with the 3.0 USB its been flawless.


Edited by dooodstevenn - 10/9/12 at 12:42am
post #6 of 37

Just got my E10 this morning, and just like doooodstevenn ^^ here , I use my m50 and love it to bits. the difference between using the headphone jack on the imac is totally noticeable, 4 hours straight , my butt hurts from sitting down. but my head won't let go. .. i need to buy new chair.;)

post #7 of 37
Thread Starter 
Quote:
Originally Posted by r0gu3 View Post

Just got my E10 this morning, and just like doooodstevenn ^^ here , I use my m50 and love it to bits. the difference between using the headphone jack on the imac is totally noticeable, 4 hours straight , my butt hurts from sitting down. but my head won't let go. .. i need to buy new chair.;)

I will have to admit I was wrong with my first impressions of the e10.  I'm fairly positive now that the problem was from my USB ports, as each one has some static and less in others, and on my very final USB port, it's perfect.  I tried to bend the usb in every way i could think of coiled it up, and put them close to the DAC to see if there would be any interference and nothing. but lots from the other USB ports.  
 

It's funny you mention that, I've got school and need to be up at 7 AM tomorrow and I'm still listening to my M50's thought the E10 playing FLAC.  

post #8 of 37
Thread Starter 

hrm...I am still noticing a bit of static when nothing is playing though...It's pretty hard to describe what it sounds like...the closest thing i can think of is morse code but with a feed back kind of noise mixed with a bit of static.


Edited by dooodstevenn - 10/9/12 at 1:28am
post #9 of 37
My E10 is clean as a whistle from my laptop. Noooo problems at all ,and that's using sensitive IEMs.
post #10 of 37
Quote:
Originally Posted by dooodstevenn View Post

Would the problem be the computer entirely? Or would it differ from each individual USB port?

Quote:
Originally Posted by dooodstevenn View Post

I just plugged it into the other side USB port (USB 3.0 if that even matters) playing FLAC through my M50's and it sounds awesome and no static/feedback/buzzing noises.  I guess I will hold onto this one for a bit longer to make sure it was just my USB port.  If its the unit I still have a packing envelope ready for this e10 to go back to amazon.  

I do have a Udac-2 on the way, but from what I've read they're not too hot, so I'll probably just refuse the package and keep my 120 bucks and keep the e10, so far with the 3.0 USB its been flawless.

At the beginning when USB was first introduced on the Apple and moved to Windows, most computer has excellent USB hardware. Unfortunately over the years, PC maker start to cut corner and use cheaper part without proper power filtration, resulting in a lot of noise being leaked from the motherboard to the USB device via the +5V and ground channel. I am strongly suspected that this is the case in your E10, that the previous USB port has too much noise in the power and it is audible on the USB DAC - and that's what we called a 'dirty USB'. This is more evidenced by the fact that your USB3.0 port is quiet, since it is a very new standard and very likely that most PC maker has yet to find a way to cut corner with cheat parts yet
post #11 of 37
Thread Starter 
Quote:
Originally Posted by ClieOS View Post


At the beginning when USB was first introduced on the Apple and moved to Windows, most computer has excellent USB hardware. Unfortunately over the years, PC maker start to cut corner and use cheaper part without proper power filtration, resulting in a lot of noise being leaked from the motherboard to the USB device via the +5V and ground channel. I am strongly suspected that this is the case in your E10, that the previous USB port has too much noise in the power and it is audible on the USB DAC - and that's what we called a 'dirty USB'. This is more evidenced by the fact that your USB3.0 port is quiet, since it is a very new standard and very likely that most PC maker has yet to find a way to cut corner with cheat parts yet

Would I benefit from a USB with a noise filter on it?  I forget what it's called (hopefully someone can help me on this) but like the one that came on the e7 with what looks like little sockets on each end?  And is shorter better?

 

EDIT: Ferrite USB 


Edited by dooodstevenn - 10/9/12 at 7:27am
post #12 of 37
Ferrite usually only deals with noise beyond 3~5Mhz (RF noise, and remember that music is 22kHz at most). Depends on what kind of noise we are talking, it could work or it could be useless. The only real solution is to get an USB isolator, but those are not exactly as cheap (>$35) as ferrite.
Edited by ClieOS - 10/9/12 at 8:14am
post #13 of 37
Thread Starter 
Quote:
Originally Posted by ClieOS View Post

Ferrite usually only deals with noise beyond 3~5Mhz (RF noise, and remember that music is 22kHz at most). Depends on what kind of noise we are talking, it could work and it could be useless. The only real solution is to get an USB isolator, but those are not exactly as cheap (>$35) as ferrite.

Wow, those things are the price of the e10...any other solutions? Or am I pretty much SOL?

 

I'm also assuming since this is a USB port problem, it will transfer to any other USB DAC I get correct?  So there's no point in returning the e10?


Edited by dooodstevenn - 10/9/12 at 8:05am
post #14 of 37
Thread Starter 
Quote:
Originally Posted by H20Fidelity View Post

My E10 is clean as a whistle from my laptop. Noooo problems at all ,and that's using sensitive IEMs.

what computer are you using?

post #15 of 37
Quote:
Originally Posted by dooodstevenn View Post

Wow, those things are the price of the e10...any other solutions? Or am I pretty much SOL?

I'm also assuming since this is a USB port problem, it will transfer to any other USB DAC I get correct?  So there's no point in returning the e10?

If it is an USB port issue, then likely other simple USB DAC will get affected as well. Some of the more complicated USB DAC might have internal power filter to deal with such issue, but those are not that common in small USB DAC. Since you have no issue with the USB3.0 port, I'll suggest you use that instead.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Headphone Amps
Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › Frustrated with Fiio