Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The New iRiver AK100: A High-End DAP
New Posts  All Forums:Forum Nav:

The New iRiver AK100: A High-End DAP - Page 591

post #8851 of 8862

I just got my AK100 back from repairs (sent it to A&K in US for in warranty repair). Getting the exact same bluetooth buzzing issue for which I sent it in. I don't think I will do business with A&K for a while.

 

Link to email thread.

 

Link to the beeping/buzzing audio sample, as heard from my SE846 connected to AK100 paired with any bluetooth device, including A&K official BT remote.

 

I'm not impressed.

 

Before you suggest further troubleshooting, please see the extensive troubleshooting list I sent to A&K:

 
Warning: Spoiler! (Click to show)
Troubleshooting as follows:
 
-when IAA01 iRiver Bluetooth remote is connected to iPhone, no buzzing at all, works perfectly
-buzzing happens regardless if I turn off my phone, it's not related 3g/LTE interference
-buzzing happens even if I am in a non-wifi area with phone powered off, i.e middle of an empty field
-disabling bluetooth on AK100 makes the buzzing stop
-buzzing ONLY happens if music is playing, even at zero volume
-if music is paused, buzzing stops. I can then use remote to toggle EQ/Repeat without any buzzing sounds
-re-pairing does not resolve issue
-upgrading firmware from 2.30 (this is what it shipped with) to 2.40(latest) did not resolve issue
-pairing ak100 to iPhone only (all other BT devices turned off) yields constant beeping instead of buzzing (different BT protocol?)
-charging ak100 did not fix
-keeping ak100 connected to a properly grounded charger or PC does not fix
-placing hand at back/side of ak100 changes the pitch of the buzzing/beeping
-I have to clarify, buzzing occurs on all my headphones/IEM's I am using, although is most obvious on the very sensitive SE846 IEM. The higher the headphone impedance, the quieter the buzzing is.
-I can just BARELY hear the buzzing on my 50ohm Pro 900 headphones. Moderate buzzing volume on 32ohm T51p and unacceptable buzzing on SE846
-iriver FAQ/Manual does not mention anything about this at all
-When testing my iRiver remote on the AK100 at Headfoneshop, the demo unit did not produce any hissing whatsoever. As such, it seems to be a logical conclusion that my unit either has a defective Bluetooth module or improper RD shielding.

 


Edited by Scorpion667 - 1/20/15 at 11:00pm
post #8852 of 8862
Quote:
Originally Posted by Scorpion667 View Post
 

I just got my AK100 back from repairs (sent it to A&K in US for in warranty repair). Getting the exact same bluetooth buzzing issue for which I sent it in. I don't think I will do business with A&K for a while.

 

Link to email thread.

 

Link to the beeping/buzzing audio sample.

 

I'm not impressed.

 

I am disappointed with their customer support as well. Trying to get someone even to acknowledge the question - far from answering it - is already a challenge. They really need to do something. And their social media efforts are the worst ever, no responses there to anything, they just blast out their own news. (Twitter). I don't like companies with that behavior and it makes me really question my purchases even if there is nothing wrong with them (yet). Is there any A&K rep here on head-fi? If not, then there definitively should.

 

Keep us updated.

 

Cheers,

K

post #8853 of 8862

When I had my questions it was all sorts of useless to try and contact AK using the contact information on their  websites.  But JmoonAK here on Head-Fi was good about getting answers.  Ultimately the problem was one they all had so I kept the AK100 mk2 I have instead of getting it swapped.

 

So yes, buy the AK products because they are good and pray nothing goes wrong because service isn't high on the company to-do list or don't because the risk is too high.

post #8854 of 8862
I was under the impression that the purpose of Bluetooth on the AK100 was to play files from the AK to a Bluetooth speaker. (That function works fine on my unit without any buzzing, although I don't have much occasion to use it.) I didn't even know Bluetooth could be used to play audio from another device to the AK.
post #8855 of 8862
Quote:
Originally Posted by Bostonears View Post

I was under the impression that the purpose of Bluetooth on the AK100 was to play files from the AK to a Bluetooth speaker. (That function works fine on my unit without any buzzing, although I don't have much occasion to use it.) I didn't even know Bluetooth could be used to play audio from another device to the AK.

The A&K Remote is simply for remote music controls on AK100 i.e play/pause , volume up/down etc. The bluetooth antenna sends RF interference up the analog headphone out when any device is connected.

 

The ability to connect to iPhone is so you can hear when your phone rings, not to pull songs off it. It interrups music on AK100 and starts beeping when you receive a call.

post #8856 of 8862
Quote:
Originally Posted by Scorpion667 View Post
 

The A&K Remote is simply for remote music controls on AK100 i.e play/pause , volume up/down etc. The bluetooth antenna sends RF interference up the analog headphone out when any device is connected.

 

So Scorpion, does this mean a Bluetooth remote will make noise? I know the WiFi does but that's presumably only for FW upgrades. Please clarify....?

post #8857 of 8862
My AK100 MKII Bluetooth module sends radio frequency interference through the headphone out analog port to my low impedance IEM's when any device is paired to my AK100 via Bluetooth. When I disable Bluetooth from the AK100 settings, the buzzing/beeping noise disappears. This device does not have Wi-Fi so I'm not sure what you're talking about. I tested a different AK100 (non MKII) in the same conditions and it did not have this issue. Seeing as how I couldn't find any other complaints on the internet of the same issue happening to anyone else, I believe my unit is defective. And after AK100 claims to have repaired my unit by replacing the Bluetooth module (which it's doubtful as it's soldered to the logic board, albeit they did disassemble the unit as the screws look tampered with), I'm getting the same issue as before.

Sent from my Nexus 5
post #8858 of 8862

Had this player for a few days, no problems until today when the player just seemed to die. I assumed the battery needed recharged, but does not seem to be charging via USB. Assume it need some kind of kickstart/restart but unsure how to do this, any help gratefully accepted.

Thanks in advance

post #8859 of 8862
Quote:
Originally Posted by Scorpion667 View Post

My AK100 MKII Bluetooth module sends radio frequency interference through the headphone out analog port to my low impedance IEM's when any device is paired to my AK100 via Bluetooth. When I disable Bluetooth from the AK100 settings, the buzzing/beeping noise disappears. This device does not have Wi-Fi so I'm not sure what you're talking about. I tested a different AK100 (non MKII) in the same conditions and it did not have this issue. Seeing as how I couldn't find any other complaints on the internet of the same issue happening to anyone else, I believe my unit is defective. And after AK100 claims to have repaired my unit by replacing the Bluetooth module (which it's doubtful as it's soldered to the logic board, albeit they did disassemble the unit as the screws look tampered with), I'm getting the same issue as before.
 

 

Scorpion, I was really talking about the AK240 regarding the WiFi...sorry for the confusion.

post #8860 of 8862
Quote:
Originally Posted by gryffe View Post
 

Had this player for a few days, no problems until today when the player just seemed to die. I assumed the battery needed recharged, but does not seem to be charging via USB. Assume it need some kind of kickstart/restart but unsure how to do this, any help gratefully accepted.

Thanks in advance

 

Reboot by holding power and previous/rewind button simultaneous for 7 seconds.

post #8861 of 8862
Quote:
Originally Posted by daseinpdx View Post
 

 

Reboot by holding power and previous/rewind button simultaneous for 7 seconds.

Thanks, that worked. Didn't know you had to press previous/rewind buttons simultaneously with power, I had tried doing just one at a time (eg power and previous only) which has worked with other players.

post #8862 of 8862
Quote:
Originally Posted by Scorpion667 View Post
 

I just got my AK100 back from repairs (sent it to A&K in US for in warranty repair). Getting the exact same bluetooth buzzing issue for which I sent it in. I don't think I will do business with A&K for a while.

 

Link to email thread.

 

Link to the beeping/buzzing audio sample, as heard from my SE846 connected to AK100 paired with any bluetooth device, including A&K official BT remote.

 

I'm not impressed.

 

Before you suggest further troubleshooting, please see the extensive troubleshooting list I sent to A&K:

 
Warning: Spoiler! (Click to show)
Troubleshooting as follows:
 
-when IAA01 iRiver Bluetooth remote is connected to iPhone, no buzzing at all, works perfectly
-buzzing happens regardless if I turn off my phone, it's not related 3g/LTE interference
-buzzing happens even if I am in a non-wifi area with phone powered off, i.e middle of an empty field
-disabling bluetooth on AK100 makes the buzzing stop
-buzzing ONLY happens if music is playing, even at zero volume
-if music is paused, buzzing stops. I can then use remote to toggle EQ/Repeat without any buzzing sounds
-re-pairing does not resolve issue
-upgrading firmware from 2.30 (this is what it shipped with) to 2.40(latest) did not resolve issue
-pairing ak100 to iPhone only (all other BT devices turned off) yields constant beeping instead of buzzing (different BT protocol?)
-charging ak100 did not fix
-keeping ak100 connected to a properly grounded charger or PC does not fix
-placing hand at back/side of ak100 changes the pitch of the buzzing/beeping
-I have to clarify, buzzing occurs on all my headphones/IEM's I am using, although is most obvious on the very sensitive SE846 IEM. The higher the headphone impedance, the quieter the buzzing is.
-I can just BARELY hear the buzzing on my 50ohm Pro 900 headphones. Moderate buzzing volume on 32ohm T51p and unacceptable buzzing on SE846
-iriver FAQ/Manual does not mention anything about this at all
-When testing my iRiver remote on the AK100 at Headfoneshop, the demo unit did not produce any hissing whatsoever. As such, it seems to be a logical conclusion that my unit either has a defective Bluetooth module or improper RD shielding.

 

I suspect that it's quite rare for folks to use BT and headphones at the same time. May be why you haven't heard more about this. No Idea if it's normal or not but BT usage is commonly an either or situation.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The New iRiver AK100: A High-End DAP