Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The New iRiver AK100: A High-End DAP
New Posts  All Forums:Forum Nav:

The New iRiver AK100: A High-End DAP - Page 533

post #7981 of 8671
Quote:
Originally Posted by Dabitt View Post

We have two Onkyo receives in my house that I have used the optical out on my AK100 with. The older one cannot play anything over 24/96, whereas the newer one plays everything. If you are running the ak100 optical out through a receiver/device that is a little bit older (Onkyo receiver that can't play is about 6-7 years old) it may not play. 

care to share pics of your ak100 running through your onkyo?
I have an onkyo a/v receiver as well but unable to find an optical in port in the receiver. Had to use a RCA straight from the AK100 HO to my sunfire amp in the end.
post #7982 of 8671

As requested (Sorry for the poor quality):

 

 

 

Here is manufacturer picture which shows the digital in located at the bottom right:

 

http://moviezine.se/bloggar/sweetspot/files/2009/08/onkyo_tx-nr807_2.jpg

 

If you want more pictures I can do that, but my camera is only a small point-and-shoot and I would have to take multiple pictures to show what file it's playing and the text on the receiver showing it's receiving it, etc.

post #7983 of 8671
Quote:
Originally Posted by Dabitt View Post

As requested (Sorry for the poor quality):
 



Here is manufacturer picture which shows the digital in located at the bottom right:

http://moviezine.se/bloggar/sweetspot/files/2009/08/onkyo_tx-nr807_2.jpg

If you want more pictures I can do that, but my camera is only a small point-and-shoot and I would have to take multiple pictures to show what file it's playing and the text on the receiver showing it's receiving it, etc.

ahh thanks!
Which optical cable do you use btw? Any link? smily_headphones1.gif
post #7984 of 8671
Quote:
Originally Posted by Levanter View Post


ahh thanks!
Which optical cable do you use btw? Any link? smily_headphones1.gif

 

Ah, I won't be much help there. I picked it up 5-6 years ago at futureshop to use with my minidisc player so it's a cheapy one. I checked it for a name-brand, but it doesn't have on on the chord. There is a little tag, but it just says to remove protective caps at the end before using it :( 

 

Here is a picture with it plugged into my AK100 - maybe you can identify it >.>

 

post #7985 of 8671

Hey guys~

 

Do anyone find it's much easier to hear distorted/crackling sound after having the original ak100 modified to ak100-s ??:ph34r:..I find it's quite annoying.Thanks

post #7986 of 8671

I guess it's a risk of having it modded not by Iriver themselves. I thought for the RWAK mod they have their own warranty? You could just return it if you feel uncomfortable with it.

 

On the other note, just read the X5 review by Mike and surprised to see a comparison with AK100 came up (with him preferring AK100 overall). The guys on the X5 thread was having a rage period :rolleyes:.

post #7987 of 8671
Quote:
Originally Posted by AbsoluteZero View Post
 

I guess it's a risk of having it modded not by Iriver themselves. I thought for the RWAK mod they have their own warranty? You could just return it if you feel uncomfortable with it.

 

 

From The Red Wine Audio website:  LINK

 

RWAK100 Q & A

Q: Do you warranty your modification work?
A: Yes, we warranty the RWAK100 modification for as long as you own it (applies only for the original owner). Note - This excludes any issues unrelated to the modification, such as the battery, LCD, etc., but we still try to offer prompt repair service for such non-warranty items.

 

Not sure what you mean by "return it"? To RWA? Better ask, but I doubt it. Electronics are seldom returnable unless defective within warranty.

post #7988 of 8671
Update: got around to trying different combinations of files and devices. I tried files on the AK100 & an iPad (using Ampliflac & a Lightning-USB connector). The DAC shows the 192k & 176k files and the sound is good using the iPad-Ampliflac, the AK100 was fine on 44kHz & below, struggles on 96k files, and seems to output nothing on 192k files. I tried 32Gb & 64Gb cards, no difference.
post #7989 of 8671
Quote:
Originally Posted by burtomr View Post
 

 

From The Red Wine Audio website:  LINK

 

RWAK100 Q & A

Q: Do you warranty your modification work?
A: Yes, we warranty the RWAK100 modification for as long as you own it (applies only for the original owner). Note - This excludes any issues unrelated to the modification, such as the battery, LCD, etc., but we still try to offer prompt repair service for such non-warranty items.

 

Not sure what you mean by "return it"? To RWA? Better ask, but I doubt it. Electronics are seldom returnable unless defective within warranty.

 

Yes, I meant to return the AK100-S to RWA for repair if the distortion/crackling is caused by defect.

post #7990 of 8671
Quote:
Originally Posted by Potheadpixie View Post

OK, have reformatted the card, copied music files back onto the card and it's working again, at the moment.  When formatting I used guiformat but this time I clicked on the 65536 in the volume drop down menu.  Not sure what difference it makes...  Anyway for the purposes of anyone else experiencing this problem with a card I will update in a few days to confirm whether or not this is a long term solution.  Thanks again.

Edit: Did the above 10 days ago and have used AK100 as normal including dragging & dropping files, deleting etc and there have been no problems. Both cards read every time the library scans them.
post #7991 of 8671

hi there

 

I am new to AK100 MKII, I found that it has a problem which unable to recognise one of the TF card slot (I do insert both 2 TF to my AK100), even power it off and still the same problem...

 

I need to reject it out and re-insert then will ok...

 

anyone has this problem?

 

I am using 2 64GB TF in FAT32 format

 

thanks


Edited by hkfriends - 2/12/14 at 6:04am
post #7992 of 8671
Quote:
Originally Posted by hkfriends View Post
 

hi there

 

I am new to AK100 MKII, I found that it has a problem which unable to recognise one of the TF card slot (I do insert both 2 TF to my AK100), even power it off and still the same problem...

 

I need to reject it out and re-insert then will ok...

 

anyone has this problem?

 

I am using 2 64GB TF in FAT32 format

 

thanks

 

yes,

this is a common bug with both AK100 and AK120 players. They haven't fixed the firmware :(

post #7993 of 8671

It has been about 3 months since the last firmware update, it shouldn't be too long now hopefully (please fix this 2 cards problem since my first card is starting to fill up).

 

Also I want to reiterate my want for alphabetical scrolling like what the AK240 UI has. Really hope Iriver incorporate this into the AK100 & AK120.....

post #7994 of 8671
Quote:
Originally Posted by Levanter View Post
 

 

yes,

this is a common bug with both AK100 and AK120 players. They haven't fixed the firmware :(

 

thanks so much.... as I also feel it is a bug... as sometimes it seems ok (but definitely it failed somehow and leading me to re-insert again)

post #7995 of 8671
Quote:
Originally Posted by hke3g2006 View Post
 

Hey guys~

 

Do anyone find it's much easier to hear distorted/crackling sound after having the original ak100 modified to ak100-s ??:ph34r:..I find it's quite annoying.Thanks

 

One thing I have noticed with my ak100 is that if my phone is right next to it or very close to the unit and it receives a text there is crackling / distortion right before the text comes in. After the text displays on my cellphone, the crackling / distortion disappears. Before you send it away it might be worth checking to see if that is the issue.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The New iRiver AK100: A High-End DAP